Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005

Inte stabilt!

Har äntligen fått allt installerat och klart nu, nytt moderkort, ett till grafikkort och ny processorkylare. Lyckas dock inte få CPUn stabil med alla kärnor upplåsta, trots att de fungerade fint i 3.8GHz på M4A88TD-M brädan jag hade tidigare.

Vad har jag glömt? Har testat att höja VCore ända till 1.5V, har testat med LLC på olika nivåer (samt helt avstängt), minnena är underklockade för tillfället så det kan inte vara problemet... men likförbannat så dör den efter bara några sekunder i Intel Burn Test.

Hjälp? Börjar bli smått galen.

CPU: AMD Ryzen 7 1700X + Corsair H110i GT MB: ASUS X370-PRO Grafik: ASUS R9-290 DC2 RAM: Corsair LPX 2x8GB 2666 MHz SSD: Samsung 960 EVO 500GB PSU: Corsair RM850x Ljud: Creative X-Fi Titanium NAS: Synology DS212j

Trädvy Permalänk
Medlem
Plats
Tossene
Registrerad
Dec 2010

Min bror hade samma problem med hans upplåsta AMD processor, hittade ingen lösning. Det är helt enkelt väldigt ostabilt att låsa upp alla kärnor när du köper den som tvåkärnig.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005
Skrivet av Achrya:

Min bror hade samma problem med hans upplåsta AMD processor, hittade ingen lösning. Det är helt enkelt väldigt ostabilt att låsa upp alla kärnor när du köper den som tvåkärnig.

Som sagt så fungerade det dock strålande på ett moderkort för 500 kronor, man kan ju tycka att det borde fungera minst lika bra för ett som kostar nästan fyra gånger mer.

CPU: AMD Ryzen 7 1700X + Corsair H110i GT MB: ASUS X370-PRO Grafik: ASUS R9-290 DC2 RAM: Corsair LPX 2x8GB 2666 MHz SSD: Samsung 960 EVO 500GB PSU: Corsair RM850x Ljud: Creative X-Fi Titanium NAS: Synology DS212j

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2011

Du kan ju ha hittat ett "svart hål" klockar du med FSB eller bara med multipliern?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005

Klockar inte alls för tillfället, den dör redan vid standardfrekvensen (3.2GHz) trots allt mellan 1.4 och 1.5 Vcore.

CPU: AMD Ryzen 7 1700X + Corsair H110i GT MB: ASUS X370-PRO Grafik: ASUS R9-290 DC2 RAM: Corsair LPX 2x8GB 2666 MHz SSD: Samsung 960 EVO 500GB PSU: Corsair RM850x Ljud: Creative X-Fi Titanium NAS: Synology DS212j

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2009
Skrivet av Arzei:

Klockar inte alls för tillfället, den dör redan vid standardfrekvensen (3.2GHz) trots allt mellan 1.4 och 1.5 Vcore.

Du har låst upp den till 4 kärning, men dom två extra kärnorna är ostabila.

Merlin SM8 - 4,5 GHz 5820K - Asus x99 pro - 2x Evga GTX 1080 FTW 2152 MHz- 16 GB Dominator Platinum 2800MHz - Samsung 960 1TB pro - wb red 4tb 2x - Evga supernova g2 850 - Custom loop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005
Skrivet av 24mbit:

Du har låst upp den till 4 kärning, men dom två extra kärnorna är ostabila.

Stämmer bra. Mitt argument (samt anledningen till att jag inte bara accepterar att det är fel på kärnorna) är att det fungerade fint i två månader på ett annat moderkort, dessutom med sämre kylning.

CPU: AMD Ryzen 7 1700X + Corsair H110i GT MB: ASUS X370-PRO Grafik: ASUS R9-290 DC2 RAM: Corsair LPX 2x8GB 2666 MHz SSD: Samsung 960 EVO 500GB PSU: Corsair RM850x Ljud: Creative X-Fi Titanium NAS: Synology DS212j

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2009
Skrivet av Arzei:

Stämmer bra. Mitt argument (samt anledningen till att jag inte bara accepterar att det är fel på kärnorna) är att det fungerade fint i två månader på ett annat moderkort, dessutom med sämre kylning.

Finns en anledning varför amd inte gjorde vissa processorer 4 kärniga ibland.

Merlin SM8 - 4,5 GHz 5820K - Asus x99 pro - 2x Evga GTX 1080 FTW 2152 MHz- 16 GB Dominator Platinum 2800MHz - Samsung 960 1TB pro - wb red 4tb 2x - Evga supernova g2 850 - Custom loop

Trädvy Permalänk
Medlem
Plats
Tossene
Registrerad
Dec 2010
Skrivet av Arzei:

Stämmer bra. Mitt argument (samt anledningen till att jag inte bara accepterar att det är fel på kärnorna) är att det fungerade fint i två månader på ett annat moderkort, dessutom med sämre kylning.

Det kan ju vara så att kärnorna har blivit ostabila med tiden och du bara hade oturen att det passade in med ditt moderkortsbyte.. har du provat det gamla moderkortet igen ?