Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2005

Bränd komponent?

Tjenare! Det är så att mitt grafikkort brann, och nu när jag skulle byta ut den så hitta jag en bränd komponent på moderkortet. tror ni det är nåt allvarligt?

http://data.fuskbugg.se/skalman02/4e06f6c035e4d_Mobo.jpeg

Moderkortet är ett MSI K9VGM-V

/MVH Tippex

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2006

Du ska ju ändå byta morderkortet som du skriver, vad menar du?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2005

Grafikkortet är det jag skulle byta, när jag höll på byta det såg jag det där. tror du jag behöver byta moderkort?

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2006
Skrivet av TippeX:

Grafikkortet är det jag skulle byta, när jag höll på byta det såg jag det där. tror du jag behöver byta moderkort?

Ja titta det är jag som läser dåligt när jag är nyvaken. Du bör byta ut ditt moderkort så du inte sätter i ett nytt grafikkort som också smäller när du startar datorn med det där moderkortet. Jag skulle inte riskera det. Moderkort handlar inte om stora pengar heller, beror helt på vad du är ute efter.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2005

Tack så mycket för svaret. vågar mig inte på att starta datorn nu.

Trädvy Permalänk
Moderator
Plats
Linköping
Registrerad
Okt 2006

Du har inget gammalt grafikkort liggandes som du kan testa först eller om moderkortet har integrerad grafik? Du kanske t o m bara kan starta och lyssna efter POST, då borde moderkortet vara okej. Men det här är om du inte skulle ha råd med ett moderkort. Det är möjligt att moderkortet ändå är trasigt men felen inte visar sig än, det är säkrare att köpa nytt moderkort om du inte lider väldigt ekonomiskt.

Har du åsikter om moderering, frågor eller något annat kan du kontakta mig via shimonu@sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Du har glömt skruvar och distanser vilket kan vara tecken på att moderkortet har blivit kortslutet.

1090T | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | 480 GB SSD
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB | AC66U

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2011
Skrivet av Superlight:

Du har glömt skruvar och distanser vilket kan vara tecken på att moderkortet har blivit kortslutet.

nu ser man ju faktiskt på bilden att han har ett chassi med inbyggda distanser
och där märket är indikerar mer på att det blivit överslag antagligen i samband med det brända grafikortet

som svar på trådskaparens fråga
så behöver du ett nytt moderkort också
även om man skulle kunna / ha möjlighet att byta ut den trasiga komponenten så vet man inte nå vilka mer problem en sån där smäll har gett

Chassi: Enthoo EVOLV mATX Moderkort: MSI M75A-E33 CPU: i5 3570K 3.8GHz (4.4GHz turbo) Kylare: Corsair H75(P&P) Nätagg: FD Newton R2, 650W RAM:Corsair Vengence 16GB GPU: EVGA SSC ACX GTX 970 SSD:OCZ Arc 100 240GB HDD1: WD Black 1TB HDD2: WD Blue 320GB Tangentbord: Gigabyte Aivia Ghost (röda brytare) Mus: QPAD 5K Ljud: Turtlebeach Earforce
OS: Win 10 pro Mobil: En sån man ringer med? (Xperia M4 Aqua)