Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

Hyper 212+ låter så in i h***ete

har precis uppgraderat datorn med ett HD 6870 och en CoolerMaster Hyper 212+.
6870 funkar utmärkt, men cpu-kylaren funkar inte lika bra...
första gången jag startade upp datorn efter uppgraderingen, så gick fläkten igång på högsta fart på en gång, och slutade inte.
jag provade att stänga av den och starta den igen, då varvade den inte lika mycket, men fortfarande alldeles för mycket.
jag stängde av datorn, kollade så kontakten till fläkten satt i ordentligt, och startade den igen, fortfaranade samma problem.
enligt olika program så ska cpu:n ligga på ca 60 grader, och det är vad den låg på innan också, med org. kylaren.
cpu-fläkten ligger på runt 2100 rpm, och den låter som ett reaplan...
när jag känner på kylflänsarna så är dom inte det minsta varma, högst 25-30 grader.

ska tillägga att min processor är en orginalklockad Core 2 Duo 2,66 GHz

här är en bild jag tog för mer info.

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Okt 2008

Snacka om att du har monterat fel haha (Gör om gör rätt) http://www.youtube.com/watch?v=hSq_xbxsm7Q

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Alle22:

Snacka om att du har monterat fel haha

ja men vad har jag gjort fel då jag fattar ju inte?
är första gången jag monterar en cpu kylare...

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Okt 2008
Skrivet av morxy49:

ja men vad har jag gjort fel då jag fattar ju inte?
är första gången jag monterar en cpu kylare...

att den sitter verkligen i, om du har ens monterat rätt. Videon som jag länkade hjälper.

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2009

Ställ in fläkt kontrollen i bios?

Merlin SM8 - 5820K - Asus x99 pro - Evga gtx 980 ti - 16gb 3000mhz domin - Evga supernova g2 850 - Intel 530 240gb 2x - Custom loop

Trädvy Permalänk
Medlem
Plats
lite här och var
Registrerad
Sep 2008

Eller så måste du manuelt sänka hastighet på fläkt i BIOS eller programvara till moderkortet, fick jag göra Me min dator

Skickades från m.sweclockers.com

Dator: MSI P67A-GD55, i5 2500k, Corsair Vengeance 2x8GB, MSI 970 4G, Samsung 840 250GB, WD black 500 GB, WD green 1TB, WD green 2TB, Define R2, be-quiet P7 550w
skärm: Asus PB238Q, Acer p193w
kringutrustning: Corsair k70 RGB, Logitech G500s, Dynavoice D-AMP + Magic S-4 EX

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

men varför är tempsen så höga i så fall?

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Okt 2008
Skrivet av 24mbit:

Ställ in fläkt kontrollen i bios?

Skrivet av pjuppi:

Eller så måste du manuelt sänka hastighet på fläkt i BIOS eller programvara till moderkortet, gick jag göra Me min dator

Skickades från m.sweclockers.com

Det är ju inte normalt att ha 60 grader i idle på den kylaren. Om han sänker fläkthastigheten så kommer det bli garanterat varmare och datorn kan till och med stängas av vid load.

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2010
Skrivet av morxy49:

men varför är tempsen så höga i så fall?

33grader? Det är en kylare för typ 200kr, men visst 60grader är lite väl, kan vara sensorn som är sönder. Dubbelkolla kylpastan.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Zened:

33grader? Det är en kylare för typ 200kr.. vad förväntade du dig?

den är ju på 60 grader idle?

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2009
Skrivet av Alle22:

Det är ju inte normalt att ha 60 grader i idle på den kylaren. Om han sänker fläkthastigheten så kommer det bli garanterat varmare och datorn kan till och med stängas av vid load.

Felmontering skulle jag gissa på. Han kanske har glömt kylpasta?

Merlin SM8 - 5820K - Asus x99 pro - Evga gtx 980 ti - 16gb 3000mhz domin - Evga supernova g2 850 - Intel 530 240gb 2x - Custom loop

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010

Säker på att den är monterad korrekt? Kanske lite för mycket/lite kylpasta eller för hårt/löst åtdragen?
Kylflänsarna blir inte så varma, då poängen är att distribuera värmen mellan dem för att kunna flytta mer värme på mindre tid.

MOBO: MSI Z68A-GD55 (G3) CPU: i7 2700K @ 4,5GHz Grafikkort: Gainward GTX 560TI 448 @ 850MHz PSU: Corsair TX750W SSD: Intel 330 120GB Chassi: NZXT H2
Skriv läsligt, annars finns det en överhängande möjlighet att du antas vara fem år gammal. Det tar sekunder att läsa igenom sin post innan man trycker på "Svara"

Trädvy Permalänk
Medlem
Plats
lite här och var
Registrerad
Sep 2008
Skrivet av Alle22:

Det är ju inte normalt att ha 60 grader i idle på den kylaren. Om han sänker fläkthastigheten så kommer det bli garanterat varmare och datorn kan till och med stängas av vid load.

Nä, de e klart, men han hade väll inte nyaste CPUn heller? Fast svalare än org kylare borde han ju få...

Skickades från m.sweclockers.com

Dator: MSI P67A-GD55, i5 2500k, Corsair Vengeance 2x8GB, MSI 970 4G, Samsung 840 250GB, WD black 500 GB, WD green 1TB, WD green 2TB, Define R2, be-quiet P7 550w
skärm: Asus PB238Q, Acer p193w
kringutrustning: Corsair k70 RGB, Logitech G500s, Dynavoice D-AMP + Magic S-4 EX

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

det är kylpastan jag är osäker med, jag kan ha tagit för mycket pasta, men monteringen har jag gjort rätt enligt videon

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2009

Kom du ihåg att dra bort skyddsfilmen för kylpastan?

| i7 920 C0 @ 3,63| GTX 580 + EK CU| CM 690 | EK HF Acetal |Samsung 830 120+TG 120 | AX850 | Asus Rampage 3 Formula|12GB Corsair |
FoldingRig1: i5 2320, 8GB ram, Win7
FoldingRig2: i7 920, 12GB ram, Win7
http://folding.extremeoverclocking.com/user_summary.php?s=&u=530039

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Laggboxx:

Kom du ihåg att dra bort skyddsfilmen för kylpastan?

japp

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Sep 2009
Skrivet av morxy49:

Men du la väl inte kylpasta på kylpasta hoppas jag?

| i7 920 C0 @ 3,63| GTX 580 + EK CU| CM 690 | EK HF Acetal |Samsung 830 120+TG 120 | AX850 | Asus Rampage 3 Formula|12GB Corsair |
FoldingRig1: i5 2320, 8GB ram, Win7
FoldingRig2: i7 920, 12GB ram, Win7
http://folding.extremeoverclocking.com/user_summary.php?s=&u=530039

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Laggboxx:

Men du la väl inte kylpasta på kylpasta hoppas jag?

nej jag la bara pasta på cpu:n, visste inte riktigt om jag skulle ha det på kylaren så tog inget där

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

har börjat fundera på om det är nåt fel på sensorn eller om jag läser av den fel?
men förstår ändå inte varför den varvar så in i helvete då?

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Ånge
Registrerad
Jan 2011

fläkthastighet på cpu kan du ställa in i bios...

• AMD Phenom II x4 B50 @ 3.7GHz • Noctua NH-U12P SE2 • Kingston HyperX 8Gb 1600MHz • MSI GTX 560 Ti 1GB • ASUS M4A88T-V EVO • Fractal Design Define R3 Black Pearl USB 3.0 • Western Digital Caviar Blue 500GB • OCZ Agility 3 120GB • Western Digital Caviar Green 2TB • Sapphire FirePSU 625W • Dell U2311H • ♥ ♥ ♥ ♥ ♥ ♣ ♠ ♣ ♦ ○ ◘ • ♠ Google Galaxy Nexus ♠

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010
Skrivet av morxy49:

nej jag la bara pasta på cpu:n, visste inte riktigt om jag skulle ha det på kylaren så tog inget där

det är väl redan kylpasta "monterat" på kylaren? eller har jag fel? alltså isf har du fått dubbla lager kylpasta..

Asus P8P67 EVO| Intel I5 2500K@ 4.6 Ghz Vattenkyld | Asus Radeon 6950 DCII| 8GB Vengeance 1600Mhz | WD 500gb | WD 300gb | Corsair Force GT | Corsair 750W | NZXT Phantom

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av samme28:

det är väl redan kylpasta "monterat" på kylaren? eller har jag fel? alltså isf har du fått dubbla lager kylpasta..

nej det var det inte, det var ju en plastfilm över den också och det följde med en tub med pasta så det är jag säker på att det inte var

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Sep 2005

Det är ingen kylpasta färdigtkletat på de flesta 3e parts kylare. Endast på stock-kylare.

[i]Tycker du att övervakningen har gått alldeles för långt? Rösta Piratpartiet!
Lenovo T420s

[/i]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

nu har jag provat o starta datorn utabn grafikkortet, och då blev cpu:n tystare? vad är det som försiggår här egentligen?

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010
Skrivet av Rådström:

Det är ingen kylpasta färdigtkletat på de flesta 3e parts kylare. Endast på stock-kylare.

jaha hade för mig att det var så..men tack alltid lär mig sig nåt nytt:)

helt säker på att det är cpu fläkten/arna som låter då?

Asus P8P67 EVO| Intel I5 2500K@ 4.6 Ghz Vattenkyld | Asus Radeon 6950 DCII| 8GB Vengeance 1600Mhz | WD 500gb | WD 300gb | Corsair Force GT | Corsair 750W | NZXT Phantom

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av samme28:

jaha hade för mig att det var så..men tack alltid lär mig sig nåt nytt:)

helt säker på att det är cpu fläkten/arna som låter då?

ja det är jag för jag provade att bromsa den med fingret och då blev datorn knäpptyst

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2010

Helt klart felmonterad. Ta loss, och gör om!
Edit: Hur mycket kylpasta hade du?

#framtiden

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av KKay:

Helt klart felmonterad. Ta loss, och gör om!
Edit: Hur mycket kylpasta hade du?

antagligen för mycket, var lite osäker, och ser nu att man ska tydligen hellre ha för lite än för mycket..

MODERMODEM: Asus P8P67 PRO | i5 2500K @4.5GHz | 16GB RAM | R9 290 OC | 500GB SSD |
NAS 30TB: 8x3TB RAIDz2 | 2x3TB Mirrored | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Nov 2008
Skrivet av morxy49:

antagligen för mycket, var lite osäker, och ser nu att man ska tydligen hellre ha för lite än för mycket..

Ungefär hur mycket av tuben använde du?

Finns en knapp som heter CITERA, ANVÄND den om du vill ha svar alt. skicka PM!!

Trädvy Permalänk
Hedersmedlem
Plats
Unit simplex
Registrerad
Jun 2004

Känn manuellt om tempen är hög (uteslut sensorfel). Kolla FAQen om kylpasta och gör om monteringen av kylaren. Ska vara väldigt lite kylpasta.