Trädvy Permalänk
Medlem
Plats
Grums
Registrerad
Okt 2008

För hög temp med Corsair H50??

Hejsan.

Har nu installerat en Corsair H50! Dock vet ja inte om jag är så nöjd med tempraturen :S tempsen ser ut såhär.

Q9450 @ 2,66ghz 1,2 volt

IDLE:
0 45
1 50
2 51
3 44

LOAD 100%

0 59
1 60
2 60
3 59

Har 1 120mm inblås front,120mm inblås sidan, och 120mm fläkten på radiatorn blåser utåt för att inte värma upp andra delar i chassit. Ska dock snart fixa en fläkt som blåser på radiotorn, MEN borde inte tempsen vara lite bättre?

EDIT: Tror IDLE tempen sjönk mer efter kylpastan användts ett tag.

ALIENWARE Predator 2 Svart Chassi | i5 4670K @ 3,4 Ghz | ASUS GTX 970 STRIX OC 4GB | Creative SB x-fi titanium fatal1ty pro | FUNC KB-460 | Razer Deathadder 2013 | Razer Tiamat 2.2 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

borde vara bättre. la du på egen kylpasta?

Chassi: H2 | Processor: Intel i7 2600K 4.4Ghz | Corsair 8GB (2x4096MB) 1600MHz VENGEANCE | 2st 120GB SSD, Kingston HyperX (raid 0) | Grafikkort: R9 290X | Nätaggregat: Fractal Design Newton R2, 800W modulär | Tangentbord: Dell SK-8135 | Mus: Logitech MX518 | Musmatta: Sweclockers Qpad| Skärm: 2st 25.5" asus

Trädvy Permalänk
Medlem
Plats
Grums
Registrerad
Okt 2008
Skrivet av Gathor:

borde vara bättre. la du på egen kylpasta?

Jag la på Noctua kylpasta. Jag kanske la på för snålt?

ALIENWARE Predator 2 Svart Chassi | i5 4670K @ 3,4 Ghz | ASUS GTX 970 STRIX OC 4GB | Creative SB x-fi titanium fatal1ty pro | FUNC KB-460 | Razer Deathadder 2013 | Razer Tiamat 2.2 |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2003

Problemet brukar snarare vara att man lägger på för mycket än för lite.
Du kan ju testa att torka bort det gamla och lägga på nytt igen och se om du får bättre temps då.

Core i7 930@3.8 ghz, Prolimatech Megahalems, 2x5870 CF, 12 GB Corsair Vengeance, Corsair TX 850 W, Asus P6T SE, Dell
U2711, W7 Ultimate 64.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Enligt de tester jag sett så får du bäst resultat om du kör med den som kommer på H50 (Shin-etsu thermal pad).
Och av egen erfarenhet så stämmer detta också.
Men har du väl plockat bort den och ersatt med egen kylpasta så får du prova att sätta om med ny pasta tills du får det bra.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Okt 2010

min oklockade i7 920 ligger på 34 grader idle just nu i Varmt rum (brukar ligga på 29-30)

Trädvy Permalänk
Medlem
Plats
Trosa
Registrerad
Apr 2009

Kanske beror på sommarvärmen. Min idlar på 40-50 grader enligt HWmonitor och 70+ load

I5-750 @ 4,0Ghz | corsair 850w | Corsair 1600mhz Dominator 8GB | samsung 1TB HDD | Crucial m4 SSD 64GB | P7P55 PRO | XFX HD 6970 | Fractal Design R2 Silver window mod | Corsair H50 watercooler
"CPU: AMD Phenom X2 [Överklockad till tre känslor]"
R2:Extended Silence Fenix

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av Kevlarheart:

Jag la på Noctua kylpasta. Jag kanske la på för snålt?

testa att ta bort den gamla och släng på nytt. Och försök att få det perfekt inte förmycket och inte för lite

Chassi: H2 | Processor: Intel i7 2600K 4.4Ghz | Corsair 8GB (2x4096MB) 1600MHz VENGEANCE | 2st 120GB SSD, Kingston HyperX (raid 0) | Grafikkort: R9 290X | Nätaggregat: Fractal Design Newton R2, 800W modulär | Tangentbord: Dell SK-8135 | Mus: Logitech MX518 | Musmatta: Sweclockers Qpad| Skärm: 2st 25.5" asus

Trädvy Permalänk
Medlem
Plats
Grums
Registrerad
Okt 2008
Skrivet av Tyran26:

Kanske beror på sommarvärmen. Min idlar på 40-50 grader enligt HWmonitor och 70+ load

Jadu.. Dock så är ju din klockad till 3.0ghz, min är inte ens klockad :S

ALIENWARE Predator 2 Svart Chassi | i5 4670K @ 3,4 Ghz | ASUS GTX 970 STRIX OC 4GB | Creative SB x-fi titanium fatal1ty pro | FUNC KB-460 | Razer Deathadder 2013 | Razer Tiamat 2.2 |

Trädvy Permalänk
Medlem
Plats
Trosa
Registrerad
Apr 2009
Skrivet av Kevlarheart:

Jadu.. Dock så är ju din klockad till 3.0ghz, min är inte ens klockad :S

min är klockat till 4ghz och när jag igår testade 2,66 som jag gjort några veckor så vare typ samma temp. Därav att jag skrev. Ville bara förmedla att värmen kanske beror på sommarvärmen som ger dig en högre rumstemperatur.

I5-750 @ 4,0Ghz | corsair 850w | Corsair 1600mhz Dominator 8GB | samsung 1TB HDD | Crucial m4 SSD 64GB | P7P55 PRO | XFX HD 6970 | Fractal Design R2 Silver window mod | Corsair H50 watercooler
"CPU: AMD Phenom X2 [Överklockad till tre känslor]"
R2:Extended Silence Fenix

Trädvy Permalänk
Medlem
Plats
Grums
Registrerad
Okt 2008
Skrivet av Tyran26:

min är klockat till 4ghz och när jag igår testade 2,66 som jag gjort några veckor så vare typ samma temp. Därav att jag skrev. Ville bara förmedla att värmen kanske beror på sommarvärmen som ger dig en högre rumstemperatur.

förlåt 4,0ghz ;D . Okej, du har nog rätt. H50 kanske är bättre att hålla tillbaka kylaren än vad man tror när man klockar den sen. Sen så kanske det gör en del att ja inte aktivt kyler radiatorn (som styr värmen?) utan ja bara har att fläkten blåser utåt, får sätta dit en 120mm som blåser rätt på och ser om det blir någon skillnad!

ALIENWARE Predator 2 Svart Chassi | i5 4670K @ 3,4 Ghz | ASUS GTX 970 STRIX OC 4GB | Creative SB x-fi titanium fatal1ty pro | FUNC KB-460 | Razer Deathadder 2013 | Razer Tiamat 2.2 |

Trädvy Permalänk
Medlem
Plats
Grums
Registrerad
Okt 2008
Skrivet av Sephrena:

min oklockade i7 920 ligger på 34 grader idle just nu i Varmt rum (brukar ligga på 29-30)

Hur många fläktar har du och vad för chassi? samt har du 2st 120mm som blåser inåt eller utåt på radiatorn?

ALIENWARE Predator 2 Svart Chassi | i5 4670K @ 3,4 Ghz | ASUS GTX 970 STRIX OC 4GB | Creative SB x-fi titanium fatal1ty pro | FUNC KB-460 | Razer Deathadder 2013 | Razer Tiamat 2.2 |

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Kevlarheart:

Hur många fläktar har du och vad för chassi? samt har du 2st 120mm som blåser inåt eller utåt på radiatorn?

Kan inte vara för honom men kan ju slänga in mina temps.
Just nu idlar min 2500k på 37,37,38,39 på respektive core med en H50 kylare i ett push/pull system (dvs 1 fläkt som blåser på radiatorn och en som blåser bort från radiatorn).
Jag har valt att sätta mina så jag blåser ut från datorn även om rekommendationen är att man skall blåsa in luft utifrån på radiatorn.
Rummet som datorn står i är varmt men har ingen exakt temperatur.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

@Kevlarheart

Hur mäter du temperaturen?

Fo3

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Feb 2011

konstigt hög idle , också konstigt att det bara skiljer 10 c i idle och 100 % load

Trädvy Permalänk
Medlem
Plats
Grums
Registrerad
Okt 2008
Skrivet av FatherOfThree:

@Kevlarheart

Hur mäter du temperaturen?

Fo3

Core temp och Intel burn test för att pressa kärnorna till 100% och har igång programmen samtidigt för att se tempsen.

Skrivet av lillvirus:

konstigt hög idle , också konstigt att det bara skiljer 10 c i idle och 100 % load

Vet inte om det beror på Kylpastan eller om det är för jag inte har att 120mm fläkten blåser på radiatorn.. Så ska testa sätta dit en till fläkt som också blåser utåt men även på radiatorn. Det kan inte vara så att jag använder fel rengörings medel på CPU ? "isopropyl alkohol 70%"

ALIENWARE Predator 2 Svart Chassi | i5 4670K @ 3,4 Ghz | ASUS GTX 970 STRIX OC 4GB | Creative SB x-fi titanium fatal1ty pro | FUNC KB-460 | Razer Deathadder 2013 | Razer Tiamat 2.2 |

Trädvy Permalänk
Medlem
Plats
Arboga
Registrerad
Aug 2009

Vet inte riktigt om det är så farligt, speciellt med den här sommarvärmen. Min gick upp i 83C igår när jag lirade GTA IV och då har jag en H70.

WS: i7 3820 - P9X79 PRO - GTX780 - 16GB HyperX - 2TB - HX850 - Xonar DX - Lian Li PC-V1020B
HTPC: i5 760 - Maximus III Formula - GTX480 SLI - 8GB Dominator GT - AX860

Trädvy Permalänk
Medlem
Plats
Grums
Registrerad
Okt 2008

http://www.overclock3d.net/reviews/cases_cooling/corsair_h50_...

http://www.legitreviews.com/article/1025/6/

enligt dessa test så ligger mina temps rätt. förutom idle som är 5-10c för hög :S har dock ingen i7 920.. Men dom kanske inte skiljer så mycket generellt i värme så att de går att jämföra med.

ALIENWARE Predator 2 Svart Chassi | i5 4670K @ 3,4 Ghz | ASUS GTX 970 STRIX OC 4GB | Creative SB x-fi titanium fatal1ty pro | FUNC KB-460 | Razer Deathadder 2013 | Razer Tiamat 2.2 |

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Kevlarheart:

Vet inte om det beror på Kylpastan eller om det är för jag inte har att 120mm fläkten blåser på radiatorn.. Så ska testa sätta dit en till fläkt som också blåser utåt men även på radiatorn. Det kan inte vara så att jag använder fel rengörings medel på CPU ? "isopropyl alkohol 70%"

Kan vara att du inte har en fläkt som blåser på radiatorn, när jag meckade lite för nån dag sen och provade att vända på fläktarna för att se om det blev nån skillad så glömde jag att koppla in push-fläkten så jag hade bara pull-fläkten i när jag vänt tillbaka så som jag hade innan och då höjdes idle tempen med ca 10 grader, vågade inte testa load temp utan den fläkten i

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Grums
Registrerad
Okt 2008
Skrivet av TiasE:

Kan vara att du inte har en fläkt som blåser på radiatorn, när jag meckade lite för nån dag sen och provade att vända på fläktarna för att se om det blev nån skillad så glömde jag att koppla in push-fläkten så jag hade bara pull-fläkten i när jag vänt tillbaka så som jag hade innan och då höjdes idle tempen med ca 10 grader, vågade inte testa load temp utan den fläkten i

Okej! Ska testa med Push Fläkt. Vet att skillnaden blev stor med TRUE när jag körde passiv fick jag också 60c load, och när jag satte dit endast 1st 120mm noctua sjönk load till 52c =O

ALIENWARE Predator 2 Svart Chassi | i5 4670K @ 3,4 Ghz | ASUS GTX 970 STRIX OC 4GB | Creative SB x-fi titanium fatal1ty pro | FUNC KB-460 | Razer Deathadder 2013 | Razer Tiamat 2.2 |

Trädvy Permalänk
Medlem
Plats
Grums
Registrerad
Okt 2008

EDIT: Har nu 2st 120mm Schyte 1200rpm fläktar som är UTBLÅS och lagt på Arctic Silver 5 kylpasta. Då får jag dessa temps:

IDLE:

40-45c

100% LOAD:

54-58c

Verkar inte kunna gå lägre :S Får göra ett försök och testa INBLÅS ist och se om tempsen sjunker.

ALIENWARE Predator 2 Svart Chassi | i5 4670K @ 3,4 Ghz | ASUS GTX 970 STRIX OC 4GB | Creative SB x-fi titanium fatal1ty pro | FUNC KB-460 | Razer Deathadder 2013 | Razer Tiamat 2.2 |