Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Vattenkylning, Temperaturfråga...

Har precis installerat ett EK H30 360mm kit i min obsidian 800d.
Allt funkar jättebra och de sänkte min idle temp på min i5 3.8ghz med drygt 10 grader, och då kör jag helt passigt, (fläktarna avstängda)

De som förvånar mig lite är följande.
När jag kör prime95 lägger sig tempen på 56 grader, när jag sen slår på mina tre fläktar på radiatorn, som suger in kall luft på denna, så händer de knappt något med temperaturen, den ligger kvar på samma nivå som när jag kör helt passivt..

Ska de vara såhär? Kör med de fläktar man fick i paketet. De låter en del vid 100% men de är dem jag har just nu.

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: Asus P8Z77 Deluxe CPU: Ivy Bridge 3570K @ 4.2ghz GPU: 2x Asus GTX 780 Direct CUII SLI SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6 Laptop: Asus Zenbook UX31A

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Okt 2008

kör du utsug genom raditaorn eller insug till radiatorn?

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2010

Kyler du bara processorn? och har du övervoltat den något? bästa sättet vore att kolla om vattentemperaturen ändras med fläktarna på eller av. Kan helt enkelt vara så att radiatorn klarar håller konstant temperatur på vattnet utan fläktarna igång då du bara kör med en cpu. (har du några andra fläktar i chassit som trycker luft igenom radiatorn?)

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010

Hur länge kör du stresstestet? Det tar betydligt längre tid att nå maxtemperaturen med vatten än med luft. Kör stresstestet åtminstone en halvtimma så vattnet hinner hettas upp.

Skrivet av Alle22:

kör du utsug genom raditaorn eller insug till radiatorn?

"när jag sen slår på mina tre fläktar på radiatorn, som suger in kall luft på denna"
Ganska uppenbart, inte sant?

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av Hraf:

Hur länge kör du stresstestet? Det tar betydligt längre tid att nå maxtemperaturen med vatten än med luft. Kör stresstestet åtminstone en halvtimma så vattnet hinner hettas upp.

"när jag sen slår på mina tre fläktar på radiatorn, som suger in kall luft på denna"
Ganska uppenbart, inte sant?

Kan ju lika gärna bara så att de blåser ut varm luft inifrån chassit igenom radiatorn, beror ju på vilket håll man satt fläktarna, så inte speciellt uppenbart.

OT: JA jag har fläktarna på radiatorn inställda så att de tar in kall luft och sen blåser den igenom radiatorn, och loopen kyler bara cpu just nu. Har testat lite mer och visst är de mer "lagg" på tempen nu än med luft har jag märkt, där har ni rätt, men trodde skillnaden skulle bara större. Ska testa att köra stresstester längre, och se om de är någon skillnad.

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: Asus P8Z77 Deluxe CPU: Ivy Bridge 3570K @ 4.2ghz GPU: 2x Asus GTX 780 Direct CUII SLI SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6 Laptop: Asus Zenbook UX31A

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av slobodan87:

Kan ju lika gärna bara så att de blåser ut varm luft inifrån chassit igenom radiatorn, beror ju på vilket håll man satt fläktarna, så inte speciellt uppenbart.

OT: JA jag har fläktarna på radiatorn inställda så att de tar in kall luft och sen blåser den igenom radiatorn, och loopen kyler bara cpu just nu. Har testat lite mer och visst är de mer "lagg" på tempen nu än med luft har jag märkt, där har ni rätt, men trodde skillnaden skulle bara större. Ska testa att köra stresstester längre, och se om de är någon skillnad.

Nu ska jag inte gå ut på villospår, men du skrev ju blåsa kall luft på radiatorn. Åtminstone jag tolkar det som att du blåser in luft utifrån på radiatorn.

Jag tror inte en 360 radiator ens är nära, men når man maxpotentialen av vad en radiator kan kyla så spelar det ingen roll hur snabbt fläktarna snurrar. Däremot är det väldigt osannolikt, speciellt helt passivt. För min del tar det omkring 15 minuter att hetta upp vattnet helt, men det finns antagligen riggar där det tar över en timma att värma upp vattnet till max.

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av Hraf:

Nu ska jag inte gå ut på villospår, men du skrev ju blåsa kall luft på radiatorn. Åtminstone jag tolkar det som att du blåser in luft utifrån på radiatorn.

Jag tror inte en 360 radiator ens är nära, men når man maxpotentialen av vad en radiator kan kyla så spelar det ingen roll hur snabbt fläktarna snurrar. Däremot är det väldigt osannolikt, speciellt helt passivt. För min del tar det omkring 15 minuter att hetta upp vattnet helt, men det finns antagligen riggar där det tar över en timma att värma upp vattnet till max.

Ska jag va helt ärlig så tycker jag du skriver väldigt osammanshängande, och inte de minsta behjälpligt....

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: Asus P8Z77 Deluxe CPU: Ivy Bridge 3570K @ 4.2ghz GPU: 2x Asus GTX 780 Direct CUII SLI SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6 Laptop: Asus Zenbook UX31A

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Någon som har nå tips för att få bort de surrande ljudet från pumpen? Har den på en skumgummi-kudde, och visst de gör stor skillnad nog att ha den direkt i golver på chassit, men de är fortfarande lite surrande, och jag vill gärna ha de så tyst de bara går.
Kan man testa att koppla pumpen till fläktkontrollen och dra ner strömmen lite?

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: Asus P8Z77 Deluxe CPU: Ivy Bridge 3570K @ 4.2ghz GPU: 2x Asus GTX 780 Direct CUII SLI SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6 Laptop: Asus Zenbook UX31A

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av slobodan87:

Någon som har nå tips för att få bort de surrande ljudet från pumpen? Har den på en skumgummi-kudde, och visst de gör stor skillnad nog att ha den direkt i golver på chassit, men de är fortfarande lite surrande, och jag vill gärna ha de så tyst de bara går.
Kan man testa att koppla pumpen till fläktkontrollen och dra ner strömmen lite?

Du fick en EK DCP 4.0 med kitet, va? Jo, de bör nog både voltregleras och vibrationsdämpas för att bli tysta. De går att reglera ganska mycket via en fläktkontroller. Min lilla DCP 2.2 hoppar igång redan på 4 volt.

Dator: ASUS Sabertooth P67 - Core i5 2500K vattenkyld - 4x4GB Kingston HyperX Genesis Grey 1600MHz - PNY GTX 980 Ti XLR8 OC vattenkyld - ASUS Xonar DX - Crucial m4 512GB - Corsair AX750 - Fractal Design Define S
NAS: Synology DS716+ - 2x4TB HGST MegaScale DC 4000.B Router: Netgear R7000 - AdvancedTomato 3.0-132
Nalle: Samsung Galaxy S6 32GB - Stock

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Mar 2011
Skrivet av joppe_k:

Du fick en EK DCP 4.0 med kitet, va? Jo, de bör nog både voltregleras och vibrationsdämpas för att bli tysta. De går att reglera ganska mycket via en fläktkontroller. Min lilla DCP 2.2 hoppar igång redan på 4 volt.

Yes ek pumpen ger grymt flöde men låter tokmycket, Testa att slå in pumpen i skumgummi och voltreglera som joppe sa.

Ett annat dyrare tips är att byta till en laing d5 pump.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005

Finns inga tops till DCP 4.0? Min pump lät förjävligt förut men efter jag skaffade en acetal top så blev den typ knäpptyst.

Men sen drar min pump 20w ( Var inte helt lätt att hitta en fläktkontroller som klarar av att strypa det )

What evah! i'll do what i want!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av slobodan87:

Ska jag va helt ärlig så tycker jag du skriver väldigt osammanshängande, och inte de minsta behjälpligt....

Jo, jag kan vara lite osammanhängande då och då. Det gäller både i tanke och skrift, men det är väl knappast en anledning att vara ohövlig?

Skrivet av joppe_k:

Du fick en EK DCP 4.0 med kitet, va? Jo, de bör nog både voltregleras och vibrationsdämpas för att bli tysta. De går att reglera ganska mycket via en fläktkontroller. Min lilla DCP 2.2 hoppar igång redan på 4 volt.

Värt att nämna att 4.0:an lätt bränner upp en vanlig fläktkontroller iom att den drar 18W/1,8A. Med en Alphacool Heatmaster eller T-balancer är det däremot lugnt.

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Jag har min pump kopplad till SYS Fan på moderkortet, då de står att den drivs av 12V.
Har testat att strypa strömmen genom bios, och får mycket bättre ljud redan vid 75%, dock är 50% bäst. Jag både känner och ser att vattnet flyter runt och pumpen går, men tror ni detta kan vara skadligt för pumpen? Vill helst köra den i 50%.

HRAF: Ohövligt?, hade en fråga i början av tråden som jag ville ha svar på, och av dig fick jag bara svammel, hade jag velat ha de hade jag bett om de. Vad exakt va de i ovanstående mening som va ohövligt i dina ögon?

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: Asus P8Z77 Deluxe CPU: Ivy Bridge 3570K @ 4.2ghz GPU: 2x Asus GTX 780 Direct CUII SLI SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6 Laptop: Asus Zenbook UX31A

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av slobodan87:

Jag har min pump kopplad till SYS Fan på moderkortet, då de står att den drivs av 12V.
Har testat att strypa strömmen genom bios, och får mycket bättre ljud redan vid 75%, dock är 50% bäst. Jag både känner och ser att vattnet flyter runt och pumpen går, men tror ni detta kan vara skadligt för pumpen? Vill helst köra den i 50%.

HRAF: Ohövligt?, hade en fråga i början av tråden som jag ville ha svar på, och av dig fick jag bara svammel, hade jag velat ha de hade jag bett om de. Vad exakt va de i ovanstående mening som va ohövligt i dina ögon?

Är nog inga problem att köra pumpen på 50%. Snarare tvärtom: den håller kanske lite längre då den går långsammare. Huvudsaken att du har åtminstone så mycket spänning att den med säkerhet startar.

Jo, fläktutgången levererar 12 V, men den där pumpen drar ungefär 1.5 A ström i full fart (12*1.5 = 18 W). En Scythe Gentle Typhoon drar mindre än 0.1 A, så den där pumpen är som att köra 15 st fläktar på samma utgång. På 50% blir det ju hälften, men det är ändå mycket. Som Hraf sa: man kan lätt bränna sin fläktkontroller/utgång på moderkortet, så den säkraste långsiktiga lösningen är nog att köra på nätagget med en dedikerad fläktkontroller.

Och apropå det: Hraf brukar vara mycket hjälpsam här på forumet och kommer ofta med bra synpunkter. När man ber om hjälp på ett forum så gör man bäst i att vara ödmjuk och tålmodig med den hjälp man får. Den ges ändå frivilligt av andra som ger av sin egen tid och kanske dyrköpta erfarenheter.

Skickades från m.sweclockers.com

Dator: ASUS Sabertooth P67 - Core i5 2500K vattenkyld - 4x4GB Kingston HyperX Genesis Grey 1600MHz - PNY GTX 980 Ti XLR8 OC vattenkyld - ASUS Xonar DX - Crucial m4 512GB - Corsair AX750 - Fractal Design Define S
NAS: Synology DS716+ - 2x4TB HGST MegaScale DC 4000.B Router: Netgear R7000 - AdvancedTomato 3.0-132
Nalle: Samsung Galaxy S6 32GB - Stock

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Jag köper ditt upplägg, va bara osäker på om pumpen kunde ta skada av att inte få tillräckligt med kräm, men antagligen inte då eftersom jag tar de som att ni är fler här som "fläktkontrollerar" era pumpar? Ska testa att köra på 50% och se vad som händer.

De är konstigt bara att de står i manualen till pumpen att "The fan can be plugged on to the CPU fan outlet on the motherboard" Och står de så så tar jag dem på orden och kör på de.

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: Asus P8Z77 Deluxe CPU: Ivy Bridge 3570K @ 4.2ghz GPU: 2x Asus GTX 780 Direct CUII SLI SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6 Laptop: Asus Zenbook UX31A

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Jag får nu 41 grader på min i5@3,8ghz, detta om jag har de tre fläktarna på radiatorn på absolut lägsta varv, precis så de börjar snurra.
Om jag skulle koppla in mitt 5870 i loopen, hur hög tror ni tempen blir då?

Stationär: Chassi: InWin 805 Black PSU: EVGA Supernova 850W MoBo: Asus P8Z77 Deluxe CPU: Ivy Bridge 3570K @ 4.2ghz GPU: 2x Asus GTX 780 Direct CUII SLI SSD: Samsung 840 EVO 500gb Skärm: Dell UltraSharp U3415W
Server: HP DataVault X311 3TB
Mobil: Google Nexus 6 Laptop: Asus Zenbook UX31A