Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2011

98°C i Prime95

Nyligen köpt och monterat ihop min nya dator enligt medföljande manualer.
Specs
Moderkort: Gigabyte GA-Z68AP-D3, Socket-1155
Chassi: Cooler Master Centurion 5 II Midi Tower
Processor: Intel® Core? i5-2500K Processor
Grafikkort: PowerColor Radeon HD 6950 2GB GDDR5
Minne: 2st Kingston ValueR. DDR3 1333MHz 4GB, CL9
Nätagg: Fractal Design Tesla 550W PSU

Kollade BIOS och läste CPU temperature 74°C.
I bios är ju datorn knappt under belastning? Tog av chassit och kände mig för och datorn var sval i princip överallt. Ljummen över CPU:n.
Tog hem Prime95 och körde i 30 sec, och enligt speedfan låg temperaturen på upp till 98°C, vågade då inte köra längre. Utan Prime95 igång ligger temperaturen på under 50.
Tog ca 30 sekunder för temperaturen att gå ner till under 50 efter att jag stängt av Prime95. Kan temperaturen verkligen sänkas så mycket, så snabbt?

Använder originalkylare till processorn.

Min fråga är väl.. Läser bios fel temperatur? Är inte 98°C för högt? Vad är standard temperatur för den processorn? Har kollat runt men folk verkar svara med rätt så olika marginaler för rekommenderad temp. Förslag på lösninga välkomnas, helst ekonomiska.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011

Du ska inte lita på speedfan. Och ja, temperaturen på processorn kan svänga väldigt mycket.

Skickades från m.sweclockers.com

"Att installera AMD-drivrutiner är lite som en Svensson-variant av rysk roulette.." //Kazuo

Trädvy Permalänk
Medlem
Plats
Örkelljunga, Skåne
Registrerad
Dec 2008

Om processor kylaren sitter fast som den ska kan inte processorn bli så varm om du inte har clocket processorn. Låter som att tempsensorn är sönder

Fractal Design Define XL | AMD Phenom 2 x6 1100 3,3Ghz | ASUS R9-280X-DC2 3BG | Kingston 16 GB RAM
Asus M4A88T-V EVO/USB3 | 120 GB SanDisk SSD | 1 TB WD Green

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jan 2008

Är du säker på att du monterat kylaren rätt?

O2+ODAC - Denon AH-D2000 - Koss Porta Pro
Harman Kardon HK3490 - Had Oy högtalare - 2st Eminence LAB12 slutna baslådor drivna av Behringer iNuke NU6000 MiniDSP och UMIK-1
Min musik/ljudblogg - Phimusic

Trädvy Permalänk
Medlem
Plats
~/
Registrerad
Sep 2010

speedfan visar ofta väldigt höga värden. (felaktigt) prova tex coretemp http://www.alcpu.com/CoreTemp/ eller hwmmonitor som är lite mer avancerad och mäter fler saker än temperaturer http://www.cpuid.com/softwares/hwmonitor.html (jag föredrar hwmmonitor) kom tillbaka när du mätt med dessa program

Primär dator: XPS 15, 6700HQ, 16GB, 512GB SSD, FHD (Arch WM:i3)
Remote Server: Xeon D-1531, 32GB, 256 x 2 SSD (Proxmox)
Lokal Server: R610 2x Xeon X5650, 32GB, 2x 256GB SSD + 4x 1TB HDD (Proxmox)
Spel Dator: 4690K, 8GB, GTX 670, 120GB SSD + 3TB HDD (Spyware 10)
Nätverk: pfSense, HP 1910 24G, Unifi AP-AC PRO

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2010
Skrivet av Sibbeon:

Nyligen köpt och monterat ihop min nya dator enligt medföljande manualer.
Specs
Moderkort: Gigabyte GA-Z68AP-D3, Socket-1155
Chassi: Cooler Master Centurion 5 II Midi Tower
Processor: Intel® Core? i5-2500K Processor
Grafikkort: PowerColor Radeon HD 6950 2GB GDDR5
Minne: 2st Kingston ValueR. DDR3 1333MHz 4GB, CL9
Nätagg: Fractal Design Tesla 550W PSU

Kollade BIOS och läste CPU temperature 74°C.
I bios är ju datorn knappt under belastning? Tog av chassit och kände mig för och datorn var sval i princip överallt. Ljummen över CPU:n.
Tog hem Prime95 och körde i 30 sec, och enligt speedfan låg temperaturen på upp till 98°C, vågade då inte köra längre. Utan Prime95 igång ligger temperaturen på under 50.
Tog ca 30 sekunder för temperaturen att gå ner till under 50 efter att jag stängt av Prime95. Kan temperaturen verkligen sänkas så mycket, så snabbt?

Använder originalkylare till processorn.

Min fråga är väl.. Läser bios fel temperatur? Är inte 98°C för högt? Vad är standard temperatur för den processorn? Har kollat runt men folk verkar svara med rätt så olika marginaler för rekommenderad temp. Förslag på lösninga välkomnas, helst ekonomiska.

1. Temperaturen i BIOS är irrelevant, den ligger alltid högre än värdet i Windows.

2. Temperaturen kan sjunka ett tiotal grader på några sekunder, så fungerar processorer och grafikkort. När den inte belastas längre producerar den mindre värme och blir direkt svalare (hur snabbt/bra beror självklart på kylare).

3. BIOS läser inte fel temperatur, bara en annan högre temp som är irrelevant för användning i Windows. Inget att oroa sig för.

4. 98 grader är på tok för högt! Men som många sagt är speedfan ett dåligt program, så testa CoreTemp eller HWmonitor.

5. Standardtemperatur är antagligen (beroende på kylare!) mellan 29-35 grader i idle och 40-50 grader i full load (stresstest). Lägre load-temp vid spelande, runt 40-45. Dessa temperaturer kan dock skifta nedåt eller uppåt mycket beroende på om det är 18 eller 25 grader varmt inomhus.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2011
Skrivet av upl8447:

speedfan visar ofta väldigt höga värden. (felaktigt) prova tex coretemp http://www.alcpu.com/CoreTemp/ eller hwmmonitor som är lite mer avancerad och mäter fler saker än temperaturer http://www.cpuid.com/softwares/hwmonitor.html (jag föredrar hwmmonitor) kom tillbaka när du mätt med dessa program

Skrivet av Sound Shower:

1. Temperaturen i BIOS är irrelevant, den ligger alltid högre än värdet i Windows.

2. Temperaturen kan sjunka ett tiotal grader på några sekunder, så fungerar processorer och grafikkort. När den inte belastas längre producerar den mindre värme och blir direkt svalare (hur snabbt/bra beror självklart på kylare).

3. BIOS läser inte fel temperatur, bara en annan högre temp som är irrelevant för användning i Windows. Inget att oroa sig för.

4. 98 grader är på tok för högt! Men som många sagt är speedfan ett dåligt program, så testa CoreTemp eller HWmonitor.

5. Standardtemperatur är antagligen (beroende på kylare!) mellan 29-35 grader i idle och 40-50 grader i full load (stresstest). Lägre load-temp vid spelande, runt 40-45. Dessa temperaturer kan dock skifta nedåt eller uppåt mycket beroende på om det är 18 eller 25 grader varmt inomhus.

Tankade ner båda program och körde Prime95 i 30 sekunder.
Länkar till screenshot, före Prime95 kör, och under tiden Prime95 kör.
Förstår inte allting till 100 %, men värdena är fortfarande väldigt höga.

Före:

Efter:

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2011

AIDA64 är också ett alternativ.

CPU: Intel i5 4590K | Moderkort: Gigabyte GA-Z97M-D3H | GFX: GTX 770 2GB TwinFrozr | RAM: ADATA 8GB (2x4GB) CL9 XPG INET EDITION | HDD: 1TB WD Blue | PSU: be quiet! Pure Power L8 630W| CPU-Kylare: Cooler Master Hyper 212 EVO | Chassi: BitFenix Prodigy M |OS: Windows 8 Ultimate |_| CITERA FÖR SVAR!

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2010

Kollat så du verkligen tryckt fast pinnarna ordentligt? Och kollat så fläkten roterar som den ska?

Trädvy Permalänk
Medlem
Plats
Stockholm, Hagsätra
Registrerad
Nov 2009

Kolla kylaren igen! Ifall det inte är något fel på denna så är det antagligen ngt fel på sensorerna :(.

i5 760 @ 3.9GHz | SLI GTX 560 TI | Xonar STX | Intel 320 120GB | Corsair HX850 | NZXT Phantom | MSI Trinergy | H50 | 8GB Corsair 1.6GHz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Montera om kylaren är nog det bästa du kan göra!

Vad har du för kylare förresten?

Silverstone FT05 | Asus Z170 PRO | i7 6700k | 16GB Corsair Vengeance LP | Noctua NH-U12S | Samsung 850 EVO 500GB | 2x Corsair Force GT 120GB, Raid-0 | Enermax Cluster | EVGA GTX 1080 | Seagate 2TB | Corsair AX860 | Dell UltraSharp U2711 | Dell 2407WFP | Logitech G510 & G35 | Mionix Naos 5000

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Väldigt solklart att kylaren är felmonterad, alternativt inga fläktar alls i chassiet, men det kollar du enkelt med att ta av sidoplåten
eller så snurrar inte fläkten på kylaren, alternativt på tok för långsamt, du har en del väldigt konstiga värden för en fläkt 23rpm och 10546rpm, kolla i bios att CPU fläkten verkar ha normala värden.

Om CPU kylaren är felmonterad, gör om detta, ta loss den, rengör och byt helst kylpasta, sedan riktar du in fästbenen på kylaren så att skårorna är riktade in mot centrum av kylaren, sedan trycker du ner 2 ben åt gången och diagonalt, man ska ta i ganska ordentligt så dom fäster. sen är det klart.

OBS att pinnarna INTE ska vridas efter att man har tryck ner dom, ganska många som gör det nämligen av nån obegriplig anledning

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2011
Skrivet av WolfOfVengeance:

Kollat så du verkligen tryckt fast pinnarna ordentligt? Och kollat så fläkten roterar som den ska?

Skrivet av Ludde551:

Kolla kylaren igen! Ifall det inte är något fel på denna så är det antagligen ngt fel på sensorerna :(.

Skrivet av sirnicke:

Montera om kylaren är nog det bästa du kan göra!

Vad har du för kylare förresten?

Skrivet av ggustavsson:

Väldigt solklart att kylaren är felmonterad, alternativt inga fläktar alls i chassiet, men det kollar du enkelt med att ta av sidoplåten
eller så snurrar inte fläkten på kylaren, alternativt på tok för långsamt, du har en del väldigt konstiga värden för en fläkt 23rpm och 10546rpm, kolla i bios att CPU fläkten verkar ha normala värden.

Om CPU kylaren är felmonterad, gör om detta, ta loss den, rengör och byt helst kylpasta, sedan riktar du in fästbenen på kylaren så att skårorna är riktade in mot centrum av kylaren, sedan trycker du ner 2 ben åt gången och diagonalt, man ska ta i ganska ordentligt så dom fäster. sen är det klart.

OBS att pinnarna INTE ska vridas efter att man har tryck ner dom, ganska många som gör det nämligen av nån obegriplig anledning

Använder originalkylare till intel icore5 2500k. Även kylpasta är original.

Har gjort en del förändringar och nu ligger tempen på under 80 grader med Prime95.
Förändringar:
1. Avmonterade kylare till CPU & monterade på igen. Roterade den 90 grader vid påsättning.
Kylaren kändes stabil innan jag tog av den, men kanske inte satt ordentligt?

2. Vid köp av chassi fanns två fläktar förmonterade. Dessa hade en 3pinskabel som gick till en strömkabel(namn?) som jag hade kopplat till nätagget. Kopplade bort dessa "converter" kablarna och satte fläktens 3pinskabel direkt i moderkortet istället.

3. Omplacerade strukturen av kabeldragandet i chassit för bättre utseende.

Här är bild på medföljande 3pinskabel med strömsladd.

Upplys mig gärna om varför det finns strömsladd till fläktarna när de verkar fungera lika bra utan?

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Sibbeon:

Upplys mig gärna om varför det finns strömsladd till fläktarna när de verkar fungera lika bra utan?

Det är inte alltid man har plats på moderkortet för fler fläktar, då behövs ström från PSU via molex.

Edit: eller fläktkontroller

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.