Låg FPS/GPU anv. vid många units/effekter på skärm?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

Låg FPS/GPU anv. vid många units/effekter på skärm?

https://www.inet.se/artikel/5305654/a-data-4gb-2x2048gb-cl9-1...
https://www.inet.se/artikel/1901030/gigabyte-ga-870a-ud3

De 2 ovan länkarna är till det moderkort och ram-minnen jag har just nu.
Mitt problem är att när många enheter/effekter i ett spel, tex SC2, HoN, Crysis2 visas på skärmen samtidigt sänks min GPU-användning drastiskt, samt FPS. Jag misstänker att mina Ram-minnen är felinställda då jag har experimenterat med överklockning av RAM och resultaten blev bättre med mindre latens och högre frekvens på ram.

Har haft detta problem länge nu och andra tycks inte ha detsamma.
I custom SC2 maps där det spawnar 100 units på skärmen sjunker FPSen från stabil 70(maxvärde jag har ställt in) till 30, i HoN sänks det ibland till 20 eller mindre beroende på hur många effekter som visas samtidigt.
Crysis 2 händer det inte alls ofta i men när det har hänt är det i samband med när någon skickar en Gamma-ray på banan. Då sänktes GPU-usage till 0%.

Jag misstänker alltså att ju mer mina RAM minnen blir belastade desto mindre användningstillgång får mitt Grafikkort. Är detta något som är känt? Någon som kan tänka sig veta vad som är fel på mina RAM inställningar?

Specs:
Phenom II X4 965 BE @ 4 ghz
GA-870A-UD3
A-data 1333 CL 9 överklockade till 1600 CL 7-8-7-24
CPU/NB frekvens 2800 MHZ
HD 5850 stock (inte den voltageändringsbara versionen)

Ju mer bandbredd det är på mina minnen desto mer GPU användning blir det i dessa situationer. Min bandbredd i Memtest med dessa minnesinställningar är RAM: ~10300 mb/s, L3 cache: ~12600mb/s.

Channel och Bank interleaving är på i BIOS. Unganged mode.

Minnena är stabila med dessa inställningar i Memtest86 och Memtest86+, 3 pass.

HJÄLP!

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt

Trädvy Permalänk
Medlem
Plats
Nykvarn
Registrerad
Jan 2011

jag skulle köra fler pass på memtest låt det gå i cirka 7-8 tim så märker du om det verkligen är eller inte är ngt problem med dem...

I5 2500k (4,2ghz) , 4 gb ram 1600 mhz, XFX 6850 duelfan, P67A-GD55 (B3), Noctua D-14, HD 1 tb Black (western), 120gb corsaier force gt (ssd), XFX 850W

Trädvy Permalänk
Medlem
Plats
Nykvarn
Registrerad
Jan 2011

eller testa 3DMark Vantage så märker du att det börjar flimra och uppföra sig konstigt om du har problem me gpun.....

I5 2500k (4,2ghz) , 4 gb ram 1600 mhz, XFX 6850 duelfan, P67A-GD55 (B3), Noctua D-14, HD 1 tb Black (western), 120gb corsaier force gt (ssd), XFX 850W

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

@jonus93 det är inga problem med gpun, har kört furmark, msi kombustor, 3dmark, och många andra stresstest.

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt

Trädvy Permalänk
Medlem
Plats
Nykvarn
Registrerad
Jan 2011
Skrivet av Plekk89:

@jonus93 det är inga problem med gpun, har kört furmark, msi kombustor, 3dmark, och många andra stresstest.

Okej men kör ett längre memtest då?

I5 2500k (4,2ghz) , 4 gb ram 1600 mhz, XFX 6850 duelfan, P67A-GD55 (B3), Noctua D-14, HD 1 tb Black (western), 120gb corsaier force gt (ssd), XFX 850W

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

Får ta och göra det inatt. Kör Prime95 på Blend för tillfället. Har höjt voltagen på ram minnena från 1.54V till 1.66V och märker skillnad i spel, får försöka hitta det där 'sweet spot'et..

Mina ram minnen är avsedda för 1.25-1.35V på 1600 mhz men mitt mobo tillåter minst 1.5 V. Så för att inte minnena ska spåra ur är jag typ TVUNGEN att överklocka

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

har kort memtest nu i ca 16 timmar, errors pa alla olika voltage. kan vara min ocade cpu/nb som har kass volt. testar just nu den voltage som hade minst errors pa oklockad cpu nb.

ps ipod touch suger.

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt

Trädvy Permalänk
Medlem
Plats
Nykvarn
Registrerad
Jan 2011
Skrivet av Plekk89:

har kort memtest nu i ca 16 timmar, errors pa alla olika voltage. kan vara min ocade cpu/nb som har kass volt. testar just nu den voltage som hade minst errors pa oklockad cpu nb.

ps ipod touch suger.

börja me att dubbel kolla så du verkligen har satt minnena i rätt "fack", sen skulle jag testa att låna en kompis minnen så du vet om det inte är fel på själva minnena och då måste du ju byta ut dem. Kan ju inte bli rätt i memtest. Jag skulle inte köra minnena på mer än 1,65 volt då det redan är väldigt mkt!. Du kan ju testa att köra cpun på auto i voltage. (Så länge tempen tillåter det såklart)

I5 2500k (4,2ghz) , 4 gb ram 1600 mhz, XFX 6850 duelfan, P67A-GD55 (B3), Noctua D-14, HD 1 tb Black (western), 120gb corsaier force gt (ssd), XFX 850W

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

Har läst på forum om att just min modells 3-4 slots är bättre för minnena. Kör dem i Dual channel. 1600 mhz står inte på moderkortets support-lista för ram så jag testade att sänka frekvensen till 1333 mhz (som de är avsedda för), sänkte voltage till 1.52 och CAS till 7. 4 Pass på 2 timmar i memtest utan errors, vilket ingen annan inställning klarat sig så långt utan errors. Ska låta det stå över natten.

Men är det verkligen mina minnen som ställer till det? Har ram minnena hand om hur många effekter och enheter på skärmen som visas i ett spel?
Har haft detta problem med DDR2-800, DDR2-1066 CL5 2.1V, stock inställningar alltså. Känns som att det är något som är väldigt felinställt..

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt

Trädvy Permalänk
Medlem
Plats
Nykvarn
Registrerad
Jan 2011
Skrivet av Plekk89:

Har läst på forum om att just min modells 3-4 slots är bättre för minnena. Kör dem i Dual channel. 1600 mhz står inte på moderkortets support-lista för ram så jag testade att sänka frekvensen till 1333 mhz (som de är avsedda för), sänkte voltage till 1.52 och CAS till 7. 4 Pass på 2 timmar i memtest utan errors, vilket ingen annan inställning klarat sig så långt utan errors. Ska låta det stå över natten.

Men är det verkligen mina minnen som ställer till det? Har ram minnena hand om hur många effekter och enheter på skärmen som visas i ett spel?
Har haft detta problem med DDR2-800, DDR2-1066 CL5 2.1V, stock inställningar alltså. Känns som att det är något som är väldigt felinställt..

okej ja låt det gå under natten verkar ju som du kan ha hittat problemet.
svårt att säga. HDn laddar ju in banorna på ramminnena så läser datorn sen från dem. Så kan va dem. Så om dem slutar fungera som dem ska kan det hända att du får ex lagg och att den läser konstigt ifrån dem. alltså läser i otakt osv. Dock har det mesta som visas på skärmen med gpun att göra...........alltså om du har ngra grafikproblem alls skulle jag försöka kolla det noga också. är det överklockat kan även det bli ostabilt och få för sig konstiga saker.........

I5 2500k (4,2ghz) , 4 gb ram 1600 mhz, XFX 6850 duelfan, P67A-GD55 (B3), Noctua D-14, HD 1 tb Black (western), 120gb corsaier force gt (ssd), XFX 850W

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009
Skrivet av jonus93:

okej ja låt det gå under natten verkar ju som du kan ha hittat problemet.
svårt att säga. HDn laddar ju in banorna på ramminnena så läser datorn sen från dem. Så kan va dem. Så om dem slutar fungera som dem ska kan det hända att du får ex lagg och att den läser konstigt ifrån dem. alltså läser i otakt osv. Dock har det mesta som visas på skärmen med gpun att göra...........alltså om du har ngra grafikproblem alls skulle jag försöka kolla det noga också. är det överklockat kan även det bli ostabilt och få för sig konstiga saker.........

Har testat överklocka min GPU, har en stabil överklock på 875 core 1100 mem. Stock är 725/1000, vilket jag kör på nu. Ingen märkbar FPS skillnad i spel och värmen ökade med 5-10 grader i load. Så om inte mitt grafikkort går dåligt på stock inställningar ska GPUn inte vara några problem. Har haft samma problem med ett 260 192core GTX, nu har jag som sagt ett HD 5850.

Vet inte om detta är väsentligt men i HWMON står där mellan -7.49V till -16.26V på -12V kolumnen. Kan inte det jättebra men det betyder väl i princip att min +12V mosar in 12 V medans utsuget är mindre/mer? Kan inte det orsaka prestandaproblem?

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt

Trädvy Permalänk
Medlem
Plats
Nykvarn
Registrerad
Jan 2011
Skrivet av Plekk89:

Har testat överklocka min GPU, har en stabil överklock på 875 core 1100 mem. Stock är 725/1000, vilket jag kör på nu. Ingen märkbar FPS skillnad i spel och värmen ökade med 5-10 grader i load. Så om inte mitt grafikkort går dåligt på stock inställningar ska GPUn inte vara några problem. Har haft samma problem med ett 260 192core GTX, nu har jag som sagt ett HD 5850.

Vet inte om detta är väsentligt men i HWMON står där mellan -7.49V till -16.26V på -12V kolumnen. Kan inte det jättebra men det betyder väl i princip att min +12V mosar in 12 V medans utsuget är mindre/mer? Kan inte det orsaka prestandaproblem?

okej ne då borde det inte va ngt problem.
Eh jadu bra fråga det där har jag verkligen noll koll på men låter ganska rimligt att den kan få prestanda problem av det.....

I5 2500k (4,2ghz) , 4 gb ram 1600 mhz, XFX 6850 duelfan, P67A-GD55 (B3), Noctua D-14, HD 1 tb Black (western), 120gb corsaier force gt (ssd), XFX 850W

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

Har ännu inte hittat ett felfritt läge på mina minnen. Ökat från 1.5-1.56V och testat 8 timmar på varje voltage (0.2 v skillnad) Kommer ta lite tid men uppdaterar här om jag når något resultat.

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt