För varm processor, även med coolermaster v10. HJÄLP!

Trädvy Permalänk
Medlem
Plats
Surahammar
Registrerad
Jul 2011

För varm processor, även med coolermaster v10. HJÄLP!

Hejsan, Jag köpte för ett bra tag sedan lite datordelar, (det är delar som passar ihop med varann, uddgraderings paket från en hemsida)
Iaf så var min processor väldigt varm med processor fläkten som kom med, låg upp mot 80 grader när jag spela, ibland mer. Så jag köpte en ny processorfläkt nyligen, en coolermaster v10. När jag väl fick den så fick jag och polaren in den i chassit, och då tänkte jag fan nu bör det hjälpa, icke sa nicke. Ligger fortfarande på väldigt varma gradtal. Tycker liksom att v10an borde få ner värmen. :S
Jag behöver verkligen hjälp, vad gör jag för fel? Kan något gått sönder? Need help asap!
Om ni vill ha mer info så skriv på.
Datordelar:
Moderkort- Asus p7p55d Deluxe
Processor- Intel quad core i5 760 LGA1156 2,8GHz
Processorfläkt- Cooler Master v10
Ram- Kingston hyperX DDR3 2GB 1600 2 st
Grafikkort- nVidia gtx260 (special edition)
Chassi- cooler master elite 430 midi tower
Kommer ej ihåg namnet på nätagget, men det ligger på 500w

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2010

Hej! Vi går rakt på sak. 1 - Har ni kopplat in fläkten till V10'an? 2 - Har ni använt kylpasta på processorn? Exempel på kylpasta är Arctic MX-4 eller Noctua NT-H1. Man använder kylpasta för att få så mycket kontakt mellan processorn och kylarens yta som möjligt för att leda bort värmen. Utan kylpasta kommer temperaturerna att stiga enormt.

MVH

Ph0bLif3

PC: Windows 10 Pro X64, HAF-X, Intel Core i7 2600K@4.2GHz, 32GB(4x8GB) Corsair Vengeance@1866MHz, ASUS Maximus IV Extreme, 2st XFX HD6990@stock, Corsair AX1200, OCZ RevoDrive 3 X2, 4st Corsair Force GT@RAID0 och vattenkylning från EK-Waterblocks - Loop-1: Res --->Pump ---> 2xGPU(Parallel) --->2xRAD(360) --->Res. Loop-2: Res --->Pump ---> 1xRAD(360) --->CPU --->Res.

Trädvy Permalänk
Medlem
Plats
Surahammar
Registrerad
Jul 2011

Har gjort båda punkterna vet inte alls vad jag gör för fel =/

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Apr 2010

Jag skulle montera om kylaren för att vara säker på att det inte är den som blev felmonterad.

AMD Phenom X4 965 @4GHz 1.5V | Asus 890GPA-UD3H | Corsair DDR3 4GB 1600 MHz | Radeon HD5770 XFX | Samsung Spinpoint F3 1TB | Fractal Design Define R3 | Fractal Design Integra 500W

Här sitter man och säger till alla att man ska citera.
Men vad gör man själv?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2006

För mycket kylpasta kanske?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2008

Ta en titt i BIOS så att spänningen för CPU är korrekt den med

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011

Antingen så har monteringen gått dåligt, tex för mycket kylpasta eller sitter "löst". Annars är nog sensorerna knasiga. Testa olika program tex core temp, hw monitor och kolla i bios.

Trädvy Permalänk
Medlem
Plats
Surahammar
Registrerad
Jul 2011

Sådär, nu har jag och polarn plockat ner den, och v10an jag beställde var en demo vara som jag glömde nämna i infon ^^
Problemet var att dom hade skickat med fel skruvar/eller så fanns de inte kvar, för till Intel så ska det vara plattare skruvar. Dvs att skruvarna jag fick hade ett rundare huvud och när man tittat runt moderkortet osv i alla vinklar så såg man att skruvarna gjorde att plattan på v10an och min CPU inte hade kontakt.. Så ringde komplett och dom ska nu beställa rätt skruvar från cooler master till mig dock så låg Cooler Master i Holland och det är semestertid så dom visste inte hur lång tid det kunde ta innan jag får skruvarna. Men nu så har jag iallafall fått svaret på mitt problem
Sedan så vill jag tacka för alla svar