Trädvy Permalänk
Medlem
Plats
Gårdskär (Gävle)
Registrerad
Nov 2004

Kan det vara luft i min antec 620?

Gjorde en provstart av min nybyggda variant av sommardatorn i kväll.
i runt 20sek från starten så rasslade det rejält i pumpen till 620:in.
När det slutat så var det ett svagagare ljud, men den var inte helt tyst!
Kände igen det första rasslet från min akvariepump, den låter så när det är luft kvar i den....
Men i denna kylaren borde det väl inte vara någon luft?

Asus Z170 ProGaming/Aura__Corsair Vengeance 16GB__Intel i5 6600K
Bq DarkRock3__Pallit GTX1070 SJ OC_Intel ssd6 M.2 512GB
Corsair RM750x__Phanteks Evolve ATX GLASS
Logitechprylar: G25, Z-4 , ILLUMINATED KEYBOARD

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Jun 2010
Skrivet av quattromaniac:

Gjorde en provstart av min nybyggda variant av sommardatorn i kväll.
i runt 20sek från starten så rasslade det rejält i pumpen till 620:in.
När det slutat så var det ett svagagare ljud, men den var inte helt tyst!
Kände igen det första rasslet från min akvariepump, den låter så när det är luft kvar i den....
Men i denna kylaren borde det väl inte vara någon luft?

Du kan juh ta och jämföra din temperaturer med andra som har samma klock, volt och chassi. Om det är mycket sämre temperaturer så kanske det är lika bra att skicka tillbaka den.

Trädvy Permalänk
Medlem
Plats
Gårdskär (Gävle)
Registrerad
Nov 2004

Jo, får dock vänta ett tag med det
Kan inte installera windows pga att alla mina diskar är formaterate i MBR. Det tyckte inte nya moderkortet om......
Ville bara ha GPT tydligen. Så nu har jag beställt en ssd-disk. men den kommer väl tidigast på tisdag.
Trist med alla nya leksaker hemma utan att kunna leka med dem

Asus Z170 ProGaming/Aura__Corsair Vengeance 16GB__Intel i5 6600K
Bq DarkRock3__Pallit GTX1070 SJ OC_Intel ssd6 M.2 512GB
Corsair RM750x__Phanteks Evolve ATX GLASS
Logitechprylar: G25, Z-4 , ILLUMINATED KEYBOARD

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av quattromaniac:

Jo, får dock vänta ett tag med det
Kan inte installera windows pga att alla mina diskar är formaterate i MBR. Det tyckte inte nya moderkortet om......
Ville bara ha GPT tydligen. Så nu har jag beställt en ssd-disk. men den kommer väl tidigast på tisdag.
Trist med alla nya leksaker hemma utan att kunna leka med dem

Vad är det för mysko moderkort?
Du behöver bara GPT om du har diskar som är över 2,19TB, har du under det finns det ingen som helst anledning att köra GPT över MBR och har aldrig hört talas om att ett moderkort inte skulle stödja MBR?

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Gårdskär (Gävle)
Registrerad
Nov 2004

Det är samma kort som du har...
Det står så här när jag ska välja hårddisk för att installera windows 7:
" Windows cannot be installed to this disk. The selected disk has an MBR partition table. on EFI systems, windows can only be installed to GPT disks. "

Alla mina diskar är MBR.

EDIT: Gick i BIOS och kollade igen.
Det var en optisk enhet med UEFI skrivet snett över sig först i bootningen.
Bytte till den utan UEFI och nu verkar det funka
Lite skumt då jag bara har en dvdbrännare....

EDIT2: Ljudet försvinner inte från 620:in......
Rätt säker på att det är luft i systemet!
Hittade en med samma problem "I bought one of these the other day to go with my new sandy bridge system, and installed it last night.

It's a brilliant looking piece of kit, but when I first turned the pump on it there was an extremely loud clicking/bubbling noise, which then progressively became quiter after a few minutes. I'm pretty sure the noise was due to an air bubble, and since I have the radiator mounted with the hoses at the top, this would make sense.

I gave it a while to see if the noise would disappear, but it didn't. Lying the case flat (so the pump was horizontal) fixed it though - the pump became dead silent as I'd expect given all the great reviews this thing has been getting. However as soon as I lifted the case back up the clicking/bubbling noise returned.

I tried remounting the radiator with the hoses at the bottom, but this didn't change anything - although the noise could still be removed by lying the case flat.

Since I have no experience with these sorts of kits, I'd appreciate some help to work out if this is a) normal, or b) a problem with the pump. I'd rather not go through the hassle of sending it back to PCCaseGear, especially if they turn around and tell me the noise is normal and charge me for testing. Could it be that the circuit wasn't bled properly? Why does lying the case flat remove the noise? "

Verkar gå troll i detta bygge
Får ta kontakt med webhallen om retur imorgon då....

Asus Z170 ProGaming/Aura__Corsair Vengeance 16GB__Intel i5 6600K
Bq DarkRock3__Pallit GTX1070 SJ OC_Intel ssd6 M.2 512GB
Corsair RM750x__Phanteks Evolve ATX GLASS
Logitechprylar: G25, Z-4 , ILLUMINATED KEYBOARD

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Apr 2007

Hur har det gått? tror nämligen att jag har samma problem som du har/hade. skulle va trevligt att få höra en follow up på det innan man börjar åtgärda det.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av DoriZ:

Hur har det gått? tror nämligen att jag har samma problem som du har/hade. skulle va trevligt att få höra en follow up på det innan man börjar åtgärda det.

Med tanke på att hans nuvarande signatur säger att han kör med en Hyper 212 Plus skulle jag gissa att han bytte in sin 620

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Apr 2007

Haha sant. får väl kanske gör det med. så mycket som krånglar med nya system :S

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2007

Ang luft i systemet så SKA det finnas luft i ett vattenkylt system, annars finns det ingen plats för vattnet att expandera när det blir varmt.

Att det rasslar till är bara luften som går genom pumpen och sen lägger sig på högst belägna punkt, dvs radiatorn.

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Feb 2005

Det blir aldrig helt luftfritt då som ovan sa samt hur bra dom har avluftat systemet före dom slöt den

| Asus ROG G752VY | Intel i7 6700 HQ | 16 GB DDR4 | GTX 980m 4GB | m.2 - 256GB SSD + 950 PRO m.2 - 256 GB + 2.5" - 1 TB HDD |
| Steam - Toivo |