Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2011

Luftkylning/Vattenkylning

Behöver en bra kylare, ger max 850kr skall passa med mina Corsair Vengence Blue 2x4 CL9 1600Mhz, så att kylaren inte går emot eller att det skulle hända något som försämrar deras kylning via deras flänsar. Chassit blir ett Fractial Design ARC miditower, Ville ha en H80 men undrar om de finns någon annan sorts kylning i samma prisklass eller billigare som också presterar bättre eller som ger likgiltig prestanda.

Bab

Trädvy Permalänk
Medlem
Plats
Stockholm, Haninge
Registrerad
Dec 2010
Skrivet av Pastrami:

Behöver en bra kylare, ger max 850kr skall passa med mina Corsair Vengence Blue 2x4 CL9 1600Mhz, så att kylaren inte går emot eller att det skulle hända något som försämrar deras kylning via deras flänsar. Chassit blir ett Fractial Design ARC miditower, Ville ha en H80 men undrar om de finns någon annan sorts kylning i samma prisklass eller billigare som också presterar bättre eller som ger likgiltig prestanda.

är inte supermegapro på vattenkylning men jag är rätt säker på att h50/h60 fungerar rätt bra också, men jag antar att de inte är lika bra som h80.
själv skulle jag köra på h80.

{FD Newton R3 600W / Intel Core i5 4690K W: 212 EVO / ADATA 16GB / MSI Z97M GAMING / MSI GeForce GTX 970 Gaming / BitFenix Prodigy M}
(Ljud: Pioneer VSX-930 / Canton Ergo Rc-L / Canton Ergo As-2 SC / Sennheiser HD 599 W: Antlion Modmic v4 / Audio Technica ATH-MSR7)

CITERA OM DU VILL HA SVAR! :)

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2011

Okej då ja inte får göra 3 st trådar på forumet så får ja väll för fan fylla i denna.. läs inte det översta det är redan fixat hehe, iallafall.. Har problem med min H80 då när ja trycker på 'fan controllern' som sitter på den så händer inget alls.. precis som att fläktarna går konstant på samma hastighet.. då dom faktist gör detta.. (såg i bios att dom hoppar emellan 1943-2020rpm) Vilken "hastighet" jag än väljer på 'fan controllern' så händer inget, så finns där någon som vet vad man ska göra? Fick hör att BIOS skulle fixa detta automatiskt men verkar inte så. Måste man ladda ner någon programvara eller hur i skåpet ska man göra?

Bab

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Hur har du fläktarna och pumpen inkopplade?

Silverstone FT05 | Asus Z170 PRO | i7 6700k | 16GB Corsair Vengeance LP | Noctua NH-U12S | Samsung 850 EVO 500GB | 2x Corsair Force GT 120GB, Raid-0 | Enermax Cluster | EVGA GTX 1080 | Seagate 2TB | Corsair AX860 | Dell UltraSharp U2711 | Dell 2407WFP | Logitech G510 & G35 | Mionix Naos 5000

Trädvy Permalänk
Medlem
Plats
Gefle
Registrerad
Jul 2009

Kolla upp antech kühler H2O 620. Finns ett test här på sc.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2011
Skrivet av sirnicke:

Hur har du fläktarna och pumpen inkopplade?

Som det ska vara, använder fläktarna som insug istället för utsug också, som Corsair rekommenderar. Fläktarna som följde med e också 3 pins samma som Gentle Typhoon fläktarna som jag använder istället. samt att kontakten från H80 som man kopplar till moderkortet också är en 3 pin. Så jag har försökt leta upp vad man ska göra.. Då ja inte hittar någon info så gick jag hit å försöker lösa det, för det säger inget i BIOS heller.

Skrivet av Adam7125:

Kolla upp antech kühler H2O 620. Finns ett test här på sc.

Jag äger en Corsair H80 inte en Antech H20 620.

Bab

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2011

Sen har ja inte fått någon sladd med som jag kan koppla in i "corsair link" vet ej om detta är ett problem?!

Bab

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av Pastrami:

Som det ska vara, använder fläktarna som insug istället för utsug också, som Corsair rekommenderar. Fläktarna som följde med e också 3 pins samma som Gentle Typhoon fläktarna som jag använder istället. samt att kontakten från H80 som man kopplar till moderkortet också är en 3 pin. Så jag har försökt leta upp vad man ska göra.. Då ja inte hittar någon info så gick jag hit å försöker lösa det, för det säger inget i BIOS heller.

Du har alltså fläktarna inkopplade i moderkortet? Testa att koppla in dem direkt i pumpen.

Skickades från m.sweclockers.com

Silverstone FT05 | Asus Z170 PRO | i7 6700k | 16GB Corsair Vengeance LP | Noctua NH-U12S | Samsung 850 EVO 500GB | 2x Corsair Force GT 120GB, Raid-0 | Enermax Cluster | EVGA GTX 1080 | Seagate 2TB | Corsair AX860 | Dell UltraSharp U2711 | Dell 2407WFP | Logitech G510 & G35 | Mionix Naos 5000

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2011
Skrivet av sirnicke:

Du har alltså fläktarna inkopplade i moderkortet? Testa att koppla in dem direkt i pumpen.

Skickades från m.sweclockers.com

Vet ej om ja har skrivit fel men dom är kopplade till pumpen.. allt är kopplat som det ska.

Bab