Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Noctua NH-U12P måste "knuffas" igång

Hej, hej alla på SweClockers, första frågan här

Byggde nyligen ihop min första burk hemma, super kul. Har dock en issue.

Min CPU-fläkt snurrar oftast inte igång på boot. Typiskt måste jag "knuffa till" den lite, för att den ska börja rotera och kyla. Gäller Noctuans båda fläktar.

Det är som att den har precis för lite driv för att rotera igång för egen maskin. Vad kan det bero på?

Kanske för att den är ny, vet inte. Men det känns inte bra och som att jag borde kunna justera det här.

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2009

Matar du den med 5 volt?

Merlin SM8 - 5820K - Asus x99 pro - Evga gtx 980 ti - 16gb 3000mhz domin - Evga supernova g2 850 - Intel 530 240gb 2x - Custom loop

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Har kopplat den till CPU-Fan på mitt Gigabyte GA-990FXA-UD7, enligt manualen innebär det .... bläddra, hittar inte ... vet inte hur många Volt. Hur kollar jag det?

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Kan det vara nätagget som inte orkar?

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2008
Skrivet av deadich:

Kan det vara nätagget som inte orkar?

Skulle inte tro det, då hade inte datorn gått att starta om det var så på gränsen att en fläkt inte skulle starta.
Jag skulle tro att fläkten är inkopplad med de medföljde motstånden och moderkortet har fläkystyrning aktiverat, fläkten får för låg spänning och startar inte

/S

Skickades från m.sweclockers.com

Dator: Big Tower i Trä,||H2O||, Intel 4670K 4.6GHz, Gigabyte Z87X-UD3H, 24GB 1600MHz, MSI GTX 1070 Sea Hawk EK X, Asus Xonar DX, NZXT Hale90 750W, Crucial MX100 512GB, Win 10 Pro 64bit, BenQ BL3200PT, Sennheiser HD650, Objective 2.
Våran Podcast Stoppacopyswede.se/

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2005

Koppla den till en annan trömkälla, typ pwr på moderkortet eller direkt till molex kontakter så bör det lösas. Det står ju i deras manualer att detta problemet kan uppstå om du kopplar fläkten till cpu har jag för mig.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2008

Startströmmen för fläktar är ju alltid högre än driftströmmen. Precis som Saandberg är inne på så är det en kombination av inkopplade motstånd och fläktstyrning. Finns tom med i Noctuas FAQ:

http://www.noctua.at/main.php?show=faqs&step=2&products_id=12...

Skrivet av Noctuas hemsida:

My fan doesn’t spin when I start up the PC - is it faulty?
If you've connected the fan directly (or using the supplied Low-Noise or Ultra-Low-Noise-Adaptors) to your mainboard, it's possible that the mainboard's automatic fan controller doesn't provide the required starting voltage due to the low CPU temperature. Please verify whether the fan starts spinning at higher CPU temperatures, remove any Low-Noise or Ultra-Low-Noise Adaptors, deactivate your mainboard's automatic fan controller in the BIOS or connect the fan directly to the power supply using the supplied 3:4-pin adaptor.

AZRock Z87 Extreme4 | i5 4670K | MSI GTX780 TwinFrozr | 8GB Corsair Vengance | Samsung 840 EVO 250GB | WD 3 TB | Corsair HX520 | HP LP3065 + 2x HP LP2065 (4960x1600) | Trulyergonomic keyboard (bruna) | Mionix Naos 8200

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av SoundOfZen:

Hej, hej alla på SweClockers, första frågan här

Byggde nyligen ihop min första burk hemma, super kul. Har dock en issue.

Min CPU-fläkt snurrar oftast inte igång på boot. Typiskt måste jag "knuffa till" den lite, för att den ska börja rotera och kyla. Gäller Noctuans båda fläktar.

Det är som att den har precis för lite driv för att rotera igång för egen maskin. Vad kan det bero på?

Kanske för att den är ny, vet inte. Men det känns inte bra och som att jag borde kunna justera det här.

Jag hade samma problem med fläktarna till NH-D14. Fläkten borde gå igång vid belastning. Vid idle borde det inte direkt krävas att den snurrar så mycket, men det beror ju lite vad du har för temperaturer.

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jun 2011

Jag hade exakt samma problem då jag hade dom på lägsta med fläktkontrollern som följde med mitt define r3. Dom behöver helt enkelt mer juice för att snurra igång, väl igång kunde jag ha på lägsta utan problem. Tror även det är av denna anledning datorer snurrar till som faan precis när man startar dem. Fick den snilleblixten då jag förstod vad felet var på noctuan

CITERA OM DU VILL HA SVAR! :)

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2010

du har fläktmotstånd på, ellerhur?

Main Setup: Antec P193 | ASUS Crosshair IV Formula | AMD Phenom II X6 1090T @ 4.0 GHz | CORSAIR XMS3 8GB 1600MHz 7-8-7-20 | Powercolor 5870 PCS+ 1 Gb GDDR5 | Crucial RealSSD C300 128 Gb SATA3 | Samsung F3 HD103SJ 1000 Gb | Corsair AX 850W | Windows 7 Professional x64 |
Laptop: Acer Aspire 5740G | Intel Core i5-430M | 4 GB DDR3 1333 MHz | ATI Radeon HD5650 | Windows 7 Professional x64 |

Trädvy Permalänk
Moderator
Plats
Göteborg
Registrerad
Maj 2006

Om den är kopplad till CPU_FAN så behöver du nog inte oroa dig, den kommer gå igång när processorn blir lite varmare. Kör igång något tungt spel och se om den börjar snurra! Du bör inte använda ULNA-adaptern om du använder automatisk fläktstyrning!

“Any sufficiently advanced technology is indistinguishable from magic.”
- Arthur C. Clarke

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Tack för tipsen! Har provat lite och det verkar som den spinner igång vid last/högre temp.

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Feb 2011
Skrivet av SoundOfZen:

Hej, hej alla på SweClockers, första frågan här

Byggde nyligen ihop min första burk hemma, super kul. Har dock en issue.

Min CPU-fläkt snurrar oftast inte igång på boot. Typiskt måste jag "knuffa till" den lite, för att den ska börja rotera och kyla. Gäller Noctuans båda fläktar.

Det är som att den har precis för lite driv för att rotera igång för egen maskin. Vad kan det bero på?

Kanske för att den är ny, vet inte. Men det känns inte bra och som att jag borde kunna justera det här.

Om du matar dom med 5volt från tex en fläktkontroller eller har bios inställt på låg vold så startar dom inte.. dom kräver ungefär 6v för att gå igång hade också det problemet. så har mina fläktkontrollerar på näääästan lägsta

Komponenter
Chassi: Fractal Design Define R3 | MB: Asus P8P67 - Pro | CPU: Intel Core i5 2500K @ 4 | Noctua NH-D14 |
RAM: Corsair Vengeance 8GB 1600MHz Blå | GPU: Gigabyte GeForce GTX 460 | Ljud: Xonar Essence STX | PSU: Corsair AX 850W |