Trädvy Permalänk
Medlem
Plats
Tjörn
Registrerad
Okt 2003

i2500K @4500MHz med 1,4V

Hej på er alla!

Jag byggde ihop en dator i huvudsak av detta:
i2500K
Gigabyte GA-Z68X-UD4
Corsair H80
Corsair 4GB (2x2048MB) CL9 1600Mhz VENGEANCE, LOW PROFILE
OCZ StealthXStream 2 700W
En datorlåda med en hel massa fläktar i och H80 som tar luft utifrån.

När jag hade satt ihop allt så klockade jag det tämligen omgående till 4,5 GHz, men för att få det helt Prime95/12h stabilt så var jag tvungen att höja spänningen till CPU:n till 1,4V. Realtemp noterade idle-temp på 30 och en maxtemp på 65 grader under långkörningen med Prime95, dock kör jag inte fläktarna på radiatorn på max utan snarare till 2/3.
Saken är också den att CPUZ rapporterar spänningen som 1,368V i idle och att när jag kör Prime95 så står det 1,304V i CPUZ.

Är detta normalt?
Är Vcore normal för denna typen av överklockning?
Verkar temperaturerna normala för denna typen av kylning?

Mvh Kent

Intel i2500K @4500MHz | Corsair H80 | 2x4Gb Corsair Vengeance 1600MHz | Gigabyte GA-Z68X-UD4 | Fractal Design Define R3 | OCZ StealthXStream 2 700W | Gigabyte GTX570 2.0 Windforce | Seagate Barracuda 500Gb

Trädvy Permalänk
Medlem
Registrerad
Apr 2009

Känns som att 1,4V är lite väl högt för 4.5Ghz då jag själv lyckades nå det med 1,3V. Din temp är dock bra.

Trädvy Permalänk
Medlem
Plats
Tjörn
Registrerad
Okt 2003

Men har jag nått 4500MHz med 1,4 volt eller är det 1,304 som CPUZ rapporterar under load?

Kalaspuffar, Vad rapporterar CPUZ för processorspänning på din dator när du kör Prime95?

Intel i2500K @4500MHz | Corsair H80 | 2x4Gb Corsair Vengeance 1600MHz | Gigabyte GA-Z68X-UD4 | Fractal Design Define R3 | OCZ StealthXStream 2 700W | Gigabyte GTX570 2.0 Windforce | Seagate Barracuda 500Gb

Trädvy Permalänk
Medlem
Registrerad
Apr 2009

Jag skulle tro att du nått det med 1.3. Jag har själv har ställt in 1.255 i UEFI men CPU-Z visar 1.288 under load. Det märkliga är snarare varför du har högre volt i idle än i load.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Finns det inget LLC på gigabyte att testa med?, så där brukar det ju se ut ibland med LLC helt avslaget

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2009
Skrivet av börnen:

Men har jag nått 4500MHz med 1,4 volt eller är det 1,304 som CPUZ rapporterar under load?

Kalaspuffar, Vad rapporterar CPUZ för processorspänning på din dator när du kör Prime95?

Vad står det i bios?

Merlin SM8 - 5820K - Asus x99 pro - Evga gtx 980 ti - 16gb 3000mhz domin - Evga supernova g2 850 - Intel 530 240gb 2x - Custom loop

Trädvy Permalänk
Medlem
Plats
Tjörn
Registrerad
Okt 2003

ggustavsson: Jag hittar ingen inställning i Bios som heter LLC. Kan den benämnas nåt annat tro?

24mbit: i Bios avläser 1,358V

Intel i2500K @4500MHz | Corsair H80 | 2x4Gb Corsair Vengeance 1600MHz | Gigabyte GA-Z68X-UD4 | Fractal Design Define R3 | OCZ StealthXStream 2 700W | Gigabyte GTX570 2.0 Windforce | Seagate Barracuda 500Gb

Trädvy Permalänk
Medlem
Plats
Lerum
Registrerad
Sep 2005
Skrivet av börnen:

ggustavsson: Jag hittar ingen inställning i Bios som heter LLC. Kan den benämnas nåt annat tro?

24mbit: i Bios avläser 1,358V

Det kanske heter Load Line Calibration istället för LLC.

l Main PC l QNIX QX2710 l Fractal Design Define R4 | i5 2500k @ 4.5Ghz | ASUS P8Z68-V PRO/GEN3 | Corsair 16GB DDR3 l CF 7970 @ 1050/1500 l CORSAIR TX 650W l 3DMark: 10985 l
l HTPC l ASRock E350M1 l Corsair 8GB DDR3 1333MHz CL9 l OCZ Vertex Plus R2 60GB l Chieftec Uni BT-02B l
l Konsoler l NES, SNES, N64, GC, Wii, Wii U, SMS, MD, SAT, DC, 360, PS2, PS3, PS4, PCE-Duo

Trädvy Permalänk
Medlem
Plats
Tjörn
Registrerad
Okt 2003

Jag hittade en inställning som heter "Multi-step Load-line" som var disablad och där man kunde välja mellan level 1 till 10. Efter lite googlande så hittade jag några som rekommenderade level 5 samt level 6 till 8. Jag ställde in den i Bios på level 6 och nu, efter att jag ändrat Vcore i bios till 1.290, har jag i CPUZ 1,294V i idle och 1,308V med full load i Prime95. Tempsen ändrades inget men det är ju föga förvånande då Vcore är samma som innan i full load. Dock har tempen i idle minskat med nån grad. Jag tycker att runt 65 grader i full load ändå får betecknas som godkänt.

Jag känner mig mycket nöjdare med detta och tackar så mycket för all hjälp. Att det finns en community som ställer upp på det här sättet uppskattas!

Mvh Kent

Intel i2500K @4500MHz | Corsair H80 | 2x4Gb Corsair Vengeance 1600MHz | Gigabyte GA-Z68X-UD4 | Fractal Design Define R3 | OCZ StealthXStream 2 700W | Gigabyte GTX570 2.0 Windforce | Seagate Barracuda 500Gb