Intel 2,4 Quad Q6600 - stresstest visar 99° -> -20° (wth)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2010

Intel 2,4 Quad Q6600 - stresstest visar 99° -> -20° (wth)

Hejsan, har ett litet mysko problem. Sitter atm på en Intel Quad core 2,4 Ghz, med denna Kylare Via CPUID så ligger idle temperaturen mellan 50-57 grader på den (vilket känns ganska högt). Riggen sitter i en välkyld låda med ca 15 grader innuti burken, sakerna är ca 4 år gamla.

Då jag har hört att denna processor kan komma upp lätt över 3.0 ghz så tänkte jag först titta på prestandarden i ett stresstest. Har provat både Interburn och Prime95 varav båda resulterar i att CPUID visar att min processor ökar i värme upp till 99° för att sedan gå över till -20 etc (vilket kanske bör vara att sensorerna i processorn kanske är gammla eller defkta).

Är jag inne på rätt spår eller har någon nån ide om vad felet kan vara? Kan tillägga att jag för 6 mån sen tog bort fläkten och lade på ny kylpasta etc, innan så hade jag problem med att den låg på 70° idle så kan tänka mig att det är något som har kommit med åren.

Thoughts?

[Silverstone FT02-W] [Corsair 650W] [Asus Sabertooth P67] [Intel i7 2600k @ 3,4 ghz] [Radeon HD 5850 1GB] [Kingston 16 GB 1600 mhz OC ram] [80GB SSD +1,5 TB Hdd]

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2005

Provat temps i andra program? Rekommenderar Coretemp. Ser du fortfarande skumma temps låter det som sensorfel.

Spel och renderingsdator - Obsidian 650D | I7 2600k @ 4,5Ghz | NH-U14S | 980 Ti | Corsair 16GB Ram | Asus P8P67 Deluxe | G2 750W | 144Hz BenQ | Ducky Shine 3 & Zowie FK1

Trädvy Permalänk
Avstängd
Plats
Malmö
Registrerad
Dec 2010

Var någonstans står din dator för att det ska kunna vara 15 grader inuti burken?

[ Fractal Design R3 ] [ Corsair AX850 ] [ AMD Phenom II 955BE C3 @ 4.5GHz ] [Asus Crosshair IV Formula] [GTX 470 Gainward 825core/1650shader/1895mem] [ 16GB Dominator 2000MHz ] [ Corsair Force 120gb + 1TB WD Black 64mb Cache ]
[ Corsair Hydro H70 med 2xScythe Gentle Typhoon 1150rpm] [ Win7 x64 Pro]

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2010
Skrivet av BareHipster:

Var någonstans står din dator för att det ska kunna vara 15 grader inuti burken?

Han har placerat den i ett kylskåp kanske?

Trädvy Permalänk
Avstängd
Plats
Malmö
Registrerad
Dec 2010
Skrivet av kenti:

Han har placerat den i ett kylskåp kanske?

Vill han ha kortslutning, så visst kan han göra det.

[ Fractal Design R3 ] [ Corsair AX850 ] [ AMD Phenom II 955BE C3 @ 4.5GHz ] [Asus Crosshair IV Formula] [GTX 470 Gainward 825core/1650shader/1895mem] [ 16GB Dominator 2000MHz ] [ Corsair Force 120gb + 1TB WD Black 64mb Cache ]
[ Corsair Hydro H70 med 2xScythe Gentle Typhoon 1150rpm] [ Win7 x64 Pro]

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Dec 2002
Skrivet av Biber:

Hejsan, har ett litet mysko problem. Sitter atm på en Intel Quad core 2,4 Ghz, med denna Kylare Via CPUID så ligger idle temperaturen mellan 50-57 grader på den (vilket känns ganska högt). Riggen sitter i en välkyld låda med ca 15 grader innuti burken, sakerna är ca 4 år gamla.

Då jag har hört att denna processor kan komma upp lätt över 3.0 ghz så tänkte jag först titta på prestandarden i ett stresstest. Har provat både Interburn och Prime95 varav båda resulterar i att CPUID visar att min processor ökar i värme upp till 99° för att sedan gå över till -20 etc (vilket kanske bör vara att sensorerna i processorn kanske är gammla eller defkta).

Är jag inne på rätt spår eller har någon nån ide om vad felet kan vara? Kan tillägga att jag för 6 mån sen tog bort fläkten och lade på ny kylpasta etc, innan så hade jag problem med att den låg på 70° idle så kan tänka mig att det är något som har kommit med åren.

Thoughts?

Jag fick byta kylpasta för att den hade torkat, hade kanske suttit på 3-4 år. Kolla det. Annars så känns det helt enkelt som du är inne på att sensorerna är korrupta.

Men testa några olika olika program och kolla även i bios om din idletemp stämmer med den du får i windows.

Jag tycker också att 15 grader i burken låter väldigt kallt. Har du datorn vid ett öppet fönster, garage, källare? Ja kallt är det i alla fall.

Vad får cpuns olika kärnor för temps? Stora variationer? När du sätter den under full belastning, stiger tempen rejält direkt eller är det sakta sakta sakta som tempen stiger?

Felet med världen är att de dumma är så tvärsäkra och de kloka så fulla av tvivel.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2010

Hej, burken står normaltsätt i en källarlägenhet vilket med 8 fläktar resulterar i en låg temp. Säg att den är mellan 15-20 normalt sätt inne i bruken enligt tempprogramen.

Kärnorna går upp ganska jämt med en +- på max 10 grader. De når 99+ på ca 5-10 sec av stresstest.

Kommer byta processor inom kort så överlever antar jag, men vore kul att ha hittat felet iallafall

[Silverstone FT02-W] [Corsair 650W] [Asus Sabertooth P67] [Intel i7 2600k @ 3,4 ghz] [Radeon HD 5850 1GB] [Kingston 16 GB 1600 mhz OC ram] [80GB SSD +1,5 TB Hdd]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2009
Skrivet av Biber:

Hej, burken står normaltsätt i en källarlägenhet vilket med 8 fläktar resulterar i en låg temp. Säg att den är mellan 15-20 normalt sätt inne i bruken enligt tempprogramen.

Kärnorna går upp ganska jämt med en +- på max 10 grader. De når 99+ på ca 5-10 sec av stresstest.

Kommer byta processor inom kort så överlever antar jag, men vore kul att ha hittat felet iallafall

Hoppas du är välklädd när du spelar, jag skulle frysa arslet av mig om jag satt i 15 graders rum och spela.

Dator: Asus P7P55D LE | Intel i5 750, 3,6GHz | XFX Radeon HD5870 | Corsair 4GB @ 1600mhz m DHX | Corsair H-50 | 2x SSD Intel 80gb G2 (Raid 0) | Sound-Blaster X-FI Etreme Music | Corsair 650w HX | Fractal Design Define R2 |

Foto: Nikon D80 | Nikon AF-S 18-135mm | Nikon Speedlight SB-400 |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2010

Hehe, skulle inte förvåna mig om sensorerna visar fel där med, däremot har jag ett ganska redigt fläktsystem för själva ventilationen vilket jag antog bidrog till låg temp även i bruken. Inne är det säkert runt 20 skulle jag tippa på. Hur som så antar jag att problemet kvarstår.

[Silverstone FT02-W] [Corsair 650W] [Asus Sabertooth P67] [Intel i7 2600k @ 3,4 ghz] [Radeon HD 5850 1GB] [Kingston 16 GB 1600 mhz OC ram] [80GB SSD +1,5 TB Hdd]

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av Biber:

Hehe, skulle inte förvåna mig om sensorerna visar fel där med, däremot har jag ett ganska redigt fläktsystem för själva ventilationen vilket jag antog bidrog till låg temp även i bruken. Inne är det säkert runt 20 skulle jag tippa på. Hur som så antar jag att problemet kvarstår.

Är det 20grader inne kan du inte ha 15grader i chassit om du inte har stoppat datorn i en frys elr liknande...

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Dec 2007
Skrivet av Biber:

Hehe, skulle inte förvåna mig om sensorerna visar fel där med, däremot har jag ett ganska redigt fläktsystem för själva ventilationen vilket jag antog bidrog till låg temp även i bruken. Inne är det säkert runt 20 skulle jag tippa på. Hur som så antar jag att problemet kvarstår.

om du sitter i ett 20C rum så kan det ju självklart inte vara 15C i datorn.

Vad visar CoreTemp?

Amiga 500 + Amiga CD32 + Game & Watch 😊

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2010

Yes håller med, garanterat sensorer i saker och ting som börjar faila med åldern på systemet. Hur som har kollat med lite online program nu och jag ligger på dess temperaturer vid spel.
Processor: 74-83° per kärna
Grafikkort: 44°
AUX (vilket jag antar kan vara i burken): 40°
Hddsen runt 40 också.

Helt klart lite högt, men tror att lite nya delar med ny kylning gör susen.

[Silverstone FT02-W] [Corsair 650W] [Asus Sabertooth P67] [Intel i7 2600k @ 3,4 ghz] [Radeon HD 5850 1GB] [Kingston 16 GB 1600 mhz OC ram] [80GB SSD +1,5 TB Hdd]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Skrivet av Biber:

Yes håller med, garanterat sensorer i saker och ting som börjar faila med åldern på systemet. Hur som har kollat med lite online program nu och jag ligger på dess temperaturer vid spel.
Processor: 74-83° per kärna
Grafikkort: 44°
AUX (vilket jag antar kan vara i burken): 40°
Hddsen runt 40 också.

Helt klart lite högt, men tror att lite nya delar med ny kylning gör susen.

Som någon tidigare sa, montera om kylaren och på med ny kylpasta. Se till att kylaren sitter ordentligt. Jag har en Q6600 som numer får vila ut i standardklock i min filserver men när jag använde den på riktigt hade jag den uppklockad till 3,6 GHz 24/7 och tror aldrig att jag gick över 65 grader i load, inte ens när jag gjorde några tester på 4 GHz var den uppe i 80 grader (använde TRUE120 som kylare). Så prova att montera om kylaren, det låter som att den inte sitter ordentlig.

Phanteks Enthoo Evolve ATX Corsair RM850x Asus X99-A/USB 3.1 5820K Custom loop 32GB Corsair Venegeance 2666MHz MSI GTX980Ti Lightning Creative SB Zx Samsung 950 Pro 512GB + 2xEvo 840 250GB Vortex Pok3r RGB/CM Masterkeys Pro S RGB BenQ BL3200PT Sennheiser PC350 SE 2015 Logitech Proteus Spectrum ...lagrar gör jag på Synology 412+ 8TB. Riggen: http://imgur.com/a/2Fuqm

Trädvy Permalänk
Hedersmedlem
Plats
Göteborg
Registrerad
Apr 2007

Om dina temposensorer visar först 99 grader och därefter -20 på processorn så är dina sensorer förmodligen ganska trötta ;).
Testa core temp för temperaturavläsning också. Kanske visar CPUID taskiga siffror?

Kanske stämmer 99 grader. Vem vet. -20 är inte lika troligt. Kanske är det så att din processorkylare inte är korrekt monterad?

Och du kan inte ha svalare i chassit än vad din rumstemperatur är.

Bränsleförbrukning kan uttryckas i liter/mil.
Bränsleförbrukning kan också uttryckas som kubikdecimeter/mil eller kubikmeter/meter om man vill hålla sig till SI-enheter. Alltså m³/m.
m³/m = m²
Bränsleförbrukning kan alltså uttryckas i kvadratmeter...