Trädvy Permalänk
Medlem
Plats
Sikkd
Registrerad
Mar 2008

Internet dör hela tiden

Hej!

Mitt internet har sedan i förrgår börjat dö rätt ofta. Jag får "ingen internetanslutning". Det har sedan något år tillbaka kopplat från någon gång om dagen men har då kommit tillbaka direkt. (Man märker det aldrig när man surfar men Skype och spelet man spelar dcar.)
Om jag väntar ett tag så kommer det tillbaka igen men startar jag om nätverkskortet så kommer det tillbaka direkt. Ibland räcker det dock inte att starta om nätverkskortet utan jag måste starta om router+modem.

Det är inte något med min dator då alla hushållets datorer har samma problem.
Det är inte heller något med routern då jag var och köpte en ny idag men problemet kvarstår. (Vi skulle typ köpa en ny hur som helst, annars hade jag lånat en och provat först.)

Skulle det kunna vara något kabelbrott i kabeln mellan modemet och väggen? Eller något fel på modemet kanske? Ska åka iväg och låna en polares modem nu i alla fall och prova med det.

Någon som har någon aning om vart felet annars kan ligga? Skulle kunna vara leverantören som har problem, men jag har inte hört att någon annan i byn har problem=/

Tack på förhand
Erik

Trädvy Permalänk
Medlem
Plats
Sikkd
Registrerad
Mar 2008

Nu har jag provat med ett annat modem. Jag vet inte om jag gjorde något konstigt då dock då jag inte fick något internet alls. DSL-lampan på modemet började aldrig lysa ordentligt. Den blinkade, blinkade snabbare, lös några sekunder, slocknade och började sedan blinka igen. Jag håller på att bli tokig-.-

Jag antar att jag kopplade allting rätt. Kopplade bara ur sladdarna ur det gamla modemet och satte i det nya. Jag provade reseta modemet också utan resultat.

Trädvy Permalänk
Medlem
Plats
Sikkd
Registrerad
Mar 2008

Jag fick igång det andra modemet och bytte samtidigt kablar mellan modemet och väggen, fortfarande samma problem. Jag håller på att blir tokig.

Nu har jag väl bytt allt som går att byta? Betyder det att felet ligger hos Telia, eller har jag missat något?

Trädvy Permalänk
Medlem
Plats
Sikkd
Registrerad
Mar 2008

Bump

Fortfarande samma problem.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

Låter som felet skulle kunna ligga på Telias sida (kablage eller nåt).
Ring Telia och berätta vad du har gjort för att testa allt, så dom inte tror att det är router eller modem osv.

Har du testat att endast ha 1 dator igång ? Blir det samma fel

CPU: Intel® Core™ i5-2500K CPU Kylare: Noctua NH-D14 Modermodem: ASRock Z77 PRO3 GPU: Gigabyte Radeon HD7950 3072MB Windforce SOC RAM: 8GB Corsair XMS3 1600MHz Chassi: Fractal Design Define R3 PSU: Chieftech 600W SSD: Samsung 256GB SSD 840 Pro HDD: 8TB ISP: Bahnhof 100/100Mbit Skärm: Samsung SyncMaster SA550 27" Tgb: Logitech G710+ Mus: Logitech G700 Högtalare: Logitech Z523 2.1 OS: MS Windows 8.1 Pro Tillbehör: Heineken 0.25L

Trädvy Permalänk
Medlem
Plats
Bollnäs
Registrerad
Jun 2008

Gammal router? Kanske dags att byta ut till en ny?

GUOS89 - Running 24/7 @ Intel i5 haswell, 12GB ram, 240GB ssd + 10TB, WIN 8.1 64bit, 24" + 40" fullHD, R9 270 2GB, ljudlöst Define R2, OCZ 550watt.

Trädvy Permalänk
Medlem
Registrerad
Feb 2010

Hur många datorer har du hemma? Är de 5+ och routern inte håller högkvalité kan den få spel, hade det problemet själv hemma ett tag innan jag bytte den.

Men det första du ska göra är att ringa till din leverantör, de kan se om det är något fel på deras sida av modemet!

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Jun 2011

Är datorerna kopplade direkt till routern? Vi körde trådlöst till övervåningen förut som knasade på samma sätt. Sen när vi drog en kabel från routern på nedervåningen till access-punkten på övervåningen så funkar det utan avbrott

Intel Core i5 2500k@4.3 Ghz | ASUS P8Z68-V PRO GEN3 | Antec Kuhler 620 | Corsair Vengeance 8GB | ASUS GTX 560 TI | 1 TB Seagate | Samsung 830 128 GB | Corsair TX650w| Fractal Design Define R3 | Logitech G35 | Logitech G500 | Sidewinder X4 |

Trädvy Permalänk
Medlem
Plats
Sikkd
Registrerad
Mar 2008

Vi brukar ha fler datorer än vad det är nu och jag har provat ha igång bara min.

I alla fall min dator är kopplad med kabel till routern, men det blir samma problem på de som kör trådlöst också.

Ska prova ringa Telia och se vad dom säger.

Edit:

Har nu pratat med Telia och en tekniker skulle kolla upp det någon gång inom 5 arbetsdagar. Kul att vara utan internet i över en vecka-.-

Tack för hjälpen i alla fall!

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Jag har samma problem med mitt nätverk fast jag vi har tele2.

Det blir exakt så som Zedzo beskrev i sitt första inlägg och jag har också köpt en ny router men problemet kvarstår och jag behöver inte ens sitta vid datorn och surfa för att det ska lägga av och jag behöver oftast starta om routern.

Frågade runt lite och det visade sig att min polare har samma problem med tele2 och han har ringt dem ett antal gånger men dem har inte fixat det.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005

Comhem här, samma problem i ett par år. Nätet lever sitt eget liv, varit i kontakt med supporten otroligt många gånger, det fixas och donas, men samma problem återstår.

| INTEL i7 4770K@4.2GHZ | NOCTUA NH-C14 | ASUS MAXIMUS VI GENE mATX | 16GB DDR3 | GTX780TI | 512 GB CRUCIAL SSD | 2TB HDD | WIN 7 | BENQ XL2410T 23,4" |

| INTEL I5 2500K | 40GB INTEL 320 SSD | MSI | 8GB DDR3 | GTX460 | AVERMEDIA GAME BROADCASTER HD | WIN 7 | BENQ XL2420Z 24" |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2001
Skrivet av Zedzo:

Vi brukar ha fler datorer än vad det är nu och jag har provat ha igång bara min.

I alla fall min dator är kopplad med kabel till routern, men det blir samma problem på de som kör trådlöst också.

Ska prova ringa Telia och se vad dom säger.

Edit:

Har nu pratat med Telia och en tekniker skulle kolla upp det någon gång inom 5 arbetsdagar. Kul att vara utan internet i över en vecka-.-

Tack för hjälpen i alla fall!

Vill du undvika att vara utan internet längre perioder så kan du helt enkelt skaffa dubbla internetabbonemang.
Perfekt för riktiga nolifers.
Skulle de ha tekniker som satt och slöade större delen av dagarna och ryckte ut direkt vid minsta larm skulle månadskostnaden vara många, många gånger högre.

Skrivet av rinosaur:

Comhem här, samma problem i ett par år. Nätet lever sitt eget liv, varit i kontakt med supporten otroligt många gånger, det fixas och donas, men samma problem återstår.

Uppenbarligen verkar inte Comhem ha bra infrastruktur i trakterna där du bor.
Dags att byta till ADSL kanske?
Kolla upp hur långt avstånd du har till närmaste telestation, fråga grannar om de har ADSL (internetuppkoppling via telefonledningarna) och hur det fungerar för dem.

Skrivet av Barkbiten:

Jag har samma problem med mitt nätverk fast jag vi har tele2.

Det blir exakt så som Zedzo beskrev i sitt första inlägg och jag har också köpt en ny router men problemet kvarstår och jag behöver inte ens sitta vid datorn och surfa för att det ska lägga av och jag behöver oftast starta om routern.

Frågade runt lite och det visade sig att min polare har samma problem med tele2 och han har ringt dem ett antal gånger men dem har inte fixat det.

Tele2 vad då?
Stadsnät, uppkoppling via kabeltvnät eller ytterligare något annat?

««« »»»

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005
Skrivet av 'Jonte[YoT:

;12367593']Uppenbarligen verkar inte Comhem ha bra infrastruktur i trakterna där du bor.
Dags att byta till ADSL kanske?
Kolla upp hur långt avstånd du har till närmaste telestation, fråga grannar om de har ADSL (internetuppkoppling via telefonledningarna) och hur det fungerar för dem.

Bor i centrala Västerås :/

Har dock planer på att flytta då jag blivit med sambo osv, så jag står ut tills en ny lägenhet MED STADSNÄT är fixad. Fram tills dess kan jag fortsätta skriva till comhem supporten varje dag

Nu ska jag göra ett försök genom att köpa en ny switch och brygga comhems modem.. Inte för att jag tror att det ger något resultat.

| INTEL i7 4770K@4.2GHZ | NOCTUA NH-C14 | ASUS MAXIMUS VI GENE mATX | 16GB DDR3 | GTX780TI | 512 GB CRUCIAL SSD | 2TB HDD | WIN 7 | BENQ XL2410T 23,4" |

| INTEL I5 2500K | 40GB INTEL 320 SSD | MSI | 8GB DDR3 | GTX460 | AVERMEDIA GAME BROADCASTER HD | WIN 7 | BENQ XL2420Z 24" |