Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Sata 3.0 från fronten?

Hej. Fick nyligen mitt Elysium-chassi (gigantiskt!). När jag installerade moderkortet märkte jag att de kontakter för anslutning USB 3.0 som löper från fronten slutade i en USB-hona i andra änden. Vad är tanken att jag ska göra med denna? Det finns ju ingen anslutning på moderkortet (Sabertooth 1155) för dem? eller har jag missat något? Hur löses detta?

Tacksam för svar.

--//Don't Panic\\--

Trädvy Permalänk
Medlem
Plats
Ullared
Registrerad
Aug 2001

Tanken tror jag är att man ska sätta dom kablarna i uttagen på moderkortet på baksidan av chassit, dvs på utsidan av moderkortet i USB3.0 uttagen som finns där.

Alltid är det nån som inte blir nöjd!

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Sep 2008
Skrivet av hobbabobbabooh:

Din rubrik är lite missvisande

Men som sagt, sätt de enligt bilden:

Bild lånad av Pepperflame! http://www.sweclockers.com/profil/pepperflame/

Phenom X6 1100T @ 4Ghz, Gigabyte 280X 3Gb, 8GB Corsair DDR3, Be Quiet 700w, Crucial 64gb, Samsung 850 Evo 500gb

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av ASUSG15:

Din rubrik är lite missvisande

Men som sagt, sätt de enligt bilden:

http://www.sweclockers.com/image/gallery/2011/04/22/Dscn0783....

Bild lånad av Pepperflame! http://www.sweclockers.com/profil/pepperflame/

Tack för det entydiga svaret! Ber om ursäkt för rubriken. Men jeklar vilken ocharmig lösning det kräver...undrar hur lång tid det tar för dem att göra usb3 standard på mb
så att man slipper detta...

--//Don't Panic\\--

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Finns redan - dock långt ifrån alla chassin och mobos som har implementerat kontakten.

Silverstone FT05 | Asus Z170 PRO | i7 6700k | 16GB Corsair Vengeance LP | Noctua NH-U12S | Samsung 850 EVO 500GB | 2x Corsair Force GT 120GB, Raid-0 | Enermax Cluster | EVGA GTX 1080 | Seagate 2TB | Corsair AX860 | Dell UltraSharp U2711 | Dell 2407WFP | Logitech G510 & G35 | Mionix Naos 5000