Phenom II 1055t FSB kommer inte högre än 255?

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Phenom II 1055t FSB kommer inte högre än 255?

Jag försöker överklocka min 1055t med min nya kylningskonfiguration. 2 scythe 1850 push-pull på kühler h2o 620. Får härliga temps, men när jag höjer fsb över 255 får jag meddelandet "WARNING !!! The previous overclocking had failed.Please enter setup to configure your system.""Press F1 to enter SETUP" Press F2 to load default settings and run setup."
Och ja, det står "had failed" och inget space efter punkten. Använder MSI 990FXA-GD65 990FX, helt sprillans nytt. Dock är mitt RAM helt dåligt och gammalt. Är det felet?

Har aldrig överklockat förut, så uppskattar alla tips om vad som skulle vara fel (kanske för hög HT freq. eller DRAM Voltage. Jag vet inte)

Trädvy Permalänk
Medlem
Plats
Bjuråker
Registrerad
Aug 2008

Vad kör du för vcore? Testa att öka den ett snäpp, om du inte ligger vid 1,45-1,5V. Om den är ställd på auto är det klokast att köra manuellt då brädorna ibland krämar på för mycket för att vara på den säkra sidan (men då blir en onödigt högt).

Sen beror HT-frekvens mycket på moderkortet också, inte bara processorn. Men man borde ju kunna anta att ditt funkar rätt hyfsat och borde kunna köra betydligt högre än 255 MHz.

Intel i7 3770K@4,5GHz | EK-Supremacy | ASUS P8Z68-V| Samsung 30nm 1600 CL11@1866 CL9 2x4GB | Geforce GTX780 Ti | EK-FC Titan Plexi | Enermax Platimax 1500W | Linux Mint 17 & Windows 7

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Har testat VCore allt från 1.42 till 1.5. Det tar liksom stopp vid 255. Ett problem är att ram-dividern inte är i siffror utan uppbyggt i alternativ: (800Mhz, 1066Mhz, 1333Mhz, 1600Mhz) Om jag väljer 800, sen höjer FSB, är jag uppe i 1333MHz RAM innan jag vet ordet av (det är 1333Mhz-sticks jag har). HT ligger runt 2000