Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011

H100 och CPU fläkt

Hejsan

I fredags fick jag min vattenkylningen H100. Jag har installerat och allt fungerar som det ska.
Men jag fick lite problem med CPU fläkten. I BIOS jag får ett meddelande att fläktern snurrar inte.
(och det är rätt eftersom det inte finns en enda fläkt som inkopplat i cpu-fan)
Jag var tvungen att sätt CPU fläkten på IGNORE.
Ärligt talat jag vet inte, monterade jag rätt eller fel. Dom har inte levererat ett bra manual till fläkten).
Jag vet inte om jag missade något.

På kylningen det finns 3 sladdar (2 går till fläktar) och den tredje är en sladd med två kontakter (en är
3 pinnar och kopplas på moderkort. den andra är som kopplas till nätdelen.
Problemet är när jag kopplar på moderkortet då snurrar inte fläktarna för kylningen. På den andra sladden
då fungerar fläktarna.

Eftersom jag stängde av cpu fläkten i bios då får jag upp varningen i windows att cpu fläkten fungerar inte.

mvh
Njanja

Server
FUJITSU PRIMERGY TX100 S3P XE E3-1220V2 3.5-8MB 8GB/2X500GB

Trädvy Permalänk
Medlem
Plats
Mölltorp
Registrerad
Maj 2011

Den tre pinnars som du kopplar till moderkortet är bara för varvtalsåtermatning från pumpen. Du behöver koppla in både den och en molex för strömförsörjning.

Core i7 4790K @ Stock, 1.26V, Asus Z97 Deluxe (4x4GB) 16GB Corsair Vengeance 1600 DDR3, 2 x Evga GeForce 980GTX Superclocked 4GB ram SLI, Corsair AX1200 PSU, 1 x 128GB Crucial M4 SSD, En hög med hårddiskar, och Windows 8.1.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011
Skrivet av Arioch2004:

Den tre pinnars som du kopplar till moderkortet är bara för varvtalsåtermatning från pumpen. Du behöver koppla in både den och en molex för strömförsörjning.

Hejsan

Är den tre pinnars inte för ström, samt
ska man koppla in på CPU fan eller på PWR fan?

mvh
Njanja

Server
FUJITSU PRIMERGY TX100 S3P XE E3-1220V2 3.5-8MB 8GB/2X500GB

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2011

CPU_FAN, då hamnar den svarta kontakten på CPU FAN IN.
Om man skulle sätta den på PWR_FAN1 skulle den använda ROTATION kontakten.

Vad jag fattade det som har man tidigare inte haft en MOLEX kontakt utan endast en 3-pins (1-pin) kontakt man stoppat in på PWR_FAN för att den ska hålla 12V konstant (fast då en röd som sitter i mitten, istället för denna som har en svart som sitter till vänster).
Men detta bekymmer verkar inte H80?/H100 lida av eftersom man har MOLEXEN:n som sköter volten.

(Rätta mig om jag har fel)

Intel I7 2600k @ 4,5GHz | Corsair H100 | Asus P8Z68-V Pro | Corsair Vengeance 8GB (2x4096MB) CL8
MSI Radeon HD6950 Twin Frozr III 2GB | 2TB Hitachi 7K3000 | Fractal Design Newton R2, 1000W | Fractal Design Arc

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2004

Vet inte om det är som de andra kylarna i Hydro serien, men pumpen ska ha konstant 12v (molex eller pwr_fan) sen fläktarna kan man styra lite hur man vill.

Processor: Intel® Core™ i7 920 @ 4Ghz | Grafikkort: XFX Radeon 6970 2048Mb (Crossfire]| CPU-kylare: Corsair H50 | Ram-minne: Corsair Dominator™ DDR3 1600MHz 6GB CL9 | Nätaggregat: Corsair AX 850W | Chassi: Fractal Design Arc | Moderkort: Asus P6T Deluxe V2 | SSD-Hårddisk: Corsair F60 (Raid-0] |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011

Server
FUJITSU PRIMERGY TX100 S3P XE E3-1220V2 3.5-8MB 8GB/2X500GB