Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Okt 2010

CoolIT VANTAGE A.L.C.

Tjena!

Har nu införskaffat mig CoolIT VANTAGE A.L.C. som sitter på ett Gigabyte EX58-UD3R. Problemet jag har är att Radiator fläkten går på högsta läget hela tiden även om jag ändrar till Quiet på den inbyggda lcd skärmen. Har varit inne i Bios och ändrat så att den går på fullt hela tiden där då det stod i manualen. någon som har något förslag på vad felet kan vara?

|Fractal Design Arc Mini|RadeonHD 7970 DCUII|Intel Core i5 2500K @ 4,5GHz|Asus MAXIMUS V GENE-VZ| |Custom Vattenloop | G.Skill Ripjaws 16GB @1600Mhz | Corsair 1200i|
| 2x Samsung 830 Series 256GB @Raid0 + 2TB Extern |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jul 2006

Du har ändrat till Max i bios,just därför går den i max, gå in i bios o sätt den på standard eller silent..

ASUS GeForce GTX 1070 ROG Strix Gaming - Intel i7 4790K@4.6GHz - MSI Gaming Z87 - 16GB Corsair Vengeance 2133MHz CL9 - Kingston HyperX Fury 240GB SSD - 8TB Seagate Barracuda HDD - Fractal Design Tesla R2 1000W - Silverstone Tundra TD03 - Samsung Bluray - Silverstone RV01 Raven - Windows 10 Pro.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Okt 2010

Men om jag har förstått det rätt så ska den inte stå på auto i bios då den behöver max ström.. Den ska sköta det genom själva enheten.. Kan tillägga att den är kopplad till Cpu Fan porten

|Fractal Design Arc Mini|RadeonHD 7970 DCUII|Intel Core i5 2500K @ 4,5GHz|Asus MAXIMUS V GENE-VZ| |Custom Vattenloop | G.Skill Ripjaws 16GB @1600Mhz | Corsair 1200i|
| 2x Samsung 830 Series 256GB @Raid0 + 2TB Extern |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av Kybbe:

Men om jag har förstått det rätt så ska den inte stå på auto i bios då den behöver max ström.. Den ska sköta det genom själva enheten.. Kan tillägga att den är kopplad till Cpu Fan porten

Du har satt den till max, men vill inte att den ska gå på max... Självmotsägelse, någon?

Silverstone FT05 | Asus Z170 PRO | i7 6700k | 16GB Corsair Vengeance LP | Noctua NH-U12S | Samsung 850 EVO 500GB | 2x Corsair Force GT 120GB, Raid-0 | Enermax Cluster | EVGA GTX 1080 | Seagate 2TB | Corsair AX860 | Dell UltraSharp U2711 | Dell 2407WFP | Logitech G510 & G35 | Mionix Naos 5000

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Okt 2010

Har läst på och det är så att den behöver 12v för att starta ordentligt.. det får den tydligen inte genom cpu fan porten på Gigabytes moderkort. Någon som vet var jag kan köpa en adapter från Molex till fläkt?

|Fractal Design Arc Mini|RadeonHD 7970 DCUII|Intel Core i5 2500K @ 4,5GHz|Asus MAXIMUS V GENE-VZ| |Custom Vattenloop | G.Skill Ripjaws 16GB @1600Mhz | Corsair 1200i|
| 2x Samsung 830 Series 256GB @Raid0 + 2TB Extern |

Trädvy Permalänk
Medlem
Plats
Iggesund
Registrerad
Okt 2003
Skrivet av sirnicke:

Du har satt den till max, men vill inte att den ska gå på max... Självmotsägelse, någon?

Man ska sätta den på max/full/disabled i bios. Enheten behöver bara 12v från cpufläktkontakten och sen sköter enheten i sin tur styrningen av fläkten efter tempraturen från sensorn som också är i enheten.

Skrivet av Kybbe:

Har läst på och det är så att den behöver 12v för att starta ordentligt.. det får den tydligen inte genom cpu fan porten på Gigabytes moderkort. Någon som vet var jag kan köpa en adapter från Molex till fläkt?

Hade samma problem och sitter också med ett Gigabyte kort. Vart lite fundersam när alla fyra kablar går från kontakten som ska sitta i cpufläkt kontakten. Den behöver ju inte styrningen i alla fall.
Men det verkar som om det enda den måste ha är 12v så 2 kablar räcker. Jag tog en vanlig 3-pin fläktkontakt med bara 12v plus och minus och tog bort ena sidan så kontakten från enheten gick in i den.
Så nu får den ordentlig 12v och funkar som den ska.