klickljud Corsair cx600 nätagg

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Jan 2011

klickljud Corsair cx600 nätagg

Jag får ett skjukt irriterande klickljud som kommit på senare tid ur mitt nätagg Corsair CX600.
Jag orkar inte vara utan nätagg flera veckor och skicka in där jag köpte så hade tänkt
försöka fixa det själv. Har kört tryckluft i Aggregatet men det funkar tyvärr inte,
så antar att man måste plocka isär det.

Någon som vart med om liknande problem med Corsair och hur har ni fixat det?

Cooler Master 690, Corsair CX600, Asus p5qlds pro, Intel E6800 3,33 GHZ @ 4,16 GHZ, 8 GIG Corsairs XMS ddr2 800 Mhz, Saphire Radeon HD 5770, M-Audio Audiophile 2496, Corsair H70,OCZ SSD 120GB, 2x Samsungdiskar 250GB, 1 Western Digital Green 1TB, 5x Scythe GT 1850rpm + fläktkontroller.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005

Låter som fläktproblem. Leta upp en fläkt med liknade CFM-värde (något lägre värde gör inte så mycket då fläkten är överdimensionerad) och byt fläkten.
Du bryter garantin genom att göra detta (själv skulle jag skickat in aggregatet).

~Pelle~

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jul 2001
Skrivet av rickjung:

Jag får ett skjukt irriterande klickljud som kommit på senare tid ur mitt nätagg Corsair CX600.
Jag orkar inte vara utan nätagg flera veckor och skicka in där jag köpte så hade tänkt
försöka fixa det själv. Har kört tryckluft i Aggregatet men det funkar tyvärr inte,
så antar att man måste plocka isär det.

Någon som vart med om liknande problem med Corsair och hur har ni fixat det?

Mitt HX520 klickade när det var kallt, men slutade när jag pressade fingret mot den perforerade bakplåten. I mitt fall "lagade" jag agget genom att trycka till plåten rätt hårt, visade sig att den den var något konvex (buktade utåt). Lär ju vara liten risk att det är samma fel som du har när det är ett helt annat agg, men du kan ju pröva.