Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2011

CPU Fan Error

Tjena, jag kör 100% vattenkylning och alla fläktar är styrda via fläktkontrollers, men jag stör mig på att varje gång jag startar datorn kommer "CPU Fan Error" upp, Finns det något sätt jag kan disable'a den funktionen så jag slipper se det varje gång:)?

MvH Adde

Intel Core i7 6700K | Asus ROG VIII Hero | EVGA GTX 1080 | Corsair AX1200i | Corsair DDR4 2133MHz | In-Win 805C | Samsung 950 Pro M.2 | Samsung 850 EVO Raid 0 | Asus RoG Swift PG279Q 165Hz | Qpad MK-70 MX Red | Logitech Chaos Spectrum G900 | Astro A50 |

CS:GO: DirtySprite

Trädvy Permalänk
Moderator
Plats
Göteborg
Registrerad
Maj 2006

Du kan stänga av den funktionen i BIOS/EFI. Rota runt lite så hittar du det nog, det kan heta olika på olika moderkort.

“Any sufficiently advanced technology is indistinguishable from magic.”
- Arthur C. Clarke

Trädvy Permalänk
Medlem
Plats
I en bunker nära dig!
Registrerad
Okt 2010
Skrivet av Koolance94:

Tjena, jag kör 100% vattenkylning och alla fläktar är styrda via fläktkontrollers, men jag stör mig på att varje gång jag startar datorn kommer "CPU Fan Error" upp, Finns det något sätt jag kan disable'a den funktionen så jag slipper se det varje gång:)?

MvH Adde

Gå in i bios och leta efter monitor config eller något sådant och välj fan monitor. Där ska du få upp alla fläktar som är anslutna till moderbordet. Cpu fläkten är på by default. Om inte cpu fläkten är inkopplad står det N/A istället markera den fläkten och ändra till disable istället. Spara och starta om.

/Bearbot

I7 980x @4.5 | Asus Rampage III Extreme | Corsair Dominator 12gb (3x4) Cl 9 | Corsair AX1200 | EVGA 680 FTW x2 | Corsair 800D WC | SSD Corsair Force 120gb x2 | Western Digital Caviar Black 2TB x 2 | Logitech G19 | Mad Cats Rat 9 | Logitech G35 | Logitech Pro C910 HD | W7 Ultimate x64 | Dell U2311H x 3 | Nvidia Surround | SE Arc S |