Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2011

6950 Fel? Hjälp.

När jag kör Bad company 2 så kör jag det runt 60-70 fps på högsta. Men ibland typ när jag bara spelar, Det behöver inte hända något stort så Hänger den typ sig. fortsätter och spelar och hänger sig. bara i det spelet :/

Min Rigg: CPU: Intel i5 4670k @ 4.5Ghz | PSU: 500W OCZ Modstream PRO | 8GB Corsair Vengeance LP | Grafikkort: EVGA GTX 670 FTW 2GB | Moderkort: ASUS Z87-A | Lagring: 1TB HDD, Crucial M4 128GB SSD | Chassi: NZXT H440 Röd/Svart | Headset: Bose AE2W | Tangentbord: Corsair K70 Blue | Musmatta: SteelSeries Fnatic Limited Edition | Mus: Steelseries Rival | OS: Windows 8.1 Pro 64 Bit.

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Du har låst upp det och stryper sakta ihjäl grafikminnet. Klocka ner minneshastigheten.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2011
Skrivet av Efta:

Du har låst upp det och stryper sakta ihjäl grafikminnet. Klocka ner minneshastigheten.

Så jag ska Låsa det med den första Bios Switch saken? så det blir ett vanligt 6950?
Här kommer Screenshots: Här är i Idle http://s1128.photobucket.com/albums/m492/alexst4/?action=view... och här är med Bc2 uppe i en match: http://s1128.photobucket.com/albums/m492/alexst4/?action=view...

Min Rigg: CPU: Intel i5 4670k @ 4.5Ghz | PSU: 500W OCZ Modstream PRO | 8GB Corsair Vengeance LP | Grafikkort: EVGA GTX 670 FTW 2GB | Moderkort: ASUS Z87-A | Lagring: 1TB HDD, Crucial M4 128GB SSD | Chassi: NZXT H440 Röd/Svart | Headset: Bose AE2W | Tangentbord: Corsair K70 Blue | Musmatta: SteelSeries Fnatic Limited Edition | Mus: Steelseries Rival | OS: Windows 8.1 Pro 64 Bit.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2011
Skrivet av alexst4:

Så jag ska Låsa det med den första Bios Switch saken? så det blir ett vanligt 6950?
Här kommer Screenshots: Här är i Idle http://s1128.photobucket.com/albums/m492/alexst4/?action=view... och här är med Bc2 uppe i en match: http://s1128.photobucket.com/albums/m492/alexst4/?action=view...

Någon som kan svara?

Min Rigg: CPU: Intel i5 4670k @ 4.5Ghz | PSU: 500W OCZ Modstream PRO | 8GB Corsair Vengeance LP | Grafikkort: EVGA GTX 670 FTW 2GB | Moderkort: ASUS Z87-A | Lagring: 1TB HDD, Crucial M4 128GB SSD | Chassi: NZXT H440 Röd/Svart | Headset: Bose AE2W | Tangentbord: Corsair K70 Blue | Musmatta: SteelSeries Fnatic Limited Edition | Mus: Steelseries Rival | OS: Windows 8.1 Pro 64 Bit.

Trädvy Permalänk
Medlem
Plats
H-sand
Registrerad
Dec 2009

Du kan ju testa öka core voltage ett litet snäpp och se om de löser problemet.

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Dec 2001

Punkbuster gillar inte att man har Afterburner eller andra överklocknings program i gång. Även GPU-Z gör att spelet hänger sig.

http://www.sweclockers.com/forum/123-battlefield/995462-bfbc2...

Ryzen 1700. Msi x370 sli-plus. R9 290

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2011
Skrivet av zxter:

Du kan ju testa öka core voltage ett litet snäpp och se om de löser problemet.

Skrivet av mapex:

Punkbuster gillar inte att man har Afterburner eller andra överklocknings program i gång. Även GPU-Z gör att spelet hänger sig.

http://www.sweclockers.com/forum/123-battlefield/995462-bfbc2...

Använder inte Afterburner, har inte GPU-Z öppe heller. Har resetat Bios switchen nu så den inte är öpplåst, Men det blir fortfarande så..

Min Rigg: CPU: Intel i5 4670k @ 4.5Ghz | PSU: 500W OCZ Modstream PRO | 8GB Corsair Vengeance LP | Grafikkort: EVGA GTX 670 FTW 2GB | Moderkort: ASUS Z87-A | Lagring: 1TB HDD, Crucial M4 128GB SSD | Chassi: NZXT H440 Röd/Svart | Headset: Bose AE2W | Tangentbord: Corsair K70 Blue | Musmatta: SteelSeries Fnatic Limited Edition | Mus: Steelseries Rival | OS: Windows 8.1 Pro 64 Bit.

Trädvy Permalänk
Medlem
Plats
Vinslöv, skåne
Registrerad
Feb 2011

har samma problem, skit segt håller på att installera om det, hoppas det funkar då!

edit: men mitt är inte upplåst!

Intel i5 2500K @4.1 Mhz Sapphire Radeon HD 6950 2gb
Corsair AX 850W Asus P8Z68-V PRO GEN3
Corsair 8GB 1600MHz XMS3 Cooler master haf 932
Corsair H80 PnP Samsung SSD 830-Series 64GB

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2011
Skrivet av ari86:

ser ganska konstig ut. och det är värden när spelet är minimerat, om du klickar på den svarta pilen intill benämningarna, så kan du bocka för MAX-värden, då vet du var dem hamnar, ta en screenshot då, så man ser var topparna ligger.
en annan sak som är rätt vanlig och glömma är att öka strömtillförseln med 20%, som finns som extra funktion i CCC/afterburner/trixx ect, om gpu;n nu för för lite ström så kan det orsaka vissa problem det med.

Här har jag gjort som du sa. IDLE: http://s1128.photobucket.com/albums/m492/alexst4/?action=view...
Och Max load: http://s1128.photobucket.com/albums/m492/alexst4/?action=view...

Min Rigg: CPU: Intel i5 4670k @ 4.5Ghz | PSU: 500W OCZ Modstream PRO | 8GB Corsair Vengeance LP | Grafikkort: EVGA GTX 670 FTW 2GB | Moderkort: ASUS Z87-A | Lagring: 1TB HDD, Crucial M4 128GB SSD | Chassi: NZXT H440 Röd/Svart | Headset: Bose AE2W | Tangentbord: Corsair K70 Blue | Musmatta: SteelSeries Fnatic Limited Edition | Mus: Steelseries Rival | OS: Windows 8.1 Pro 64 Bit.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Mar 2008

Kan det inte ha med deras nerklocknings funktion att göra? för det problemet hade jag förut på mitt 6870.. för när du inte spelar så sänker sig klocksen, och det blev något skumt så det hände även när jag spelade och därav drabbades jag då kortet belastades samtidigt och orkade då inte hänga med..

testa lås klocksen med t.ex RivaTuner

eller så testa andra drivrutiner? jag uppdaterade och då fixade det sig för mig dock så hade från skivan(hade inte tillgång till internet vid tillfället och senare glömde bort det xP)

-ASUS Crosshair III Formula 790FX ROG-<>-AMD Phenom II X4 945 3.0GHZ 8MB-<>-Corsair XMS3 1600Mhz 12GB PC3-12800 (2X2GB+2X4GB)-<>-XFX Radeon HD6870 1GB-<>-Sapphire Radeon HD6870 1GB-<>-Cooler Master HAFx-<>-Samsung Spinpoint F1 1TB-><-WD RE4-GP Enterprise 2TB->
"Jag har alltid rätt! förutom dom tillfällena då jag har fel" - Unknown

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2011
Skrivet av Crowling:

Kan det inte ha med deras nerklocknings funktion att göra? för det problemet hade jag förut på mitt 6870.. för när du inte spelar så sänker sig klocksen, och det blev något skumt så det hände även när jag spelade och därav drabbades jag då kortet belastades samtidigt och orkade då inte hänga med..

testa lås klocksen med t.ex RivaTuner

eller så testa andra drivrutiner? jag uppdaterade och då fixade det sig för mig dock så hade från skivan(hade inte tillgång till internet vid tillfället och senare glömde bort det xP)

Ok, har laddat ner Rivatuner nu. Men är helt förvirrad hur man gör ..

Min Rigg: CPU: Intel i5 4670k @ 4.5Ghz | PSU: 500W OCZ Modstream PRO | 8GB Corsair Vengeance LP | Grafikkort: EVGA GTX 670 FTW 2GB | Moderkort: ASUS Z87-A | Lagring: 1TB HDD, Crucial M4 128GB SSD | Chassi: NZXT H440 Röd/Svart | Headset: Bose AE2W | Tangentbord: Corsair K70 Blue | Musmatta: SteelSeries Fnatic Limited Edition | Mus: Steelseries Rival | OS: Windows 8.1 Pro 64 Bit.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2011
Skrivet av alexst4:

Ok, har laddat ner Rivatuner nu. Men är helt förvirrad hur man gör ..

???

Min Rigg: CPU: Intel i5 4670k @ 4.5Ghz | PSU: 500W OCZ Modstream PRO | 8GB Corsair Vengeance LP | Grafikkort: EVGA GTX 670 FTW 2GB | Moderkort: ASUS Z87-A | Lagring: 1TB HDD, Crucial M4 128GB SSD | Chassi: NZXT H440 Röd/Svart | Headset: Bose AE2W | Tangentbord: Corsair K70 Blue | Musmatta: SteelSeries Fnatic Limited Edition | Mus: Steelseries Rival | OS: Windows 8.1 Pro 64 Bit.

Trädvy Permalänk
Medlem
Plats
192.168.1.1
Registrerad
Jan 2010

Hoppas det inte blir med 6950 som det är med 5850 korten och BC2 vet brorsan som va så förbannat glad när han äntligen köpt BC2, så kunde han inte spela för att av någon anledning så funkade inte 5850 med BC2

Fractal Design R4 (SuperSvensson av chassin, jag vet) / EVGA GTX1070 / Samsung 840 Evo 250GB / Crucial BX100 256GB X 2 / Intel Core I7 4770K / G.Skill Ripjaws 2x4GB 2133 MHz / MSI Z87-G45 Gaming / Coolermaster GM650W 80+B / Nochtua NHU12S / EIZO Foris 2421

KRUSIDULLEN ÄR STULEN

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jan 2010
Skrivet av SuperSverker:

Hoppas det inte blir med 6950 som det är med 5850 korten och BC2 vet brorsan som va så förbannat glad när han äntligen köpt BC2, så kunde han inte spela för att av någon anledning så funkade inte 5850 med BC2

5850 funkar prima i BC2.. vad snackar du om?

PSU: BeQuiet Dark Power Pro 11 1000w Case: Fractal Design Define S
GPU: EVGA GTX 1080 FTW SLI Watercooled
RAM: Corsair Vengeance LPX 2x16GB
Motherboard: MSI GAMING M7
CPU: i7 6700k @ 5Ghz

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Nov 2004

Snicksnack, BC2 fungerar utmärkt med ett HD5850. Brorsan din som har tummen mitt i handen

| I7 2600K @ 3.4Ghz| Noctua DH14| 8GB DDR3 | GTX670 |

Trädvy Permalänk
Medlem
Plats
192.168.1.1
Registrerad
Jan 2010
Skrivet av 13ers3rk:

5850 funkar prima i BC2.. vad snackar du om?

Vissa kort*

Om du har oturen, så kan du spela BC2 i kanske...5 min, sen stängs det ner. funkar lite längre i DX10, och ännu lite längre i DX9, men stängs alltid ner. Finns flera som har samma problem, vet dock inte hur det är i nuläget, men då <1 år sedan så funkade det inte alls.

Hittade inga länkar nu, antar att det är fixat med senare catalyst

Fractal Design R4 (SuperSvensson av chassin, jag vet) / EVGA GTX1070 / Samsung 840 Evo 250GB / Crucial BX100 256GB X 2 / Intel Core I7 4770K / G.Skill Ripjaws 2x4GB 2133 MHz / MSI Z87-G45 Gaming / Coolermaster GM650W 80+B / Nochtua NHU12S / EIZO Foris 2421

KRUSIDULLEN ÄR STULEN

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2011
Skrivet av SuperSverker:

Hoppas det inte blir med 6950 som det är med 5850 korten och BC2 vet brorsan som va så förbannat glad när han äntligen köpt BC2, så kunde han inte spela för att av någon anledning så funkade inte 5850 med BC2

Skrivet av 13ers3rk:

5850 funkar prima i BC2.. vad snackar du om?

Skrivet av sirk:

Snicksnack, BC2 fungerar utmärkt med ett HD5850. Brorsan din som har tummen mitt i handen

Skrivet av SuperSverker:

Vissa kort*

Om du har oturen, så kan du spela BC2 i kanske...5 min, sen stängs det ner. funkar lite längre i DX10, och ännu lite längre i DX9, men stängs alltid ner. Finns flera som har samma problem, vet dock inte hur det är i nuläget, men då <1 år sedan så funkade det inte alls.

Hittade inga länkar nu, antar att det är fixat med senare catalyst

Men tillbaka on topic nudå? någon som har en lösning?.

Min Rigg: CPU: Intel i5 4670k @ 4.5Ghz | PSU: 500W OCZ Modstream PRO | 8GB Corsair Vengeance LP | Grafikkort: EVGA GTX 670 FTW 2GB | Moderkort: ASUS Z87-A | Lagring: 1TB HDD, Crucial M4 128GB SSD | Chassi: NZXT H440 Röd/Svart | Headset: Bose AE2W | Tangentbord: Corsair K70 Blue | Musmatta: SteelSeries Fnatic Limited Edition | Mus: Steelseries Rival | OS: Windows 8.1 Pro 64 Bit.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2011
Skrivet av alexst4:

Men tillbaka on topic nudå? någon som har en lösning?.

?

Min Rigg: CPU: Intel i5 4670k @ 4.5Ghz | PSU: 500W OCZ Modstream PRO | 8GB Corsair Vengeance LP | Grafikkort: EVGA GTX 670 FTW 2GB | Moderkort: ASUS Z87-A | Lagring: 1TB HDD, Crucial M4 128GB SSD | Chassi: NZXT H440 Röd/Svart | Headset: Bose AE2W | Tangentbord: Corsair K70 Blue | Musmatta: SteelSeries Fnatic Limited Edition | Mus: Steelseries Rival | OS: Windows 8.1 Pro 64 Bit.

Trädvy Permalänk
Forumledare
Geeks Gaming
Registrerad
Jun 2005
Skrivet av alexst4:
Skrivet av alexst4:

Bumpande är inte tillåtet här. Alla ska få en chans att ses och inläggen som skrivs ska vara meningsfulla och intressanta.

Citat:

§ 4 Bumpning
Det är inte tillåtet att skriva inlägg som endast är till för att flytta tråden högre upp i trådlistningen (så kallad bumpning).

Forumregler | Synpunkter på moderering i forumet? Kontakta via PM, Email eller kontaktformuläret.
Huvudadmin för Geeks Gaming Discord - Mötesplatsen för gamers | Medlem i Skyttegrav.se

Trädvy Permalänk
Medlem
Plats
hemma
Registrerad
Jun 2010
Skrivet av SuperSverker:

Vissa kort*

Om du har oturen, så kan du spela BC2 i kanske...5 min, sen stängs det ner. funkar lite längre i DX10, och ännu lite längre i DX9, men stängs alltid ner. Finns flera som har samma problem, vet dock inte hur det är i nuläget, men då <1 år sedan så funkade det inte alls.

Hittade inga länkar nu, antar att det är fixat med senare catalyst

Har dock XFX Radeon 5850 och har haft det sedan förra våren...aldrig haft problem med BC2, bara så du vet...

OT så har jag tyvärr ingen aning vad det är för fel på ditt grafikkort. Kolla andra forum om folk har liknande problem.

Kvistfritt kvastskaft

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2011
Skrivet av Lan:

Bumpande är inte tillåtet här. Alla ska få en chans att ses och inläggen som skrivs ska vara meningsfulla och intressanta.

Det är inte därför jag skriver '?' det är för att folk har sett att jag har skrivit nyligen och då ser dom inte den som en gammal tråd.

Min Rigg: CPU: Intel i5 4670k @ 4.5Ghz | PSU: 500W OCZ Modstream PRO | 8GB Corsair Vengeance LP | Grafikkort: EVGA GTX 670 FTW 2GB | Moderkort: ASUS Z87-A | Lagring: 1TB HDD, Crucial M4 128GB SSD | Chassi: NZXT H440 Röd/Svart | Headset: Bose AE2W | Tangentbord: Corsair K70 Blue | Musmatta: SteelSeries Fnatic Limited Edition | Mus: Steelseries Rival | OS: Windows 8.1 Pro 64 Bit.

Trädvy Permalänk
Medlem
Registrerad
Mar 2010
Skrivet av alexst4:

Det är inte därför jag skriver '?' det är för att folk har sett att jag har skrivit nyligen och då ser dom inte den som en gammal tråd.

Det är precis det som är förbjudet!

Citera för svar!
Har jag hjälpt dig? Klicka på Gilla!
[Galleri]XBMC på Raspberry Pi [GUIDE] XBMC på Raspberry Pi
i7 930 @ 4GHz, 6950, Asus P6X58D-E, Corsair HX750W, 2st Corsair SSD 60 gb

Trädvy Permalänk
Medlem
Plats
Diö
Registrerad
Dec 2008

Får du EN färg över hela skärmen när den hänger sig?

Förvänta dig inget svar utan citat!
Kolla gärna in mitt bygge: http://www.sweclockers.com/galleri/11602-final-aqua-dreamer-b...
►Jag förbehåller mig rätten att ha helt upp åt väggarna fel◄
http://battlelog.battlefield.com/bf3/user/KaakaaN/

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2011
Skrivet av Konichiwa:

Får du EN färg över hela skärmen när den hänger sig?

nej asså den stannar bara, som ett foto..

Min Rigg: CPU: Intel i5 4670k @ 4.5Ghz | PSU: 500W OCZ Modstream PRO | 8GB Corsair Vengeance LP | Grafikkort: EVGA GTX 670 FTW 2GB | Moderkort: ASUS Z87-A | Lagring: 1TB HDD, Crucial M4 128GB SSD | Chassi: NZXT H440 Röd/Svart | Headset: Bose AE2W | Tangentbord: Corsair K70 Blue | Musmatta: SteelSeries Fnatic Limited Edition | Mus: Steelseries Rival | OS: Windows 8.1 Pro 64 Bit.

Trädvy Permalänk
Medlem
Plats
Diö
Registrerad
Dec 2008
Skrivet av alexst4:

nej asså den stannar bara, som ett foto..

Okej mitt gjorde det och visade random färg.

Kontaktade inet och dom ville kolla på kortet.

Förvänta dig inget svar utan citat!
Kolla gärna in mitt bygge: http://www.sweclockers.com/galleri/11602-final-aqua-dreamer-b...
►Jag förbehåller mig rätten att ha helt upp åt väggarna fel◄
http://battlelog.battlefield.com/bf3/user/KaakaaN/

Trädvy Permalänk
Medlem
Plats
Åsljunga
Registrerad
Maj 2008

Har du ökar strömtillförseln med 20%? Jag hade ett liknande problem med mitt klockade 6950 och detta löste problemet.

- You are now breathing manually -

CPU: 2500k@4.2GHz, 1.320V with Noctua DH-14 | GFX: XFX 6950 2GB@950/1400, 1,2V | RAM: Corsair 8GB 1600MHz, 1.5V | Motherboard: MSI P67A-C45 REV B3 | HDD1: Western Digital 7200RPM 1TB | HDD2: Samsung 7200RPM 700GB | OS: Windows 7 x64

Trädvy Permalänk
Medlem
Plats
Flera mil ut i någon skog
Registrerad
Jul 2006

Jag har ett liknande problem med mitt HD6950 i BC2. Helt oklockat också, och den blir aldrig överhettad, (max 72c är det jag har fått). Varje gång jag kommer in i en match så hoppas FPSn ner till 1 i ca 5 sekunder, sen går det att spela i ett par minuter innan samma sak händer igen. Riktigt störande!
Det slutar dock när jag ställer in fläkten manuellt på ca 40%. Måste vara drivrutinsrelaterat.

i7 4770K @4,2 GHz | Asrock Z87 Extreme 4 | Corsair Vengeance 16GB | GTX 970
Burson Conductor > Fostex TH900

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2011
Skrivet av JackeShan:

Jag har ett liknande problem med mitt HD6950 i BC2. Helt oklockat också, och den blir aldrig överhettad, (max 72c är det jag har fått). Varje gång jag kommer in i en match så hoppas FPSn ner till 1 i ca 5 sekunder, sen går det att spela i ett par minuter innan samma sak händer igen. Riktigt störande!
Det slutar dock när jag ställer in fläkten manuellt på ca 40%. Måste vara drivrutinsrelaterat.

Ställde du in fläkten i MSI Afterburner eller?

Min Rigg: CPU: Intel i5 4670k @ 4.5Ghz | PSU: 500W OCZ Modstream PRO | 8GB Corsair Vengeance LP | Grafikkort: EVGA GTX 670 FTW 2GB | Moderkort: ASUS Z87-A | Lagring: 1TB HDD, Crucial M4 128GB SSD | Chassi: NZXT H440 Röd/Svart | Headset: Bose AE2W | Tangentbord: Corsair K70 Blue | Musmatta: SteelSeries Fnatic Limited Edition | Mus: Steelseries Rival | OS: Windows 8.1 Pro 64 Bit.

Trädvy Permalänk
Medlem
Plats
Flera mil ut i någon skog
Registrerad
Jul 2006
Skrivet av alexst4:

Ställde du in fläkten i MSI Afterburner eller?

I catalyst.

i7 4770K @4,2 GHz | Asrock Z87 Extreme 4 | Corsair Vengeance 16GB | GTX 970
Burson Conductor > Fostex TH900

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2011
Skrivet av JackeShan:

I catalyst.

Okej, Ska testa det nu.

Min Rigg: CPU: Intel i5 4670k @ 4.5Ghz | PSU: 500W OCZ Modstream PRO | 8GB Corsair Vengeance LP | Grafikkort: EVGA GTX 670 FTW 2GB | Moderkort: ASUS Z87-A | Lagring: 1TB HDD, Crucial M4 128GB SSD | Chassi: NZXT H440 Röd/Svart | Headset: Bose AE2W | Tangentbord: Corsair K70 Blue | Musmatta: SteelSeries Fnatic Limited Edition | Mus: Steelseries Rival | OS: Windows 8.1 Pro 64 Bit.