Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2011

Sandy Bridge i5 2500k överklockning

Hej!

Nu är det så att jag är ny på klockningsområdet men har försökt läsa på så gott det går och även suttit och kikat i BIOS för att ha koll på så mycket som möjligt. Trots mina försök är det några frågor som fortfarande är obesvarade för min del, och om någon har svar på dom så får ni gärna dela med er av ert kunnande!

Hade inte tänkt klocka till några pressade maxgränser (åtminstone inte än på länge), utan nöjer mig med en klockning till ca 4,2GHz. Nu till frågorna:

1. När jag klockar och låser Vcore till en viss spänning så kommer, vad jag förstått, denna spänning att ligga kvar även när processorn inte jobbar på max, dvs i idle-läge. Går detta att ändra, så att volten sjunker när processorns frekvens sjunker?

2. Många säger att det enda man behöver ändra på SB-processorerna är multipliern, Vcore och RAM frekvensen, är det något mer jag borde kolla upp och ändra (spänningar på andra delar osv), eller kör jag resterande på auto?

Dessa är mina två konkreta frågor, men har ni andra tips på saker jag borde kolla upp, så tveka inte att lägga in ett litet tips, är som sagt var en nybörjare!

För dom som vill veta mer utförligt vad jag har för övrig spec, så sitter jag på ett ASUS Sabertooth med en Noctua NH-D14 CPU-kylare och 8GB Corsair Vengence Low Profile.

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Nov 2010
Skrivet av Tobyl:

Hej!

Nu är det så att jag är ny på klockningsområdet men har försökt läsa på så gott det går och även suttit och kikat i BIOS för att ha koll på så mycket som möjligt. Trots mina försök är det några frågor som fortfarande är obesvarade för min del, och om någon har svar på dom så får ni gärna dela med er av ert kunnande!

Hade inte tänkt klocka till några pressade maxgränser (åtminstone inte än på länge), utan nöjer mig med en klockning till ca 4,2GHz. Nu till frågorna:

1. När jag klockar och låser Vcore till en viss spänning så kommer, vad jag förstått, denna spänning att ligga kvar även när processorn inte jobbar på max, dvs i idle-läge. Går detta att ändra, så att volten sjunker när processorns frekvens sjunker?

2. Många säger att det enda man behöver ändra på SB-processorerna är multipliern, Vcore och RAM frekvensen, är det något mer jag borde kolla upp och ändra (spänningar på andra delar osv), eller kör jag resterande på auto?

Dessa är mina två konkreta frågor, men har ni andra tips på saker jag borde kolla upp, så tveka inte att lägga in ett litet tips, är som sagt var en nybörjare!

För dom som vill veta mer utförligt vad jag har för övrig spec, så sitter jag på ett ASUS Sabertooth med en Noctua NH-D14 CPU-kylare och 8GB Corsair Vengence Low Profile.

1. Spänningen ligger alltid kvar på det du ställer den på, ungefär på samma sätt som att själv klocken alltid är kvar. Säg att du klocka den till 4,2 ghz. Då kommer den alltid att vara klockad till 4,2 ghz även om du bara använder 50%. Likaså behöver även spänningen vara densamma hela tiden.

2. SB är mycket tacksamt att klocka så jag kan tänka mig att 4,0 ghz går att nå ganska lätt genom att bara ändra de 3 du nämnde. 4,2 går säkerligen också bra. Men alla exemplar är ju lite olika så det är bara att testa, går det så går det

Edit: Såg nu att du satt på NH-D14. Det borde absolut gå att klocka till 4,2 utan större problem.

Main Rigg: MSI Z87-G45 Gaming | i5 4670k @ 4,1 Ghz | Gigabyte GTX 660ti | Kingston ValueR 4x2GB | EVGA Supernova NEX650G | NZXT H630 | Cooler Master Hyper 212+ |

Laptop 1: Asus N43SN | i5-2410m | GT 550m | 4 GB |Laptop 2: Msi gt663r-415n | i5-460m | GTX 460m | 4 GB

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2011
Skrivet av Erathus:

1. Spänningen ligger alltid kvar på det du ställer den på, ungefär på samma sätt som att själv klocken alltid är kvar. Säg att du klocka den till 4,2 ghz. Då kommer den alltid att vara klockad till 4,2 ghz även om du bara använder 50%. Likaså behöver även spänningen vara densamma hela tiden.

2. SB är mycket tacksamt att klocka så jag kan tänka mig att 4,0 ghz går att nå ganska lätt genom att bara ändra de 3 du nämnde. 4,2 går säkerligen också bra. Men alla exemplar är ju lite olika så det är bara att testa, går det så går det

Edit: Såg nu att du satt på NH-D14. Det borde absolut gå att klocka till 4,2 utan större problem.

Tack för svaret! Blir till att testa nu!

Tycker du att jag borde satsa på att gå ännu högre med klocken, eller tycker du att jag, som trots allt är ny, borde hålla mig där omkring?

Trädvy Permalänk
Medlem
Registrerad
Feb 2011
Skrivet av Tobyl:

Tack för svaret! Blir till att testa nu!

Tycker du att jag borde satsa på att gå ännu högre med klocken, eller tycker du att jag, som trots allt är ny, borde hålla mig där omkring?

Gå stegvis i överklockningen. Börja med 4.0GHz och kör ett stabilitetstest i några timmar (ex. Prime95). Om det fungerar utan problem kan du höja till 4.2GHz och upprepa proceduren. Om du stöter på instabilitet (frysningar, bluescreens) ökar du spänningen en aning. Med en NH-D14 borde du kunna nå 4.5GHz utan några problem men det beror självklart även på hur bra chip du har fått tag på.

Det går att få spänningen att regleras beroende på belastning genom att klocka med "offset" istället för att sätta en fast Vcore. Detta är mer skonsamt för processorn då det inte finns någon egentlig anledning att skjuta en hög spänning genom den även när datorn inte används till spel/redigering/stresstest. Läs igenom den här tråden (samt guiderna som länkas i den) och återkom med ditt resultat

Asus P8P67 Deluxe B3 | i7 2600k | EVGA GTX 780 Classified ACX | Corsair AX850W | 8GB Corsair XMS3 1600MHz| Noctua NH-D14 | Cooler Master HAF-X | Asus Xonar Essence STX | Qpad QH-1339 | Dell Ultrasharp 24'' U2412M

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av Tobyl:

Tack för svaret! Blir till att testa nu!

Tycker du att jag borde satsa på att gå ännu högre med klocken, eller tycker du att jag, som trots allt är ny, borde hålla mig där omkring?

Tycker att du borde leka lite smått först tills du själv förstår litegrann vad de olika spänningarna gör och så

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2011
Skrivet av Windir87:

Gå stegvis i överklockningen. Börja med 4.0GHz och kör ett stabilitetstest i några timmar (ex. Prime95). Om det fungerar utan problem kan du höja till 4.2GHz och upprepa proceduren. Om du stöter på instabilitet (frysningar, bluescreens) ökar du spänningen en aning. Med en NH-D14 borde du kunna nå 4.5GHz utan några problem men det beror självklart även på hur bra chip du har fått tag på.

Det går att få spänningen att regleras beroende på belastning genom att klocka med "offset" istället för att sätta en fast Vcore. Detta är mer skonsamt för processorn då det inte finns någon egentlig anledning att skjuta en hög spänning genom den även när datorn inte används till spel/redigering/stresstest. Läs igenom den här tråden (samt guiderna som länkas i den) och återkom med ditt resultat

Tackar!

Offset delen ska jag verkligen gå in på ordentligt då, eftersom att jag känner, precis som du skrev, att det är onödigt att köra så pass hög spänning genom processorn då den bara används till slösurfande osv.

Kan dock ta någon dag innan jag kommer med resultat, ska läsa på lite till, sen tar det ju tid att testa stabiliteten, men jag återkommer så småningom!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2011

Hmm, har ett problem som jag inte kan få bukt med. Min processor vägrar gå ner i idle-mode trots att jag kollat igenom den här länken otaliga gånger och ändrat och kikat i BIOS flera gånger. Började med att klocka till 4,0 vilket gått bra, men då jag inte kunnat kolla hur datorn beter sig i idle, så har jag inte vågat sänka volten mer ännu.

Någon som har ett förslag på vad jag kanske ska ändra?

Måste också tillägga att jag inte sitter med något stresstest igång, och jag har stängt av alla onödiga program och processer, och enligt aktivitetshanteraren används mellan 0-5% av CPU-kapaciteten.

Som sagt var, någon med någon idé?

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Tobyl:

Hmm, har ett problem som jag inte kan få bukt med. Min processor vägrar gå ner i idle-mode trots att jag kollat igenom den här länken otaliga gånger och ändrat och kikat i BIOS flera gånger. Började med att klocka till 4,0 vilket gått bra, men då jag inte kunnat kolla hur datorn beter sig i idle, så har jag inte vågat sänka volten mer ännu.

Någon som har ett förslag på vad jag kanske ska ändra?

Måste också tillägga att jag inte sitter med något stresstest igång, och jag har stängt av alla onödiga program och processer, och enligt aktivitetshanteraren används mellan 0-5% av CPU-kapaciteten.

Som sagt var, någon med någon idé?

Har du aktiverat "Enhanced Intel Speedstep Technology" och "Turbo mode" på "Ai Tweaker"-fliken i BIOS under "CPU Power Management"?

| Cooler Master CM 690 II Advanced | Corsair HX 750 W | ASUS Sabertooth P67 | Intel Core i7-2600K | Corsair H100 | Corsair Force Series GT 120 GB × 2 | 16 GB Corsair Vengeance DDR3 | Sapphire Radeon HD 7970 | DELL U2412M Ultrasharp | Logitech G502, G510s & G35 | Creative Gigaworks T40 Series II |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2011
Skrivet av Storfiskaren:

Har du aktiverat "Enhanced Intel Speedstep Technology" och "Turbo mode" på "Ai Tweaker"-fliken i BIOS under "CPU Power Management"?

Yes, dom är båda igång. Har inte rört dom, och standard verkar vara "enabled". Har som sagt var kollat båda dom trots att jag inte rört dom tidigare, eftersom att jag inte får processorn att klocka ner. Enligt CPU-Z sjunker inte multipeln, men det kan väl ha att göra med dom saker du nämnde.

Körde igång allt på default, och då sjönk frekvensen som den skulle...

Trädvy Permalänk
Medlem
Registrerad
Feb 2011
Skrivet av Tobyl:

Yes, dom är båda igång. Har inte rört dom, och standard verkar vara "enabled". Har som sagt var kollat båda dom trots att jag inte rört dom tidigare, eftersom att jag inte får processorn att klocka ner. Enligt CPU-Z sjunker inte multipeln, men det kan väl ha att göra med dom saker du nämnde.

Körde igång allt på default, och då sjönk frekvensen som den skulle...

Kolla även om du har "Hög Prestanda" vald som profil i Windows energisparfunktioner. Om så är fallet ändrar du till "Balanserat" och testar igen.

Asus P8P67 Deluxe B3 | i7 2600k | EVGA GTX 780 Classified ACX | Corsair AX850W | 8GB Corsair XMS3 1600MHz| Noctua NH-D14 | Cooler Master HAF-X | Asus Xonar Essence STX | Qpad QH-1339 | Dell Ultrasharp 24'' U2412M

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2011
Skrivet av Windir87:

Kolla även om du har "Hög Prestanda" vald som profil i Windows energisparfunktioner. Om så är fallet ändrar du till "Balanserat" och testar igen.

Hade på det, ska testa igen och se om det funkar nu!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2011

Funkar bättre nu, men det är inte riktigt klockrent. Måste nämligen belasta processorn på något vis (har startat och stängt Prime95 än så länge) för att multipeln ska sjunka till x16, om jag börjar slösurfa eller dylikt direkt, så gnetar processorn fortfarande i x43 som jag satt den på för tillfället.

Ytterligare någon idé på vad som kan ordna detta?

Trädvy Permalänk
Medlem
Registrerad
Feb 2011
Skrivet av Tobyl:

Funkar bättre nu, men det är inte riktigt klockrent. Måste nämligen belasta processorn på något vis (har startat och stängt Prime95 än så länge) för att multipeln ska sjunka till x16, om jag börjar slösurfa eller dylikt direkt, så gnetar processorn fortfarande i x43 som jag satt den på för tillfället.

Ytterligare någon idé på vad som kan ordna detta?

Det kan bero på att CPU-Z (om det är vad du använder dig av) inte lyckas läsa av den aktuella spänningen i alla lägen. Testa att starta om CPU-Z så borde det faktiska värdet visas.

Asus P8P67 Deluxe B3 | i7 2600k | EVGA GTX 780 Classified ACX | Corsair AX850W | 8GB Corsair XMS3 1600MHz| Noctua NH-D14 | Cooler Master HAF-X | Asus Xonar Essence STX | Qpad QH-1339 | Dell Ultrasharp 24'' U2412M

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2011
Skrivet av Windir87:

Det kan bero på att CPU-Z (om det är vad du använder dig av) inte lyckas läsa av den aktuella spänningen i alla lägen. Testa att starta om CPU-Z så borde det faktiska värdet visas.

Verkar stämma, visar x16 nu! Tack för all hjälp, nu gäller det bara att försöka pressa chipet neråt i volt och kanske uppåt (till 4,5GHz) i frekvens, återkommer då jag testat klart med resultat, men det blir nog i tråden som är dedikerad för det!

En sista fråga bara, hur lång tid "brukar" det ta att få en BSOD i idle om volten skulle vara för låg? Går det fort eller ska man göra som ett "test" för det med, dvs bara lämna datorn några timmar och se hur den verkar bete sig?

Trädvy Permalänk
Medlem
Registrerad
Feb 2011
Skrivet av Tobyl:

Verkar stämma, visar x16 nu! Tack för all hjälp, nu gäller det bara att försöka pressa chipet neråt i volt och kanske uppåt (till 4,5GHz) i frekvens, återkommer då jag testat klart med resultat, men det blir nog i tråden som är dedikerad för det!

En sista fråga bara, hur lång tid "brukar" det ta att få en BSOD i idle om volten skulle vara för låg? Går det fort eller ska man göra som ett "test" för det med, dvs bara lämna datorn några timmar och se hur den verkar bete sig?

Du kan ju låta datorn stå Idle under natten. Om den klarar sig i över åtta timmar borde det inte uppstå några problem i fortsättningen.

Asus P8P67 Deluxe B3 | i7 2600k | EVGA GTX 780 Classified ACX | Corsair AX850W | 8GB Corsair XMS3 1600MHz| Noctua NH-D14 | Cooler Master HAF-X | Asus Xonar Essence STX | Qpad QH-1339 | Dell Ultrasharp 24'' U2412M