Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Problem med processor

tjena!

jag har ett litet problem med min processor (intel i5 760 2,8GHz) ny är det så att jag inte är så jätte bra på området och är därför här för hjälp :D.
När jag öppnar mitt control center för moderkortet så tjuter ett larm, jag har fått reda på att det beror på att min Cpu fläkt tydligen inte snurrar.
inställningen på den är 100% men den visar 0 rpm, medan system fläkt 1 snurrar i runt 1000 rpm och system fläkt 2 snurrar i ca 760 rpm men den texten är rödmarkerad varför?

uppskattar svar då jag är väldigt förvirrad och gillar inte att det tjuter.

köpte datorn från komplett.se och den har varit på service i 3½ vecka men de hittade tydligen inga "fel" på datorn trots att jag sa att det tjuter ett larm i control center, så hoppas på att kunna fixa problemet själv

MVH// Turtle

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

är ny på sidan så kan ha postat inläggen under fel tråd

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Med stor sannolikhet så är CPU-fläkten kopplad till fel kontakt på moderkortet. Den sitter antagligen på en kontakt för chassifläkt istället för på kontakten för CPU-fläkt.

Arbetshäst: AMD PhII X6 1100T@3,9GHz|16GiB DDR3|Gigabyte 890XA-UD3|HD6970 x-fire|Samsung 840Pro|Vattenkyld
HEPC: AMD Fusion E350|6GiB DDR3|NES-chassi|Allt inbyggt, inkl.nätagg|XBMC| NAS: AMD Fusion E450|4GiB DDR3|4TiB RAID-Z|FreeNAS 8.3

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Mar 2008

Öppna sidan och kolla var CPU fläkten är inkopplad. Förmodligen felkopplad. Om den är de så koppla in den på CPU_FAN (ligger någonstans ovanför procesdorn).

Intel Core i5 3570K @ 4.5ghz 1.2 vcore | Asrock Z77 pro4 | 8GB vengance LP blue | 128GB Samsung 830 - 1TB Samsung - 250GB westerndigital | BeQuite 530W | GTX760 1244mhz gpuboost| http://www.sweclockers.com/forum/4-grafikkort/935438-msi-afte...
iPhone 5 iOS 7

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

okej jag ska ta och kolla det. men undrar bara också hur påverkar det datorn? vill lära mig

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Hur fåe man loss kontakten? Har inga specialverktyg då jag köpte den monterad och vågar inte ta i

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Dec 2010
Skrivet av o0aTurtle:

Hur fåe man loss kontakten? Har inga specialverktyg då jag köpte den monterad och vågar inte ta i

ha något jordat närheten (vissa element)ifall om att ta i det och sen så drar du ut den

Moderkort: MSI 870A-G54 | CPU: AMD Phenom II X4 B55 4ghz | Kylare: Corsair H50 Push n pull| Chassi: CM 430 |
GPU: Sparkle GeForce GTX 580 GURU | RAM: Vengeance 1600Mhz 8GB |PSU: Fractal Design Newton R2, 650W modulär, 80 PLUS | Lagring: WD 500GB 7200rpm | Skärm: Asus VG236 120hz 3D 23" |

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Ok jag har fått ut den jag tog tag i chassit och stod barfota men har ett element 2 meter ifrån mig. Men nu funkar cpu fläkten så tack så jätte mycket för hjälpen!!. Min chassifläkt 2 står på 760 rpm och visar fortfarandes i röd text är det samma fel med denna? Hur kan jag åtgärda det?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009
Skrivet av o0aTurtle:

Ok jag har fått ut den jag tog tag i chassit och stod barfota men har ett element 2 meter ifrån mig. Men nu funkar cpu fläkten så tack så jätte mycket för hjälpen!!. Min chassifläkt 2 står på 760 rpm och visar fortfarandes i röd text är det samma fel med denna? Hur kan jag åtgärda det?

Det är förmodligen en varning på att fläkten går på väldigt lägt varv, så antingen ökar du varvtalet på fläkten om det är möjligt eller byter till en med högre varvtal.
Du kan annars gå in i BIOS och sätta den på "IGNORE" så slipper du varningen.

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Ok enligt inställningarna så är den på 100% sätter den på ignore istället för bättre att ha den där och snurra lite än att ta bort den.

Tack så jätte mycket för er hjälp ni har lärt mig massor;)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Du får va uppmärksam på så att du inte får värmeproblem med en sån lågvarvig fläkt, beroende på var den sitter då, och vad du har för övrig ventilation.

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Jag tror det är fläkten som sitter antingen bak eller fram i chassit men tror det är den där bak då den som sitter fram är på 200mm och överhettning tror jag inte blir något problem då cpun ligger nu på 32 grader och systemet på 26

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Ok, då är problemet löst.

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"