6 gig (4gig går att använda) fylla alla minnes slots löser det?

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Sep 2005

6 gig (4gig går att använda) fylla alla minnes slots löser det?

köpte en ny dator för ca 1 år sen, (se signatur) men den har alltid haft den jobbiga "6 gig (4gig går att använda)" buggen.

jag har gjort _ALLT_ man kan göra för att försöka lösa det

* msconfig --~-->begränsa bla bla avbockad osv
* plockat ur och satt i cpun igen, kollat om nått var böjt
* ur och i med minnena 1982379 gånger (då funkar det i 2-3 dagar efter)
* ändrat volten till ett bättre värde
* osv osv osv osv
* det det tänker på... ja troligen testat det. men säg det ändå om du vill

det funkar ibland, ibland inte. så är det bara...
det står:

dimm 2gig - 2gig - 2gig - enabled - 2gig - 2gig - -

om man kollar det i bios, vilket känns rätt underligt... men...

jag har ändå funderat ett tag på att skaffa mer minne då jag faktiskt har maxat mitt 6gig(när det funkat) 2-3 gånger med det jag gör, och 4gig, ja det maxas rätt fort och lag startar såklart.

tänkte köpa en laddning 3x stickor till, så att jag kommer ha 6x 2gig av den ram jag använder. då BÖR den här buggen sluta hända om det sitter minnen i varenda slot på moderkortet?

Censorship is for the weak
----------------------------------
i5 6600K @ 4.7 | MSI GeForce GTX 980 Ti 6GB Gaming | ASUS Z170 PRO GAMING | 16GB 2400mhz | 850 EVO 250GB SSD | 2+1+1TB HDD | NH-U12P SE2 | Define S | XL2411Z 144Hz | Qpad MK-50 | Deathadder 2013

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Låter som om det är moderkortet som krånglar, du kan testa om det är fel på en sticka genom att flytta dina minnen, för att som om problemet flyttas till en annan slot (fel på minnet), eller om det är kvar på samma slot (fel på moderkortet).

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Sep 2005

har testat att flytta dem utan att det löst sig. ramen är inte sönder. även det testat.

moderkortet, jo kanske, ändå inte logiskt att det funkar ibland och ibland inte.

Censorship is for the weak
----------------------------------
i5 6600K @ 4.7 | MSI GeForce GTX 980 Ti 6GB Gaming | ASUS Z170 PRO GAMING | 16GB 2400mhz | 850 EVO 250GB SSD | 2+1+1TB HDD | NH-U12P SE2 | Define S | XL2411Z 144Hz | Qpad MK-50 | Deathadder 2013

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010

Du nämner inget om vilket operativsystem du kör.

Fast eftersom du säger du ibland får tillgång till 6GB så har du väl x64.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Nivius:

har testat att flytta dem utan att det löst sig. ramen är inte sönder. även det testat.

moderkortet, jo kanske, ändå inte logiskt att det funkar ibland och ibland inte.

Ganska vanligt om det är tex en dålig lödning, då brukar felen komma och gå.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Sep 2005

det är såklart x64, sen står det även i min sig osm jag referade till

iallafall, om det är dålig lödning så borde det inte lösa sig med 3 ram minnen till. då är det bara att testa (356kr är inte så mycket för 3 minnen )

Censorship is for the weak
----------------------------------
i5 6600K @ 4.7 | MSI GeForce GTX 980 Ti 6GB Gaming | ASUS Z170 PRO GAMING | 16GB 2400mhz | 850 EVO 250GB SSD | 2+1+1TB HDD | NH-U12P SE2 | Define S | XL2411Z 144Hz | Qpad MK-50 | Deathadder 2013