Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2010

Bad company 2 crashar i loadscreen

Hej..fick just ett nytt Asus gtx 580 matrix grafikkort kör på 280.26 drivers dom nyaste och så fort jag försöker spela singleplayer eller multiplayer so krashar spelet till desktop. testade att köra på 265 drivers.. då funkade det utan problem..

någon annan som har matrix 580 som också krashar med 280.26 ???

Tacksam för svar och hjälp.

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Maj 2011
Skrivet av add9400:

Hej..fick just ett nytt Asus gtx 580 matrix grafikkort kör på 280.26 drivers dom nyaste och så fort jag försöker spela singleplayer eller multiplayer so krashar spelet till desktop. testade att köra på 265 drivers.. då funkade det utan problem..

någon annan som har matrix 580 som också krashar med 280.26 ???

Tacksam för svar och hjälp.

Lite fel ställe;) Här ska det vara

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2010

Ah ok en admin får väl flytta den då

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2010

BUMP

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Jun 2007

kan ju säga så mkt som när jag uppdaterade mitt 8800gts 640mb graffe till 280 drivisarna så började spelet ge mig rubberband uppförande i spelet. dvs du springer o plötsligt är du tillbaka därifrån du började.. tog tillbaka nån äldre drivis o då funkade det som det skulle, så dom drivisarna kaninte vara dom bästa i dagens läge verkar det som.

i have a dream...whats your dream?...my dream is to have a dream...