Hög fläkthastighet på ett Gigabyte Radeon 6850

Trädvy Permalänk
Medlem
Plats
Mancave
Registrerad
Maj 2007

Hög fläkthastighet på ett Gigabyte Radeon 6850

Skulle hjälpa en kompis idag som sa att hans dator hade börja låta väldigt mycket. Vi kom fram till att det var grafikkortet som lät mycket, grafikkortet är ett Gigabyte 6850 med deras windforce-kylare. Fläkthastigheten låg runt 47% idle! och temperaturen var låga <40*C. Så fläkten går tveklöst väldigt snabbt. Testade att installera om drivrutinerna och ta bort de gammla med driversweeper, allt utan resultat. Sedan flashade jag BIOSet i kortet med en ny fläktprofil, default profilen sa 50% fläkthastighet upp till 55*c, drog ner den till 25% till 60*c. Rebootade och det var tyst tillls windows bootade, för då låg hastigheten på 47% igen. Avinstallerade AMD drivrutinerna och det gick tyst, in med drivrutinerna igen och det gick upp i 47% direkt trotts att BIOSet säger att det ska gå i 25%.

Nu kör vi med en fulfix genom att köra MSI-afterburner med egen fläktprofil, men det är som sagt fulfix. Har själv märkt av liknande symptom på de AMD grafikkorten jag haft där BIOS inställningen har helt och hållet ignorerats utav drivrutinen. Använde mig utav RBE för att ända fläktprofilen i BIOSet och sedan winflash för att programmera in det nya BIOSet i kortet. Jag har även kontrollerat så att kortet verkligen blev flashat genom att laddaner och öppna BIOSet i RBE för att se om det har den moddade fläktkurvan.

4690K, 16GB ram, 1,25TB SSD, Radeon 7750
100% PASSIVT

Trädvy Permalänk
Medlem
Plats
Västkusten
Registrerad
Feb 2010
Skrivet av Breddas:

Skulle hjälpa en kompis idag som sa att hans dator hade börja låta väldigt mycket. Vi kom fram till att det var grafikkortet som lät mycket, grafikkortet är ett Gigabyte 6850 med deras windforce-kylare. Fläkthastigheten låg runt 47% idle! och temperaturen var låga <40*C. Så fläkten går tveklöst väldigt snabbt. Testade att installera om drivrutinerna och ta bort de gammla med driversweeper, allt utan resultat. Sedan flashade jag BIOSet i kortet med en ny fläktprofil, default profilen sa 50% fläkthastighet upp till 55*c, drog ner den till 25% till 60*c. Rebootade och det var tyst tillls windows bootade, för då låg hastigheten på 47% igen. Avinstallerade AMD drivrutinerna och det gick tyst, in med drivrutinerna igen och det gick upp i 47% direkt trotts att BIOSet säger att det ska gå i 25%.

Nu kör vi med en fulfix genom att köra MSI-afterburner med egen fläktprofil, men det är som sagt fulfix. Har själv märkt av liknande symptom på de AMD grafikkorten jag haft där BIOS inställningen har helt och hållet ignorerats utav drivrutinen. Använde mig utav RBE för att ända fläktprofilen i BIOSet och sedan winflash för att programmera in det nya BIOSet i kortet. Jag har även kontrollerat så att kortet verkligen blev flashat genom att laddaner och öppna BIOSet i RBE för att se om det har den moddade fläktkurvan.

Känner igen allt du skriver, likadant med mitt 6850 trots annat märke. Jag ändrade till manuell fläktstyrning i CCC och kunde dra ner den till 20 %, då är det tyst och blir max 65 grader när man spelar.

Hade själv velat dra ner den till 0 %, något som sagt jag bara lyckats med i Afterburner/Trixx.

Intel i5 2500K - HD7950 - 4GB DDR3 - 64GB SSD - OS X 10.10
MacBook Air 13" 2012

Trädvy Permalänk
Medlem
Plats
Mancave
Registrerad
Maj 2007

Seriöst ingen som har en aning?

4690K, 16GB ram, 1,25TB SSD, Radeon 7750
100% PASSIVT

Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Apr 2007

mitt xfx 6850 gör precis samma sak. När datorn startas så ligger det på 45% och kryper efter ett tag upp till 50% trots att kortet är svalt. Kylaren låter på tok för mycket i onödan då. Och startar man ett spel så är det 70% hastighet direkt som gäller.
Jag stod ut i 1 dag, sedan fick det bli afterburner för mig med., Hoppades p åatt drivrutiner skulle lösa detta problem ,men nu har det gått 9 månader sedan inköp och det är fortfarande samma trista fläktprofil utan afterburner );.

Till råga på allt fungerar inte afterburner heller så bra längre. Oftast vid uppstart kickar afterburners inställningar inte in. Eller, jo. Överklockningen kickar in, me ninte fläktprofilen så jag måste in i afterburner vid varje uppstart för att aktivera afterburners fläktprofil.
Liten besvikelse där. Vet inte om man kan skylla på AMD eller om det är tillverkarnas fel. Olika kyllösningar kräver ju lite olika fläktprofiler, så denna borde ju vara styrd av tillverkarens mjukvara i grafikkortet.

Bränsleförbrukning kan uttryckas i liter/mil.
Bränsleförbrukning kan också uttryckas som kubikdecimeter/mil eller kubikmeter/meter om man vill hålla sig till SI-enheter. Alltså m³/m.
m³/m = m²
Bränsleförbrukning kan alltså uttryckas i kvadratmeter...

Trädvy Permalänk
Medlem
Plats
Båstad
Registrerad
Mar 2005

.