6950 CF 70 grader vid gaming

Trädvy Permalänk
Medlem
Plats
Tumba
Registrerad
Mar 2011

6950 CF 70 grader vid gaming

Yo.

Har nu sittut och spelat i ca 3 timmar. Och efter dom 3 timmarna så började de flimra svarta streck över skärmen. Jag stängde då av spelet och såg att temperaturen låg på ca 70 grader. Startade spelet igen efter en stund då det var 50 grader och då flimrar det ingenting. Stängde av spelet ändå för jag kom på att jag kan ju faktiskt höja hasitgheten på fläktarna! Hastigheten låg bara på 30% och jag kan ju då höja. Men hur?! GÅr inte i catalyst control center. Och jag har googlat men hittar inget som har hjälpt. Så nu fårgar jag er. Hur gör jag?

Rigg: ASUS GTX 780 3gb, Corsair 128gb SSD, 8gb RAM, i7 3770K @4.5Ghz AX 750W GOLD, ASRock Fatal1ty, HAF X, V8 GTS kylare.

Annat kul; Samsung Galaxy S4, iPod touch 4, Nikon D3100, iPad 3gen.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

70 grader är ingenting, korten ska tåla 100 grader, så det måste vara något annat som är fel.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

70 grader i load är helt normalt. Angående fläkthastigheten ska d gå att ändra i amd overdrive.

Skickades från m.sweclockers.com

Intel Core i7 4790K | Noctua NH-U14S | MSI Z97-S02 | GTX 970

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010
Skrivet av Tholun:

Yo.

Har nu sittut och spelat i ca 3 timmar. Och efter dom 3 timmarna så började de flimra svarta streck över skärmen. Jag stängde då av spelet och såg att temperaturen låg på ca 70 grader. Startade spelet igen efter en stund då det var 50 grader och då flimrar det ingenting. Stängde av spelet ändå för jag kom på att jag kan ju faktiskt höja hasitgheten på fläktarna! Hastigheten låg bara på 30% och jag kan ju då höja. Men hur?! GÅr inte i catalyst control center. Och jag har googlat men hittar inget som har hjälpt. Så nu fårgar jag er. Hur gör jag?

70 grader vid full load är helt normalt. har du överklockat något? Isåfall kan det vara ett problem

Trädvy Permalänk
Medlem
Plats
Tumba
Registrerad
Mar 2011

Jahapp.. skriver nu detta inlägg från min telefon pga att jag har laddat ner amd overdrive. får bluescreen vid uppstart och datorn startas om. och så håller den på så..... och nej jag har inte överklockat. kan jag återställa datorn från innan jag installerade overdrive på något sätt?

Skickades från m.sweclockers.com

Rigg: ASUS GTX 780 3gb, Corsair 128gb SSD, 8gb RAM, i7 3770K @4.5Ghz AX 750W GOLD, ASRock Fatal1ty, HAF X, V8 GTS kylare.

Annat kul; Samsung Galaxy S4, iPod touch 4, Nikon D3100, iPad 3gen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2007
Skrivet av Tholun:

Jahapp.. skriver nu detta inlägg från min telefon pga att jag har laddat ner amd overdrive. får bluescreen vid uppstart och datorn startas om. och så håller den på så..... och nej jag har inte överklockat. kan jag återställa datorn från innan jag installerade overdrive på något sätt?

Skickades från m.sweclockers.com

Om det finns en återställningspunkt i Windows före du installerade Overdrive så går det ja.
annars, bort med Overdrive och ner med nya friska drivrutiner till kortet.

Edit, kör du Crossfire? Är det 70 grader på det varmaste kortet?

Trädvy Permalänk
Medlem
Plats
Tumba
Registrerad
Mar 2011

Men jag kommer inte ens in i windows

Skickades från m.sweclockers.com

Rigg: ASUS GTX 780 3gb, Corsair 128gb SSD, 8gb RAM, i7 3770K @4.5Ghz AX 750W GOLD, ASRock Fatal1ty, HAF X, V8 GTS kylare.

Annat kul; Samsung Galaxy S4, iPod touch 4, Nikon D3100, iPad 3gen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2007
Skrivet av Tholun:

Men jag kommer inte ens in i windows

Skickades från m.sweclockers.com

Om du nu kör två grafikkort, kan du inte koppla ur det ena och köra på ett för att se om datorn startar?
Ska det inte gå att starta datorn i felsäkertläge?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011

annars kan du gå in i felsäkert läge och avinstallera drivrutinerna samt amd overdrive ...

G751JY
16G RAM : i7 4710HQ : GTX980m 4G : 100HZ + GSYNC IPS PANEL

Trädvy Permalänk
Medlem
Plats
Tumba
Registrerad
Mar 2011

Startade datorn i felsäkert läge. Dock så gick det ej att avinstallera AMD Overdrive. Det kom upp ett meddelande där det stod något med WIndows installer.

Men jag gjorde ne systemåterställning och efter det så funkar det nu som vanligt!

Men åter till saken; Vad för andra program kan man använda för att snabba upp fläktarna?

Rigg: ASUS GTX 780 3gb, Corsair 128gb SSD, 8gb RAM, i7 3770K @4.5Ghz AX 750W GOLD, ASRock Fatal1ty, HAF X, V8 GTS kylare.

Annat kul; Samsung Galaxy S4, iPod touch 4, Nikon D3100, iPad 3gen.

Trädvy Permalänk
Medlem
Plats
Tumba
Registrerad
Mar 2011

Printscreenade så ni ser hur det ser ut i mitt catalyst control center..Det ska ju gå att använda det programmet? Men hur? Det går ju inte ändra något!?

http://imageshack.us/f/109/gpu1b.jpg/

Rigg: ASUS GTX 780 3gb, Corsair 128gb SSD, 8gb RAM, i7 3770K @4.5Ghz AX 750W GOLD, ASRock Fatal1ty, HAF X, V8 GTS kylare.

Annat kul; Samsung Galaxy S4, iPod touch 4, Nikon D3100, iPad 3gen.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2011

Du behöver inte snabba upp fläktarna lol! 70 grader har ju alla efter lite spelande ^^
Måste vara något annat fel på din dator!

‖ Intel Core i7 4790k , Coolermaster Seidon 120V ‖ Gigabite Z97X-Gaming 3 ‖ 2x8 Corsair Vengeance ‖ Msi Nvidia GTX 1070 Ti ‖ Corsair Obsidian 750D ‖ Samsung SSD 256 Gb ‖ Western Digital 2x1 TB 7200 rpm ‖ Corsair 850W PSU
‖ Sony optiarc DVD rw Burner || Acer Predator X34

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008
Skrivet av Tholun:

Startade datorn i felsäkert läge. Dock så gick det ej att avinstallera AMD Overdrive. Det kom upp ett meddelande där det stod något med WIndows installer.

Men jag gjorde ne systemåterställning och efter det så funkar det nu som vanligt!

Men åter till saken; Vad för andra program kan man använda för att snabba upp fläktarna?

Fixa Driver sweeper.

Stationär " Annihilator" : i7 930 @ 4Ghz | EVGA GTX 1070 FTW
LAPTOP "Skyline" i7 6700HQ | GTX 950
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V50 Classic
Lek bilen: SKYLINE R33

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Rensa drivrutiner + återställ bios ("Reset to default" el. dyl., alltså. Ingen flash eller något sådant.) + in med nya drivrutiner. Avinstallera inte AOD i felsäkert, för då kommer du antagligen att få en till BSOD. Du måste FÖRST återställa datorn.

Du kan ställa in fläktarna via SpeedFan, antingen automatiskt (ökar vid en viss temperatur) eller manuellt.

Edit: Märkte precis att jag inte var särskilt snabb. Nåja.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2004

svarta band eller hela bilden som blinkar svart är samma symptom som jag fick när mina kort överhettade
om du har 70 efter att du har gått ur ett spel och klickat fram temperaturen i ccc kan den ju troligen varit en del högre när du körde spelet

ladda ner furmark och kör det lite försiktigt så att du får upp en kurva över temperaturen
med temps på 95 och över verkar det kunna bli problem som jag upplevde det

70 ska inte vara några problem alls

har du mellanrum mellan korten på minst ett par cm?
har du tillräcklig med luft i burken så att temperaturen inte byggs upp när du spelar ett tag?

http://www.sweclockers.com/forum/126-radeon/1032045-6950-cf-overhettning/

Trädvy Permalänk
Medlem
Plats
Tumba
Registrerad
Mar 2011
Skrivet av danern:

svarta band eller hela bilden som blinkar svart är samma symptom som jag fick när mina kort överhettade
om du har 70 efter att du har gått ur ett spel och klickat fram temperaturen i ccc kan den ju troligen varit en del högre när du körde spelet

ladda ner furmark och kör det lite försiktigt så att du får upp en kurva över temperaturen
med temps på 95 och över verkar det kunna bli problem som jag upplevde det

70 ska inte vara några problem alls

har du mellanrum mellan korten på minst ett par cm?
har du tillräcklig med luft i burken så att temperaturen inte byggs upp när du spelar ett tag?

http://www.sweclockers.com/forum/126-radeon/1032045-6950-cf-overhettning/

Ja, jag har mellanrum. Du kan se det här: http://www.sweclockers.com/galleri/7435-min-gaming-dator . Okej, FÅr se hur jag gör!

Rigg: ASUS GTX 780 3gb, Corsair 128gb SSD, 8gb RAM, i7 3770K @4.5Ghz AX 750W GOLD, ASRock Fatal1ty, HAF X, V8 GTS kylare.

Annat kul; Samsung Galaxy S4, iPod touch 4, Nikon D3100, iPad 3gen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2007

Jag hade själv "svarta band" en gång för en vecka sedan, tills ja stängde av spelet och satte igång det igen! Jag använder MSI Afterburner så jag ser tempsen på båda grafikkorten när jag spelar. Det översta kortet låg på 72grader det undre 63grader.

Grafikkorten: Gigabyte GTX460
Spelet var: Battlefield Bad Company 2™ Vietnam

Jag inte haft några fler problem sedan dess.
Kan ju ha varit en engångs grej?

Trädvy Permalänk
Medlem
Plats
Tumba
Registrerad
Mar 2011
Skrivet av Last:

Jag hade själv "svarta band" en gång för en vecka sedan, tills ja stängde av spelet och satte igång det igen! Jag använder MSI Afterburner så jag ser tempsen på båda grafikkorten när jag spelar. Det översta kortet låg på 72grader det undre 63grader.

Grafikkorten: Gigabyte GTX460
Spelet var: Battlefield Bad Company 2™ Vietnam

Jag inte haft några fler problem sedan dess.
Kan ju ha varit en engångs grej?

Ohfan, Jag, det är Bad company 2 jag kör. köpte vietnam igår för övrigt.

Ja jag hoppas att det är en engångsgrej. Vad har du för specs då? Måste man inte ha ett MSI moderkort då? eller funkar det ändå?

Rigg: ASUS GTX 780 3gb, Corsair 128gb SSD, 8gb RAM, i7 3770K @4.5Ghz AX 750W GOLD, ASRock Fatal1ty, HAF X, V8 GTS kylare.

Annat kul; Samsung Galaxy S4, iPod touch 4, Nikon D3100, iPad 3gen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2007
Skrivet av Tholun:

Ohfan, Jag, det är Bad company 2 jag kör. köpte vietnam igår för övrigt.

Ja jag hoppas att det är en engångsgrej. Vad har du för specs då? Måste man inte ha ett MSI moderkort då? eller funkar det ändå?

Moderkort - Gigabyte GA-P67A-UD4
Grafikkort - Gigabyte GeForce GTX 460 1GB SLI
Minnen - Corsair 1600MHz 8GB
Processor - Intel Core™ i5
HDD - Intel 320 120GB SSD + 80GB

För mig funkar MSI AFTERBURNER klockrent, där kan man även styra fläktarna till grafikkortet om man vill.
Det är riktigt gött att se temperaturerna på grafikkorten ingame!

Trädvy Permalänk
Medlem
Plats
Tumba
Registrerad
Mar 2011
Skrivet av Last:

Moderkort - Gigabyte GA-P67A-UD4
Grafikkort - Gigabyte GeForce GTX 460 1GB SLI
Minnen - Corsair 1600MHz 8GB
Processor - Intel Core™ i5
HDD - Intel 320 120GB SSD + 80GB

För mig funkar MSI AFTERBURNER klockrent, där kan man även styra fläktarna till grafikkortet om man vill.
Det är riktigt gött att se temperaturerna på grafikkorten ingame!

Okej, så man måste alltså inte ha MSI kort?

Rigg: ASUS GTX 780 3gb, Corsair 128gb SSD, 8gb RAM, i7 3770K @4.5Ghz AX 750W GOLD, ASRock Fatal1ty, HAF X, V8 GTS kylare.

Annat kul; Samsung Galaxy S4, iPod touch 4, Nikon D3100, iPad 3gen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2007
Skrivet av Tholun:

Okej, så man måste alltså inte ha MSI kort?

Nix, det funkar ju för mig!

Trädvy Permalänk
Medlem
Plats
Tumba
Registrerad
Mar 2011
Skrivet av Last:

Nix, det funkar ju för mig!

Fungerar för mig med! tackar!

Rigg: ASUS GTX 780 3gb, Corsair 128gb SSD, 8gb RAM, i7 3770K @4.5Ghz AX 750W GOLD, ASRock Fatal1ty, HAF X, V8 GTS kylare.

Annat kul; Samsung Galaxy S4, iPod touch 4, Nikon D3100, iPad 3gen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2007
Skrivet av Tholun:

Fungerar för mig med! tackar!

Ifall du inte redan har hittat..
Gå in på SETTINGS -> MONITORING -> markera (tryck på) GPU1 TEMPERATURE -> titta lite längre ner och klicka i "SHOW IN ON-SCREEN DISPLAY"
sen gör du likadant med "GPU2 TEMPERATURE"

Nu ska du se temperaturerna när du startar ett spel.