Ingen Crossfire tab i 11.8

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jun 2006

Ingen Crossfire tab i 11.8

Jag har 2st 5850 och ser ingen crossfire meny i CCC(11.8). Någon som vet vad det kan vara för problem?

Datorn : Antec 300, Amd Phenom X4 965 , Corsair 8GB (2x4096MB) CL9 1600Mhz XMS3 1,5V, Crossfire med Radeon 5850, Corsair HX650+

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av Robbsta:

Jag har 2st 5850 och ser ingen crossfire meny i CCC(11.8). Någon som vet vad det kan vara för problem?

11.7 och 11.8 har båda varit skitversioner. Senaste stabila fullt fungerande är 11.6.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jun 2006
Skrivet av Zeuxlarsson:

11.7 och 11.8 har båda varit skitversioner. Senaste stabila fullt fungerande är 11.6.

Så ja kommer inte kunna lira Deus Ex med Crossfire profil för att AMDs driver's är som dom är ?

Datorn : Antec 300, Amd Phenom X4 965 , Corsair 8GB (2x4096MB) CL9 1600Mhz XMS3 1,5V, Crossfire med Radeon 5850, Corsair HX650+

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jun 2006
Skrivet av Zeuxlarsson:

11.7 och 11.8 har båda varit skitversioner. Senaste stabila fullt fungerande är 11.6.

Funkade inte med 11.6 heller, får upp some error has occured efter installationen oavsett version av CCC

Datorn : Antec 300, Amd Phenom X4 965 , Corsair 8GB (2x4096MB) CL9 1600Mhz XMS3 1,5V, Crossfire med Radeon 5850, Corsair HX650+

Trädvy Permalänk
Medlem
Registrerad
Feb 2010

Finns på 11.7 och jag har CF.
Funkar perfekt.

Chassi: CM HAF 932 CPU: i7 930, - 3,8Ghz (stabilt) Kylare: H60 MOBO: Asus P6X58D Premium Gpu: Asus 7970 3GB Ljud: Asus Xonar Essence STX SSD: INTEL SSD 320x2 och 330 backup HDD: WDC - Green 2TBx3, Red 3TBx1 RAM: Corsair Dominator DHX+ DDR3 1600MHz 12GB PSU: CORSAIR AX 850W | lite av asus fanboy, bara så ni vet

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jun 2006
Skrivet av LightForz:

Finns på 11.7 och jag har CF.
Funkar perfekt.

Crossfire funkar inte med någon drivrutin, har kört drive sweeper osv, märkte att min Pci-e speed ligger på 2x/4x, hur kan jag ändra det här?
Mitt mobo ska köra 8x/8x i CF

Datorn : Antec 300, Amd Phenom X4 965 , Corsair 8GB (2x4096MB) CL9 1600Mhz XMS3 1,5V, Crossfire med Radeon 5850, Corsair HX650+

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Skrivet av Robbsta:

Crossfire funkar inte med någon drivrutin, har kört drive sweeper osv, märkte att min Pci-e speed ligger på 2x/4x, hur kan jag ändra det här?
Mitt mobo ska köra 8x/8x i CF

Skulle underlätta och veta vad du har för moderkort

Edit
http://extreme.idg.se/polopoly_fs/1.303060!imageManager/30437...
gör själv 16x/16x (dom två mörkblå)

Edit (igen)
http://www.ehow.com/how_8758532_change-pcie-speed.html
Så ändrar du PCI-e.

Chassi: CM HAF 932 CPU: i7 930, - 3,8Ghz (stabilt) Kylare: H60 MOBO: Asus P6X58D Premium Gpu: Asus 7970 3GB Ljud: Asus Xonar Essence STX SSD: INTEL SSD 320x2 och 330 backup HDD: WDC - Green 2TBx3, Red 3TBx1 RAM: Corsair Dominator DHX+ DDR3 1600MHz 12GB PSU: CORSAIR AX 850W | lite av asus fanboy, bara så ni vet

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jun 2006
Skrivet av LightForz:

Skulle underlätta och veta vad du har för moderkort

Edit
http://extreme.idg.se/polopoly_fs/1.303060!imageManager/30437...
gör själv 16x/16x (dom två mörkblå)

Edit (igen)
http://www.ehow.com/how_8758532_change-pcie-speed.html
Så ändrar du PCI-e.

Tack för alla svar, ändra själva pcie speed kan förstöra kort osv ja menade mer x4/8/16 inte i mhz, behövde bara göra en CMOS reset sen löste allt sig.
tack för de snabba svaren

Datorn : Antec 300, Amd Phenom X4 965 , Corsair 8GB (2x4096MB) CL9 1600Mhz XMS3 1,5V, Crossfire med Radeon 5850, Corsair HX650+