xfx 5850 black edition drivrutins problem..

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jul 2011

xfx 5850 black edition drivrutins problem..

Hej!
Fick ett problem med mitt xfx kort den började dampa kom bara till windows loggan och stannade där!
Gick in i felsäkertläge och tog bort drivrutinerna och då fungerade testade installer drivrutinerna igen då stannade den på windows loggan igen!
Sen stog det att när jag kollade info på enhetshanteraren att det redan fanns installerad drivrutin i minnet....
Hur kan man fixa detta?
Får nu ett meddelande där det står:
" Den här enheten kan inte starta. (Kod 10)"

Trädvy Permalänk
Medlem
Plats
Vetlanda
Registrerad
Jul 2003

LAdda ner och installera Driver Sweeper, version 3.1.0 är senaste.
Avinstallera catalyst från windows.
Starta upp datorn i felsäkert läge.
Kör driver sweeper och rensa AMD - Display.
Starta om utan felsäkert läge och installera om drivrutinerna.

Citera för svar
"He had a baseball bat, and I was tied to a chair. Pissing him off was the smart thing to do." - Max Payne

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jul 2011

Kanoners någon skrev:) Joo tack ska testa detta imorgon!

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jul 2011

vad händer om man bara kör ena kortet då och den inte visar någon bild..... Är kortet förstört då? eller är det drivrutinen som är konstigt och inte kan läsa in någon bild alls?

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jul 2011

Kom förbi windos loggan fast blev bara svart på skärmen efteråt...
vad kan felet vara?:S

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jul 2011

får fram meddelandet Den här enheten kan inte starta. (Kod 10) på en av grafik korten nu

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jul 2011

någon som vet hur man kan fixa detta?