Konstiga sträck på skärmen?

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Nov 2010

Konstiga sträck på skärmen?

Tjena!

Jag har precis köpt ett Radeon HD 6970 (XFX). När jag kör igång spel tex CSS, TF2 så kommer det upp svaga sträck som flimmrar lite över skärmen.
Jag hade inte detta innan jag satte i det nya graffekortet. Mitt gamla grafikkort var Radeon HD 5770 ifrån XFX. Har beställt en DVI kabel för jag kan tänka mig att det har med att göra att jag kör med en VGA-adapter kanske? (Min skärm har inte hdmi så jag valde DVI, hört att det ska se lika bra ut).

Jag har dom nyaste drivrutinerna för grafikkortet och har också uppdaterat för skärmen.
Jag kör på upplösningen 1920x1080 (native för skärmen).

Någon som har en tanke på vad det kan vara?

Datorn ser ut så här för tillfället:

GPU: XFX Radeon HD 6970 2GB GDDR5
PSU: Corsair TX V2 850W PSU
Moderkort: ASUS Sabertooth 990FX AM3+
CPU: AMD Phenom II X4 955 Black Edition
RAM: Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE
Systemdisk: Corsair SSD Force Series™ F60, 60GB
HDD: Western Digital Caviar® Green™ 2TB

Skärm: BenQ 24” LED G2420HDBL

Radeon HD 7970 DirectCU II || Corsair HX 850W PSU || Corsair H80 || ASUS Sabertooth Z77 || Corsair Carbide 500R || 2x Western Digital Caviar® Green 2TB || Crucial M4 128GB || Corsair SSD Force Series™ GT 120GB || Intel 3770k 3,5Ghz || Corsair Dominator Platinum 1866MHz 8GB CL9 || BenQ XL2420T 120hz

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Jul 2011
Skrivet av Xaluku:

Tjena!

Jag har precis köpt ett Radeon HD 6970 (XFX). När jag kör igång spel tex CSS, TF2 så kommer det upp svaga sträck som flimmrar lite över skärmen.
Jag hade inte detta innan jag satte i det nya graffekortet. Mitt gamla grafikkort var Radeon HD 5770 ifrån XFX. Har beställt en DVI kabel för jag kan tänka mig att det har med att göra att jag kör med en VGA-adapter kanske? (Min skärm har inte hdmi så jag valde DVI, hört att det ska se lika bra ut).

Strecken dyker bara upp vid hög belastning?
Hmm...
Det kan bli grafiska artefakter vid överklockning pga av hög temperatur. Ditt nya grafikkort producerar bra mycket mer värme än ditt gamla 5770 kort så värme är något du får se upp med även om kortet inte är överklockat. Men det är lätt löst med en extra lådfläkt.

Flimrande streck över hela bilden kan tyda på att grafikkortet och monitorns uppdaterings frekvens inte är riktigt synkade av någon anledning; pröva med att ändra "screen refresh rate" se om det blir någon förbättring.

Syns strecken hela tiden och inte bara från och till, då är det något hårdvarufel på kortet, men kolla först med DVI-kabeln.

AMD Ryzen R7 1700, XFX rx 480 4 Gb, AX370-Gaming K3, 32 Gb Corsair DDR4 3000M, Seasonic Prime 650W Platinum, Seagate Barracuda 7200.12, Fractal Design Core 2500: OS: Windows 7

Trädvy Permalänk
Medlem
Plats
#Archlinux
Registrerad
Jun 2007

Det är skillnad på steck och streck. Är det tearing vi pratar om är det vanliga Vsync eller FPS max som är din vänn.

Är det sträck som drar sig över hela skärmen även vid ingen rörelse så är det artifakter vilket kan vara många saker så som:
OC (bieffekter av övercklockning)
Överhättning (för höga temps)
Minnesproblem (memtest86+ för att kontrollera)
Defekt grafikkkort.

DVI och HDMI är båda digitala så det är ingen skillnad i kvalite om det är det du undrar. DVI till VGA är skillnad eftersom VGA är analog, om adaptrar kan skapa linjer kan jag inte svara på.

Maxtemp för din CPU är 62c och grafikkortet borde inte överstiga 90c LOAD
Så bara på med hardware monitor och kör ditt spel etc och säg vilka temps du får så kan vi försöka ta bort det som ursprung. Men bara om det inte är tearing då alltså.

Arch - Makepkg, not war -||- Asus Crosshair Hero VI -||- GSkill 16GiB DDR4 15-15-15-35-1T 3600Mhz -||- AMD 1600x @ 4.1GHz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- EVEGA G2 750W -||- Corsair 570x -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Nov 2010

Temperaturerna verkar det inte vara något fel på. Jag har vattenkylning på processorn och ett väldigt bra chassi med många stora fläktar
Dock så kvarstår problemet även med följande temperaturer som visas på bilden:

CS:Source i 5 minuter.
http://imageshack.us/photo/my-images/263/tempcss.jpg/

Commander: Det är inte det problemet jag har som visas på det klippet där. Det är svaga vågrätta sträck som flimmrar över skärmen. Det kommer så fort ett spel är igång, det hinner börja "flimmra" innan jag ens hinner gå in på en server när jag startat tex CS:S.

Radeon HD 7970 DirectCU II || Corsair HX 850W PSU || Corsair H80 || ASUS Sabertooth Z77 || Corsair Carbide 500R || 2x Western Digital Caviar® Green 2TB || Crucial M4 128GB || Corsair SSD Force Series™ GT 120GB || Intel 3770k 3,5Ghz || Corsair Dominator Platinum 1866MHz 8GB CL9 || BenQ XL2420T 120hz

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Nov 2010

Jag märkte att när jag markerar Vsync i CSS så försvinner det. Men det går ju inte spela med 60 fps ... blir delay o allt.
Hur fixar man detta egentligen :/

Radeon HD 7970 DirectCU II || Corsair HX 850W PSU || Corsair H80 || ASUS Sabertooth Z77 || Corsair Carbide 500R || 2x Western Digital Caviar® Green 2TB || Crucial M4 128GB || Corsair SSD Force Series™ GT 120GB || Intel 3770k 3,5Ghz || Corsair Dominator Platinum 1866MHz 8GB CL9 || BenQ XL2420T 120hz

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Nov 2010

DVI kabeln gjorde susen. Problemet är fixat.

Slutsats: Lita aldrig mer på en DVI>VGA adapter

Radeon HD 7970 DirectCU II || Corsair HX 850W PSU || Corsair H80 || ASUS Sabertooth Z77 || Corsair Carbide 500R || 2x Western Digital Caviar® Green 2TB || Crucial M4 128GB || Corsair SSD Force Series™ GT 120GB || Intel 3770k 3,5Ghz || Corsair Dominator Platinum 1866MHz 8GB CL9 || BenQ XL2420T 120hz

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Mar 2011
Skrivet av Xaluku:

Jag märkte att när jag markerar Vsync i CSS så försvinner det. Men det går ju inte spela med 60 fps ... blir delay o allt.
Hur fixar man detta egentligen :/

förutom att det inte blir minsta möjliga skillnad med 60 fps och 150 fps.....

den dagen då du kan se att en glödlampa blinkar så kan du komma tillbaka och säga att det inte går att spela med 60 fps. dessutom, även om du spelar på 20 fps och har framedrops så betyder det inte att du har någon delay.

Citera så jag hittar tillbaka :)
Speccs = Intel i7 2600K (4,5Ghz) med Sluten H80 vattenkylning sittandes på ett AsRock Z68 Extreme 7 Gen 3, Detta arbetar tillsammans med ett Nvidia GTX 680 4GB Phantom och 16GB Vengeance, samt 120 GB's SSD-OCZ Vertex 3 Max IOPS, alltsammans sitter monterat i ett H2 chassi. Bilden visas med hjälp utav Samsung's Syncmaster 245B.

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av Commander:

Det är skillnad på steck och streck. Är det tearing vi pratar om är det vanliga Vsync eller FPS max som är din vänn.
http://www.youtube.com/watch?v=saG2mr6qM_8

Är det sträck som drar sig över hela skärmen även vid ingen rörelse så är det artifakter vilket kan vara många saker så som:
OC (bieffekter av övercklockning)
Överhättning (för höga temps)
Minnesproblem (memtest86+ för att kontrollera)
Defekt grafikkkort.

DVI och HDMI är båda digitala så det är ingen skillnad i kvalite om det är det du undrar. DVI till VGA är skillnad eftersom VGA är analog, om adaptrar kan skapa linjer kan jag inte svara på.

Maxtemp för din CPU är 62c och grafikkortet borde inte överstiga 90c LOAD
Så bara på med hardware monitor och kör ditt spel etc och säg vilka temps du får så kan vi försöka ta bort det som ursprung. Men bara om det inte är tearing då alltså.

Usäkat att jag använder tråden lite men jag kände gen mitt problem lite på youtube länken:

Jag har ett sånt problem 3/4 när jag startar datorn och det kom efter att jag började kör 3 skärmar i eyefinity. Det är på höger skärm och det är på min gamla acer skärm. Men om jag ställer in eyefinity med efter den gamla skärmen så blir det så på de nya skärmarna och de är kopplade genom: en skärm med dvi, en aktiv displayportadapter till dvi och den sista genom displayportadapterkabel
Kan det hjälpa om man kopplar två via dvi istället?

Frästen så var det inte så innan jag satte i mina nya ram, fast då körde jag på två skärmar

skärmarna: http://www.elgiganten.se/product/datorer-tillbehor/bildskarm/... och http://www.prisjakt.nu/produkt.php?p=494420

Jag har testat att stänga att upplåsningen av grafiken, cpu´n och testat med gamla minnen men med samma resultat

http://ninite.com/
Riktigt nice sida efter man installerat om datorn tex.
Finns de flesta program man behöver för att komma igång :)

Trädvy Permalänk
Medlem
Plats
Habo
Registrerad
Nov 2010

När jag bockade i Vsync så blev det delay iallafall. Icke spelbart

Radeon HD 7970 DirectCU II || Corsair HX 850W PSU || Corsair H80 || ASUS Sabertooth Z77 || Corsair Carbide 500R || 2x Western Digital Caviar® Green 2TB || Crucial M4 128GB || Corsair SSD Force Series™ GT 120GB || Intel 3770k 3,5Ghz || Corsair Dominator Platinum 1866MHz 8GB CL9 || BenQ XL2420T 120hz

Trädvy Permalänk
Medlem
Plats
#Archlinux
Registrerad
Jun 2007
Skrivet av Xaluku:

När jag bockade i Vsync så blev det delay iallafall. Icke spelbart

En bra början är att säga i fall du har dem eller inte, sedan så får du köra maxfps 66 eller liknande kan hjälpa och sedan försöka forca Vsync med Catalyst istället.

Annars funkar det inte, och detta händer med alla kort inte bara AMDs. Vill du fixa det får du köpa en 120Hz skärm och hoppas att inte få mer fps än det.

Jag kör med fps max 66 och funkar utmärkt för mig.

Skrivet av eppebansen:

Usäkat att jag använder tråden lite men jag kände gen mitt problem lite på youtube länken:

Jag har ett sånt problem 3/4 när jag startar datorn och det kom efter att jag började kör 3 skärmar i eyefinity. Det är på höger skärm och det är på min gamla acer skärm. Men om jag ställer in eyefinity med efter den gamla skärmen så blir det så på de nya skärmarna och de är kopplade genom: en skärm med dvi, en aktiv displayportadapter till dvi och den sista genom displayportadapterkabel
Kan det hjälpa om man kopplar två via dvi istället?

Frästen så var det inte så innan jag satte i mina nya ram, fast då körde jag på två skärmar

skärmarna: http://www.elgiganten.se/product/datorer-tillbehor/bildskarm/... och http://www.prisjakt.nu/produkt.php?p=494420

Jag har testat att stänga att upplåsningen av grafiken, cpu´n och testat med gamla minnen men med samma resultat

Har du senaste drivrutiner? Sedan vad är det för adaptrar du har?

Arch - Makepkg, not war -||- Asus Crosshair Hero VI -||- GSkill 16GiB DDR4 15-15-15-35-1T 3600Mhz -||- AMD 1600x @ 4.1GHz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- EVEGA G2 750W -||- Corsair 570x -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av Commander:

Har du senaste drivrutiner? Sedan vad är det för adaptrar du har?

Jag har de senaste drivrutinerna 11.8 och denna adaptern: http://www.inet.se/artikel/5409067/adapter-aktiv-minidisplayp... och den andra displayports adapterkabblen är köpt på kjell.com :liknar http://www.inet.se/artikel/8903481/displayport-till-dvi-d-ha-... fast 1,8m . Sista är dvi.

Problemet kommer beroende på vilket sätt jag ställer in och om jag ställer in efter den gamla skärmen så blir det så på de två nya skärmarna

http://ninite.com/
Riktigt nice sida efter man installerat om datorn tex.
Finns de flesta program man behöver för att komma igång :)

Trädvy Permalänk
Medlem
Plats
#Archlinux
Registrerad
Jun 2007
Skrivet av eppebansen:

Jag har de senaste drivrutinerna 11.8 och denna adaptern: http://www.inet.se/artikel/5409067/adapter-aktiv-minidisplayp... och den andra displayports adapterkabblen är köpt på kjell.com :liknar http://www.inet.se/artikel/8903481/displayport-till-dvi-d-ha-... fast 1,8m . Sista är dvi.

Problemet kommer beroende på vilket sätt jag ställer in och om jag ställer in efter den gamla skärmen så blir det så på de två nya skärmarna

Du har såhär.

miniDP - > DVI (aktiv)
DP - > DVI
DVI - > DVI

Sedan är det samma skärmar eller olika?

Arch - Makepkg, not war -||- Asus Crosshair Hero VI -||- GSkill 16GiB DDR4 15-15-15-35-1T 3600Mhz -||- AMD 1600x @ 4.1GHz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- EVEGA G2 750W -||- Corsair 570x -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av Commander:

Du har såhär.

miniDP - > DVI (aktiv)
DP - > DVI
DVI - > DVI

Sedan är det samma skärmar eller olika?

det är två aoc och en acer alla 21,5" 1920*1080.
Aoc är led och acer lcd

skärmarna: http://www.elgiganten.se/product/datorer-tillbehor/bildskarm/... och http://www.prisjakt.nu/produkt.php?p=494420

http://ninite.com/
Riktigt nice sida efter man installerat om datorn tex.
Finns de flesta program man behöver för att komma igång :)