Behöver löda fast ATX sladd på nätaggregat

Trädvy Permalänk
Medlem
Plats
127.0.0.1 - Stockholm
Registrerad
Jun 2010

Behöver löda fast ATX sladd på nätaggregat

Hej jag har ett aggregat av liten formfaktor till en shuttle XPC nu som är helt fungerande. Dock ett problem! Den har ingen 20pin atx härva. Men det är inte så farligt tror jag då jag kan löda lite. Dock behöver jag hjälp med vad som behövs och inte i ström

Framdraget redan är GND , 5v+ , 12v+ , PS-ON

Det jag inser att jag behöver dra fram är 3.3V samt 5VSB dock undrar jag om två sladdar behövs i moderna datorer.

Vit 5v- är en sladd jag inte vet om den längre brukas. Vissa aggregat har den andra inte. Är denna sladden behövd i en shuttle XPC med socket 478 moderkort?

Grå PWR_OK skall ge 5v+ när strömmen är ok för tillslag. Det står enligt datasheetet jag hittat att denna krävs. Kan man lägga denna på Röd 5v+ för att få samma effekt?

Blå 12v- är jag inte säker på heller om moderkortet behöver för att fungera? Osäker på funktion för denna?

Vore glad om någon som kan detta kunde svara på EXAKT vilka sladdar som är behövda för att driva ett moderkort?

Följer denna pinout.
http://pinouts.ru/Power/atxpower_pinout.shtml

Coolermaster Stacker 810. Asus rampage II Extreme x58. Core i7 990x 3.46ghz. 24GB Corsair XMS3. 2st Nvidia 295 Q-Sli. 2x120gb ssd, 1.5tb wd green, 640gb wd blue. (6x500gb raid6, 2x1tb raid0 på adaptec 5805) Corsair AX1200 psu. Lexicon Lambda Usb ljudkort. 2st skärmar + tv.

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av Svchost.exe:

Hej jag har ett aggregat av liten formfaktor till en shuttle XPC nu som är helt fungerande. Dock ett problem! Den har ingen 20pin atx härva. Men det är inte så farligt tror jag då jag kan löda lite. Dock behöver jag hjälp med vad som behövs och inte i ström

Framdraget redan är GND , 5v+ , 12v+ , PS-ON

Det jag inser att jag behöver dra fram är 3.3V samt 5VSB dock undrar jag om två sladdar behövs i moderna datorer.

Vit 5v- är en sladd jag inte vet om den längre brukas. Vissa aggregat har den andra inte. Är denna sladden behövd i en shuttle XPC med socket 478 moderkort?

Går inte att svara på, skiljde mellan olika moderkort. Titta hos tillverkaren. Idag används inte -5V längre, men s478 är gammalt.

Citat:

Grå PWR_OK skall ge 5v+ när strömmen är ok för tillslag. Det står enligt datasheetet jag hittat att denna krävs. Kan man lägga denna på Röd 5v+ för att få samma effekt?

Aboslut inte! Det är moderkortets klarsignal att nätagget har startat med stabila spänningar. Drar du 5V direkt kommer moderkortet försöka starta även om nätagget har felaktiga spänningar.

Citat:

Blå 12v- är jag inte säker på heller om moderkortet behöver för att fungera? Osäker på funktion för denna?

-12V används fortfarande, men lär skilja mellan moderkort. Igen, googla på moderkortet.

Citat:

Vore glad om någon som kan detta kunde svara på EXAKT vilka sladdar som är behövda för att driva ett moderkort?

Ingen kan svara exakt eftersom olika moderkort kräver olika saker. Någon annan kan iofs leta åt dig, kanske t o m jag om jag får lust och tid, men inte nu. Du har inte ens angivit beteckningen.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2010
Skrivet av Svchost.exe:

Hej jag har ett aggregat av liten formfaktor till en shuttle XPC nu som är helt fungerande. Dock ett problem! Den har ingen 20pin atx härva. Men det är inte så farligt tror jag då jag kan löda lite. Dock behöver jag hjälp med vad som behövs och inte i ström

Framdraget redan är GND , 5v+ , 12v+ , PS-ON

Det jag inser att jag behöver dra fram är 3.3V samt 5VSB dock undrar jag om två sladdar behövs i moderna datorer.

Vit 5v- är en sladd jag inte vet om den längre brukas. Vissa aggregat har den andra inte. Är denna sladden behövd i en shuttle XPC med socket 478 moderkort?

Grå PWR_OK skall ge 5v+ när strömmen är ok för tillslag. Det står enligt datasheetet jag hittat att denna krävs. Kan man lägga denna på Röd 5v+ för att få samma effekt?

Blå 12v- är jag inte säker på heller om moderkortet behöver för att fungera? Osäker på funktion för denna?

Vore glad om någon som kan detta kunde svara på EXAKT vilka sladdar som är behövda för att driva ett moderkort?

Följer denna pinout.
http://pinouts.ru/Power/atxpower_pinout.shtml

Finns det inte färdig adapter att köpa på tex K & Co? Verkar säkrare och enklare..

Trädvy Permalänk
Medlem
Plats
127.0.0.1 - Stockholm
Registrerad
Jun 2010

Hej alla jag tänkte på en säkrare lösning som slog mig idag. Faktiskt mitt i natten som vanligt när min hjärna fungerar. Dock behöver jag en butik som säljer sådana i sverige. Någon kanske vet vars?

http://www.mini-box.com/s.nl/sc.8/category.13/.f

Dessa små 12V mini psu'er skulle jag vilja veta vart man köper billigast? Behöver vara på runt 150watt skulle jag tro. Räknar P4 cpu och mobo ca 60watt. hårddisk optisk enhet samt grafik ca 60watt?

tanken är att ha ett ATI 9800 Pro däri. Vet inte exakt vad det drar. men vore glad för tips för detta är brutalt lättare än det jag tidigare tänkt på.

Coolermaster Stacker 810. Asus rampage II Extreme x58. Core i7 990x 3.46ghz. 24GB Corsair XMS3. 2st Nvidia 295 Q-Sli. 2x120gb ssd, 1.5tb wd green, 640gb wd blue. (6x500gb raid6, 2x1tb raid0 på adaptec 5805) Corsair AX1200 psu. Lexicon Lambda Usb ljudkort. 2st skärmar + tv.

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
0:0:0:0:0:0:7f00:1
Registrerad
Aug 2005

http://www.sweclockers.com/forum/74-chassin-och-nataggregat/7...

Där borde du få en bra bild om du fortfarande vill löda

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Det fanns många P4or långt över 100W så du bör nog kolla exakt vad det är. 60W för mobo+p4 vid belastning tror jag är för lite oavsett modell.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *