Långsam grafikprestanda efter ha väckt datorn ifrån sleep mode

Trädvy Permalänk
Medlem
Plats
Brisbane
Registrerad
Aug 2001

Långsam grafikprestanda efter ha väckt datorn ifrån sleep mode

God dag mina vänner!

Jag har ett problem med min maskin! Jag har för vana att alltid söva datorn (sleep mode) istället för att stänga av den för det sparar mig mycket tid plus att jag har alla program och fönstrer kvar när jag kör igång datorn igen.

Nästan varje gång jag har haft datorn i sleep mode så vägrar grafikkortet klocka upp sig till spel/prestandaläge utan kör i IDLE speed (den hastighet grafikkortet kör när inga 3d applikationer körs, detta för att spara ström och avge mindre värme).

Är det någon som har någon aning vad som kan vara fel?

Startar jag om datorn så klockar grafikkortet upp sig igen, men när jag kör sleep mode och väcker datorn så börjar problemet igen (inte varje gång men nästan).

Här är min spec

CD Drive: LiteOn SATA IHAS324(BLACK) DVD Burner
CPU: Intel i3 530
Case: Thermaltake V5 Lan Party Black Edition Steel Case
PSU: 550W Corsair VX-550
HD: Western Digital 500GB, WD5000AADS
Keyboard + Mouse: Logitech MK120 USB Desktop
RAM: Corsair 4GB, CMV4GX3M2A1333C9
Motherboard: AsRock H55M Motherboard - Intel H55
GPU: Sapphire HD5770 1G GDDR5

Tack för hjälpen!!

Ha en go dag mina herrar (och damer)!

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Nov 2006

Jag har förut haft mycket bekymmer med Ati grafikkort och wake from sleep, forsök med nyare drivrutin till grafikkort, evt äldre drivrutin än vad du har nu. Sedan uppdatera också drivrutin för moderkortet - för säckerhetsskuld.

Main: Dell U3011 Fortress II i7 2600k P8P67 Pro GTX 680 SH HD650 O2 amp + DAC
Filserver: Lian Li PC-V354B X10SLH-F E3-1240Lv3 32GB ECC RAM IBM M1015
HTPC: nVidia Shield TV 500GB JVC DLA-X30
DMP-BD310 Denon AVR-4310 Anthem MCA-50 Monolith DF
XTZ 99.36x2/99.26x3 MK II