får inte båda korten klockade efter omstarter med msi afterburner hjälp.

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Maj 2010

får inte båda korten klockade efter omstarter med msi afterburner hjälp.

Hej! någon som vet vilken beta version av MSI afterburner är där dom har fixat inställning med att båda korten ska vara inställt på att vara klockade efter omstarter? jag körde med den fullständiga versionen och nu en beta version men fortfarande ena 5850 kortet blir på standard efter omstart eller påslag ? :/ någon som vet vilken version man ska köra med som har detta fixat? otroligt störande att behöva ställa in båda korten varje gång liksom.

Moderkort Asus crosshair V formula 990FX|Shassi Antec twelve hundred|Nätagg XFX 750W 80+ silver|Processor AMD phenom2 x4 970 BE 4.1|Cpu kylare Corsair hydro H80|ram minnen Corsair VENGEANCE 8GB 1600 DDR3|Grafikkort XFX HD 6970 2GB|Grafikkortkylare ARCTIC COOLING ACCELERO XTREME| SSD Corsair force F60|Hårddisk WD green caviar 1TB|Bildskärm ACER G245H LCD HDMI| W7 ultimate 64| Razer Imperator BF3 edition|Ljudkort Asus xonar D2|

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Feb 2010

5850 är ju ett "gamalt" kort, behöver du ingen beta-version för att klocka. Är bägge korten samma modell? Kan annars vara någon konflikt med ATI-overdrive, har råkat ut för det själv med ett 4850-kort. Jag löste det genom att bara lägga in grafikdrivrutinen, inte CCC. Men då går man miste om många skärminställningar så klart

PC1 / Antec 1100 | Corsair RM850W | ASUS Rampage IV Formula | I7 3930K x6 4.25GHz | Noctua NH-U12S | Corsair Dominator Platinum 1866MHz 2x4GB | Samsung Pro 240 256GB | ASUS GTX680 DirCU II OC | 4 x 2TB WD Green | 2 x 3TB Seagate 7200
PC2 / Asus P7P55D | I7 870 3.8GHz | Zotac GTX480 AMP
PC3 / Gigabyte X58A UDR3 | I7 950 3.8GHz | Gigabyte GTX470 SOC

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Maj 2010
Skrivet av FFredrikk:

5850 är ju ett "gamalt" kort, behöver du ingen beta-version för att klocka. Är bägge korten samma modell? Kan annars vara någon konflikt med ATI-overdrive, har råkat ut för det själv med ett 4850-kort. Jag löste det genom att bara lägga in grafikdrivrutinen, inte CCC. Men då går man miste om många skärminställningar så klart

det är 2 av lika dana XFX kort black edition båda två. Men det låter som det kan vara det du säger ja.

Moderkort Asus crosshair V formula 990FX|Shassi Antec twelve hundred|Nätagg XFX 750W 80+ silver|Processor AMD phenom2 x4 970 BE 4.1|Cpu kylare Corsair hydro H80|ram minnen Corsair VENGEANCE 8GB 1600 DDR3|Grafikkort XFX HD 6970 2GB|Grafikkortkylare ARCTIC COOLING ACCELERO XTREME| SSD Corsair force F60|Hårddisk WD green caviar 1TB|Bildskärm ACER G245H LCD HDMI| W7 ultimate 64| Razer Imperator BF3 edition|Ljudkort Asus xonar D2|

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2002

Japp samma problem för mig på mitt XFX6850. MSI Afterburner har aldrig någonsin fungerat bra för mig på något grafikkort, synd att rivatuner inte uppdateras längre. Jag löste det precis som FFredrikk genom att helt enkelt avinstallera Vision Engine Control Center.
Men det innebär också att jag ej längre kan ställa in scaling på HDMI porten.

AMD Ryzen R5 1600 (Phanteks PH-TC14PE ) @4000MHz * Corsair LPX 16GB @2933MHz * ASUS Prime X370-PRO * MSI GTX 1080 Gaming @2063/11400MHz * Crucial BX100 500GB * Fractal Design Define S * Corsair RM750x