Trädvy Permalänk
Medlem
Plats
kalix
Registrerad
Sep 2009

överklocka amd phenom 965 i bios

med asus egna trubov så lyckas jag skrämma upp processorn till 3.9Ghz stablit (testat med prime95) med load temp aldrig över 55C men när jag försöker sätta samma imställningar i bios får jag mycket högre load temp (över 60C) . vad kan det bero på?

inställningarna jag andvänder mig av

vill överklocka i bios för att slippa öpnna turbov

Riggen
Moderkort: Asus M4N75TD
PSU: cheiftec 400w
CPU: AMD phenom II x4 965 black edition 3.4Ghz
CPU Kylare: Artic cooling 7 pro rev .2
RAM: Corsair xm3 2x2GB
Grafikkort: Asus radeon HD 6670
HDD: WD 500GB Green power
SSD: OCZ 60GB Solid 3 Series

NZXT Nemesis | Amd Phenom II x4 965 BE @ 3.9 Ghz | Artic Cooling Freezer 7 Pro rev.2 | Asus HD 6670 1GB @ 880Mhz | Corsair XMS3 4GB | Asus M4N75TD | Ocz solid 3 60GB | WD 500GB, WD Passport 1TB, | G5 | Saitek eclipse

Trädvy Permalänk
Medlem
Plats
Perstorp
Registrerad
Feb 2009

kan vara så att volten ökas då ökar din temp oxå:)

ENTHOO PRIMO CORSAIR RM 1000W MAXIMUS VII FORMULA 4790K 4.6 1.2V 4X4 CORSAIR VENGEANCE 2X290X CROSSFIRE VATTENKYLD W10

Trädvy Permalänk
Medlem
Plats
Justice@#Archlinux.se
Registrerad
Jun 2007
Skrivet av zfrigg:

kan vara så att volten ökas då ökar din temp oxå:)

Jups du höjer inte vcore antar jag i turbo V medans i BIOS så har du antagligen den på Auto vilket ger lite mer ström. Kolla så den får lika mycket.

PS blir sugen fan att köpa en C3a 3.6 är slutet för min på 1.45v inte fan vill den över

Arch - Makepkg, not war -||- Asus Sabertooth R2 -||- Corsair Vengance 16GiB DDR3 10-9-10-1T 1866Mhz -||- AMD FX-9590 @ 5.1Ghz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- 2xWD RaptorX 150GiB -||- EVEGA G2 750W -||- CM HAF 932 -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2009
Skrivet av Commander:

Jups du höjer inte vcore antar jag i turbo V medans i BIOS så har du antagligen den på Auto vilket ger lite mer ström. Kolla så den får lika mycket.

PS blir sugen fan att köpa en C3a 3.6 är slutet för min på 1.45v inte fan vill den över

Du måste ha fått en riktigt dålig batch, min gör 4.0 på 1.5v och kör 3.4 på 1.25v

Chassi: Phanteks Enthoo Evolv ATX | Nätagg: FD Newton R3 1000w
CPU: I7 4790k | CPU-kylare: Custom Loop
MOBO: Asus Maximus VII Hero | RAM: 4x4GB Corsair Vengeance @ 1600mhz CL9
GPU: 7970
SSD: OCZ Vertex 3 Max Iops 120GB|Crucial MX100 256gb

Trädvy Permalänk
Medlem
Plats
kalix
Registrerad
Sep 2009

finns ingen vcore att ändra i bios.. är det processor voltage?

NZXT Nemesis | Amd Phenom II x4 965 BE @ 3.9 Ghz | Artic Cooling Freezer 7 Pro rev.2 | Asus HD 6670 1GB @ 880Mhz | Corsair XMS3 4GB | Asus M4N75TD | Ocz solid 3 60GB | WD 500GB, WD Passport 1TB, | G5 | Saitek eclipse

Trädvy Permalänk
Medlem
Plats
kalix
Registrerad
Sep 2009

såg att bilden inte funkade testa med denna istället http://www.n0.se/v/f/1e6e6_asd.png

NZXT Nemesis | Amd Phenom II x4 965 BE @ 3.9 Ghz | Artic Cooling Freezer 7 Pro rev.2 | Asus HD 6670 1GB @ 880Mhz | Corsair XMS3 4GB | Asus M4N75TD | Ocz solid 3 60GB | WD 500GB, WD Passport 1TB, | G5 | Saitek eclipse