BSOD när jag installerar drivrutiner till 6950 2gb

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2010

BSOD när jag installerar drivrutiner till 6950 2gb

Hej.

Jag skulle behöva lite hjälp med ett problem jag har. Det är så att jag köpt ett XFX 6950 2gb och när drivrutinerna håller på att installeras så får jag BSOD.

Har avinstallerat gamla drivrutiner samt kört driversweeper.

Vad kan det vara för fel?

mvh Robin

Sitter utan dator för tillfället :(

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2011

provat olika drivrutiner?
vet att jag hade problem med 11.8 med bsod som följd
prova att ta ner 11.7

Chassi: Enthoo EVOLV mATX Moderkort: MSI M75A-E33 CPU: i5 3570K 3.8GHz (4.4GHz turbo) Kylare: Corsair H75(P&P) Nätagg: FD Newton R2, 650W RAM:Corsair Vengence 16GB GPU: EVGA SSC ACX GTX 970 SSD:OCZ Arc 100 240GB HDD1: WD Black 1TB HDD2: WD Blue 320GB Tangentbord: Gigabyte Aivia Ghost (röda brytare) Mus: QPAD 5K Ljud: Turtlebeach Earforce
OS: Win 10 pro Mobil: En sån man ringer med? (Xperia M4 Aqua)

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2010
Skrivet av pumba-kung:

provat olika drivrutiner?
vet att jag hade problem med 11.8 med bsod som följd
prova att ta ner 11.7

te hunnit testa andra drivrutiner än men jag har ett 6950 i min andra dator också så jag testade att sätta in det istället och då funkade det. Sen tog jag det som krasha och satte in i min nya burk ochdå kunnde jag installera men fick artefakter på hela skärmen.

Ok. Har in

Sitter utan dator för tillfället :(