Trädvy Permalänk
Medlem
Registrerad
Aug 2002

Minneshastighet

Ledsen om detta redan är besvarat, har föröskt söka lite utan framgång, vet inte riktigt "vad" det är jag ska söka efter.
Peka mig gärna mot trådar om frågan redan finns besvarad.

Problem:
Har inte klockat datorer sen tidigt 2000-tal. Blev sugen att försöka göra nått åt min i7-930 + 1600Mhz minnen.

Enkelt: DRAM är bara förinställda värden som kalkyleras automagiskt i bios.

Utförligare:

---- 1.
Sätter jag 20+1 (Turbo?) * 160 så ger det mig runt 3,35 ghz. Då kan jag välja 1604 Mzh på mina minnen.
Detta verkar vettigt.

----- 2.
Sätter jag istället 21*170 ~= 3,6 ghz, så funkar allt fortfarande bra.
Problemet jag då har är att "valet" i menyn som tidigare var 1604 nu ligger på runt 17-1800 nånting (minns inte).
Detta gör att datorn inte bootar.
Valet under ligger runt 1450 Mhz. Nu bootar datorn, men jag får _sämre_ värden i t.ex SUPERPi och 3d mark vantage CPU.

Så helt enkelt, vad ska jag göra för att kunna köra i 3,6 ghz klock men fortfarande lyckas få menyhelvetet låta mig köra i ~1600 Mhz minnen? Vilket av alla grejor är det jag ska ändra?
Jag försöker ändra multipern till t.ex 17,18,19... men det hjälper inte, valen jag har i min DRAM bios-meny ändras inte...
Har försökt testa att ändra det mesta, men det _enda_ som verkar ändra vilka val jag har i hastighet i DRAM-drop-downen är BCLK... (?)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2011

prolle - [BCLK = 200] x [Multiplar = 18] = 3,6Ghz
minnen - [BCLK = 200] x [Multiplar = 8] = 1,6Ghz

Trädvy Permalänk
Medlem
Registrerad
Aug 2002
Skrivet av Shito:

prolle - [BCLK = 200] x [Multiplar = 18] = 3,6Ghz
minnen - [BCLK = 200] x [Multiplar = 8] = 1,6Ghz

Det funkade bra.
Strulet var att alla värden inte uppdaterades "live" när jag ändrade cpu-multipeln och därför såg det som icke-fungerande.
Men efter en reboot blev det som förväntat.
Blir skamvrån för mig