Konstig bugg med Cataclyst OC:at HD 6970

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jul 2011

Konstig bugg med Cataclyst OC:at HD 6970

Hej.

Har sökt som en galning efter svar på detta men kan inte hitta något så tänkte se om ni kunde skina lite ljus på detta.

Problemet jag har är att om jag går in i cataclyst och höjer GPU clock settings och Memory clock settings till det högsta och sen går in i ett spel (tex The witcher 2) så uppstår det konstiga grafiska buggar. I the witcher 2 så ''sjunker'' man ner marken, och i warhammer så fick allt en konstig färgton.
Problemen slutar så fort jag trycker ur enable AMD Overdrive, då är allt som det ska.

Har även provar med MSI afterburer men samma sak då.

Har spelat inte lite i fraps hur det ser ut, ber om ursäkt för den usla kvalliten
http://www.youtube.com/watch?v=ssucyeV2NtA

Mina specs är:
Intel® Core? i7-2600K Processor
Corsair Vengeance? DDR3 1600MHz 8GB CL9
ASUS P8P67 EVO B3, Socket-1155
XFX Radeon HD 6970 2GB GDDR5
Corsair HX 650W PSU

Hoppas ni har någon ide om vad det kan va.

Tack

/ Kenny

Trädvy Permalänk
Medlem
Plats
Bua
Registrerad
Sep 2008

Varför drar du upp det till högsta direkt?
Öka lite åt gången och kör stabilitetstester för att se om kortet klarar av överklockningen.

i7 3770K 4,7GHz|Z77A-GD65|16GB 2133MHz|Palit GTX 1080|NH-D14|Air 540|AX850
Xonar DGX|HyperX Cloud|XL2411Z

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jul 2011
Skrivet av gwanto:

Varför drar du upp det till högsta direkt?
Öka lite åt gången och kör stabilitetstester för att se om kortet klarar av överklockningen.

Har kört med furmark med allt på det högst utan problem. Eller jag kanske ska köra någon annan stabilitetstest?
Något tips på något bra program i så fall?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008

skulle inte rekommendera att dra upp alla settings till högsta. Skulle jag göra så med mitt HD 6870 skulle det flippa ur direkt. Gör som gwanto säger och öka lite i taget tills buggarna börjar uppstå sen sänker du bara ett snäpp så är det fixat sen

<> Intel i5 2500K <> Asus P8Z68-V Pro <> Gigabyte GTX 580 SOC <> 8GB Corsair Vengeance <> Corsair Force GT 120GB <> Win 7 64-bit <> Cougar CM 700w <>
http://www.ruthless.se - Svenskt spelcommunity /Northbane
>>Citera för svar!<<

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jul 2011
Skrivet av EvilPuppy:

skulle inte rekommendera att dra upp alla settings till högsta. Skulle jag göra så med mitt HD 6870 skulle det flippa ur direkt. Gör som gwanto säger och öka lite i taget tills buggarna börjar uppstå sen sänker du bara ett snäpp så är det fixat sen

Okay, får prova det.
Bara jag som fick för mig att maxvärdena i catalyst vad det som va ok att köra med är ny med pc så, switchat från mac

Tack för svar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008
Skrivet av Zhyr:

Okay, får prova det.
Bara jag som fick för mig att maxvärdena i catalyst vad det som va ok att köra med är ny med pc så, switchat från mac

Tack för svar.

Som referens kan jag nämna att jag fått upp mitt HD 6870 till 980 / 1230 Mhz där maxvärdet i CCC är 1000 / 1250 Mhz. Så jag fick inte upp det hela vägen men nästan. Går jag dock 5Mhz till så flippar kortet ur så jag ligger på gränsen.

<> Intel i5 2500K <> Asus P8Z68-V Pro <> Gigabyte GTX 580 SOC <> 8GB Corsair Vengeance <> Corsair Force GT 120GB <> Win 7 64-bit <> Cougar CM 700w <>
http://www.ruthless.se - Svenskt spelcommunity /Northbane
>>Citera för svar!<<