Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Jan 2006

bfbc2 problem online

Hej!

Har ett störande problem då jag ska spela online, jag blir disconnectad hela tiden
"Lost connection to EA servers"

Någon som har nån lösning?

Jag har öppnat portarna, stängt av upnp, kolla brandväggen så inte den blockerar, kör spelet som administratör.
Routern, Belkin f5d8236-4, kopplat via tråd inte trådlöst.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Vad brukar du få i ping? Ett snitt?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001

Jag hade samma problem för några dagar sen. Höll på hur länge som helst, visade sig till slut att de va mitt nätverkskort som inte klarade av att jag hade FSB ställt för högt (300mhz). Det behöver inte va det som är ditt problem dock.

Prova att koppla in datorn direkt till modemet/väggen och se om du fortfarande har problem. Om det inte hjälper, prova att tillfälligt stänga av Windowsbrandväggen eller andra mjukvarobrandväggar du eventuellt kan ha aktiverade.

Om det fungerar från väggen, är det inställningarna/mjukvaran i din router som ställer till de. Gör en fabriksåterställning. Att avaktivera UpNp har inte gjort någon som helst skillnad för mig iaf. Det verkar inte heller vara helt 100% säkert vilka portar det är man ska öppna för BC2, iaf inte utifrån den informationen som jag har hittat på EAs forum m.m.

Om om en fabriksåterställning av routern inte hjälper, så kolla om det finns någon nyare mjukvara till din router. Om inte det heller hjälper så kan du prova att sätta din dator på DMZ i routern, om din router har den funktionen. Men då tappar du samtidigt säkerheten av att ligga bakom en router. Tripperkolla även att du har uppdaterat punkbuster, prova även att installera om punkbuster.

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001

Glöm va jag sa Jag har fortfarande problem. Blev disconnectad 3 gånger idag. Även när jag har datorn inkopplad i väggen. Konstigt.

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm