Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Problem med Bad Company 2

Hej hej!

Jag fick min nya dator för ungefär 2 veckor sedan och sedan dess har jag haft problem med Battlefield Bad Company 2. När jag startar ett game och ska klicka på t.ex Medic så fryser hela spelet i ungefär en halv minut, sen efter det är det inga problem alls.

Specs;

1TB Samsung SpinPoint F3 SATA-2 7200RPM 32MB
AMD Phenom2 X4 955 3,2Ghz, Quad Core, 8MB, 125W, Socket AM3, Black Edition
Corsair 4GB (KIT) DDR3 1600MHz 9-9-9-24/VENEGANCE LOW PROFILE
XFX HD6850 1GB GDDR5 (775Mhz), 2xDVI, DP, HDMI, DX11, Dual Fan Edition
Microsoft Windows 7 Home Premium, Swe 64-bit Single OEI, SP1, Single Montering Datorpaket

Jag kör 1680x1050 med dessa inställningar i grafik:

Level Of Detail: High
Texture Quality: High
Shadow Quality: Medium
Effects Quality: High
Anti Aliasing: 4x MSAA
Anisotrophic Filter: 4x
Vsync: Off
HBAO: On

När jag väl kör så flyter allting på väldigt bra.

Tack på förhand.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2011

Level Of Detail: High
Texture Quality: High
Shadow Quality: Medium
Effects Quality: High
Anti Aliasing: 4x MSAA
Anisotrophic Filter: 4x
Vsync: Off
HBAO: On

Klarar högre med min rig
ONT: Har ungefär samma problem i COD när jag startar upp spelet så laggar det i ca 30 sek innan jag kan tycka ngt, vet inte vad problemet är dock

CPU:Intel core i7 3770K @ 4.7 ghz, +0.125 offset spänning (Hyper 212 push-pull) GPU: ASUS GTX 1080 TI STRIX OC @ 2050 / 11580mhz MINNE:16gb Corsair Vengeance 1600mhz @ 8-9-8-24, 1.5v MODERKORT:Asus P8z77-V PRO NÄTAGG:Antec High Current Gamer 900w SSD: Samsung SM843 480gb, Samsung 830 256gb, Samsung 840 PRO 256gb CHASSI: Fractal Design Define R5 Titanium @ 6 fans LJUDKORT: ASUS Xonar Essence STX HÖRLURAR: QPAD QH-90 OS: Windows 10 PRO

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jul 2010

För mig laggar det till i max 5 sekunder, sedan felfritt. Har för mig att det är Punkbuster som orsakar det.

Vissa anti-virus program kan göra det också, körde NOD32 tidigare och det laggade riktigt mycket när den läste in diverse filer som användes i spelet. Kolla upp inställningarna

Playstation 4 - o_O

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2005

Är väl det ökända spawn lagget, har för mig att det har med ljud drivrutiner att göra.

HTPC Antec Fusion remote Chieftec 450W Gigabyte GA-MA78GM-S2H Athlon X2 5050e Zalman 7700Cu Corsair 2x2Gb DDR2 800Mhz Radeon 4770
Work Corsair Carbide 500R Corsair VX550W Antec H2O 620 Asrock P67 Extreme 4 Intel i5 2500K Corsair XMS 2x4Gb DDR3 1600Mhz Sapphire Radeon R9 290 4Gb

Trädvy Permalänk
Medlem
Plats
N.H.K. // STHML
Registrerad
Dec 2010

Det har med mycket att göra helt klart, och det är nog svårt att undgå det. Det ända man skulle kunna lyckas göra att göra så det inte håller i sig, men för dem flesta så håller det i sig i någon till några sec. Själv har jag det i ca 5-7 sec, med ett överklockat 5850 och en i5 750.

• MBPr 15" 1TB • iPhone 6 • Z3c • iPad mini 2g • Audioengine D1 • Grado GS1000s • Shure se215 • B&W P7 • Dual CS 511+505-II • Grado Gold 1/AT95E + Pro-ject Tube Box s • NAS m/ 5820k+12TB WD RED • PS4 •

Bianchi Pista -14 Chrome Ed.

Frågor om externa GPU-lösningar?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

Jadu, samma här. Jag hade det också.. Kom och gick, jag drog en slutsats på att det var mitt Antivirus-program som låg bakom det. Men det var aldrig cleant. Nu däremot om jag kör med 60 sec startdelay så får jag inge lagg. Får se nu när man uppgraderat burken om det kvarstår eller vad som hänt. Har samma mjukvara..

CPU: AMD Phenom | X4 955 3,8 GHz GPU: XFX Radeon HD 5970 Nätaggregat: Fractal Design 550W Chassi: Cooler Master HAF 932 Minne: Corsair Vengeance 8GB 1666 Mhz Moderkort: Gigabyte 990FXA-UD3 HDD: Samsung Spinpoint F3 1TB DVD/CD: Sony Optiarc 7620 Kylare: Noctua NH-D14
InWaves http://www.inwaves.org

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Tomtelol:

För mig laggar det till i max 5 sekunder, sedan felfritt. Har för mig att det är Punkbuster som orsakar det.

Vissa anti-virus program kan göra det också, körde NOD32 tidigare och det laggade riktigt mycket när den läste in diverse filer som användes i spelet. Kolla upp inställningarna

Ok, men vilka inställningar är det jag ska leta efter? Har AVG free 2011.

har för övrigt samma mjukvara som i den förra datorn, fast utan startlagget då.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Problemet med "börjarlagget" i bfbc2 har typ alla, det e bara att ta det lugnt i ca: 10 sec så är det lugnt.

Why procastinate now when I can do it tomorrow?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

Upplever mer flow i spelet utan dedär start-lagget. Tänker på när jag lirade på Gamex mässan förra året, ouf. Inge startlagg made my day. =P

CPU: AMD Phenom | X4 955 3,8 GHz GPU: XFX Radeon HD 5970 Nätaggregat: Fractal Design 550W Chassi: Cooler Master HAF 932 Minne: Corsair Vengeance 8GB 1666 Mhz Moderkort: Gigabyte 990FXA-UD3 HDD: Samsung Spinpoint F3 1TB DVD/CD: Sony Optiarc 7620 Kylare: Noctua NH-D14
InWaves http://www.inwaves.org

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Passar på att fråga. Det är så att en fläkt i min burk låter väldigt mycket, går det att sätta en gräns på rpm(?)? Samt om det finns något program där jag kan se tempraturer i min dator.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jul 2010
Skrivet av odsriscoll:

Ok, men vilka inställningar är det jag ska leta efter? Har AVG free 2011.

har för övrigt samma mjukvara som i den förra datorn, fast utan startlagget då.

I NOD32 så skulle du lägga in Settings.ini som Exception iallafall, så att den inte scannade in den vid användande. Hjälpte några med lagg problem, men inte alla.

Playstation 4 - o_O