Gigabyte 6950 1GB windforce problem

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Gigabyte 6950 1GB windforce problem

Hej sweclockers, nu är det så att jag har ett problem med mitt grafikkort (tror jag)

Det är som små micro-frysningar som kanske varar ca 1 sekund var femte till tionde minut och fryser hela datorn 1 sekund. Men sker endast när jag kollar på filmer i vlc, youtube, svtplay etc. Men det händer aldrig när jag spelar eller sitter i windows. Men när jag formaterade datorn pga av ett hdd inköp så försvann det ett bra tag innan det kom tillbaka :S kan ju kanske vara ett mjukvaru problem? jag blir galen av detta, sjukt irriterande....

Ursäkta om det kanske blev lite rörigt, är aningen förbannad över detta.

gfx: Gigabyte 6950 1GB windforce
HDD: Hitachi 7k1000.c 1TB
processor: i5 760 4.0ghz
moderkort: Gigabyte p55-usb3
ram: Corsair xms3 ddr3 1600mhz 2gb x2
ljudkort: creative soundblaster audigy 2 zs

Chassi: Phantek Enthoo Pro Moderkort: Asus P9X79 Processor: I7 4930k @ 4.6Ghz Processorkylare: Custom loop Grafikkort: Powercolor r9 290x CrossfireX Minnen: Corsair 1600Mhz 16GB. SSD: Samsung 850 500GB Evo (OS).Nätagg: Newton R3 1000w Platinum Tangentbord: Vengeance K70. Hörlurar: Sennheiser G4ME ZERO med Asus Xonar U7 Mus: Zowie EC1 EVo

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

vilken windows? 7an? isåfall kan det vara så att Ram minnet typ ligger precis på gränsen till vad den orkar kolla vad ramen ligger på när du känner av frysningen

Chassi: H2 | Processor: Intel i7 2600K 4.4Ghz | Corsair 8GB (2x4096MB) 1600MHz VENGEANCE | 2st 120GB SSD, Kingston HyperX (raid 0) | Grafikkort: R9 290X | Nätaggregat: Fractal Design Newton R2, 800W modulär | Tangentbord: Dell SK-8135 | Mus: Logitech MX518 | Musmatta: Sweclockers Qpad| Skärm: 2st 25.5" asus

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011

kanske tänkt på att det är HDDn och inte grafik kortet, kan oxo vara att .net uppdaterar kolla om din HDD är på 100% workload eller något, har varit i samma sits, har t.o.m samma grafi kort som er räkte med att döda en process i task manager och döda den för alltid haha

G751JY
16G RAM : i7 4710HQ : GTX980m 4G : 100HZ + GSYNC IPS PANEL

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av Gathor:

vilken windows? 7an? isåfall kan det vara så att Ram minnet typ ligger precis på gränsen till vad den orkar kolla vad ramen ligger på när du känner av frysningen

Jag har windows 7 ultimate och ligger runt 40-50%

Chassi: Phantek Enthoo Pro Moderkort: Asus P9X79 Processor: I7 4930k @ 4.6Ghz Processorkylare: Custom loop Grafikkort: Powercolor r9 290x CrossfireX Minnen: Corsair 1600Mhz 16GB. SSD: Samsung 850 500GB Evo (OS).Nätagg: Newton R3 1000w Platinum Tangentbord: Vengeance K70. Hörlurar: Sennheiser G4ME ZERO med Asus Xonar U7 Mus: Zowie EC1 EVo

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av ATRmayo:

kanske tänkt på att det är HDDn och inte grafik kortet, kan oxo vara att .net uppdaterar kolla om din HDD är på 100% workload eller något, har varit i samma sits, har t.o.m samma grafi kort som er räkte med att döda en process i task manager och döda den för alltid haha

Jag tror inte det är hddn eftersom det var samma sak när jag körde OS på min andra hdd och att .net uppdaterar vet jag inte riktigt hur jag ska kolla men jag vet inte riktigt varför den skulle göra det var femte till tionde minut i flera timmar jag har kollat hdd aktiviteten också och har inte märkt nåt konstigt

Chassi: Phantek Enthoo Pro Moderkort: Asus P9X79 Processor: I7 4930k @ 4.6Ghz Processorkylare: Custom loop Grafikkort: Powercolor r9 290x CrossfireX Minnen: Corsair 1600Mhz 16GB. SSD: Samsung 850 500GB Evo (OS).Nätagg: Newton R3 1000w Platinum Tangentbord: Vengeance K70. Hörlurar: Sennheiser G4ME ZERO med Asus Xonar U7 Mus: Zowie EC1 EVo

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011

har du överclockat eller bios-flash modat GPUn? prova isåfall att ta bort överclock och flasha om till original bios, prova oxo med att höja pci-e bus hzen från 100 till 105 eller mindre från moderkortets bios

G751JY
16G RAM : i7 4710HQ : GTX980m 4G : 100HZ + GSYNC IPS PANEL

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011
Skrivet av ATRmayo:

har du överclockat eller bios-flash modat GPUn? prova isåfall att ta bort överclock och flasha om till original bios, prova oxo med att höja pci-e bus hzen från 100 till 105 eller mindre från moderkortets bios

GPUn är inte överklockad eller bios moddad, dessa frysningar sker alltså endast när GPUn har UVD clocks (500mhz) alltså när man kollar på gpu accelererad video (om jag inte har helt fel). Det sker alltså inte när jag spelar (870mhz) eller när jag är i windows (450mhz).

Är det inte farligt å höja pci-e busen?

Chassi: Phantek Enthoo Pro Moderkort: Asus P9X79 Processor: I7 4930k @ 4.6Ghz Processorkylare: Custom loop Grafikkort: Powercolor r9 290x CrossfireX Minnen: Corsair 1600Mhz 16GB. SSD: Samsung 850 500GB Evo (OS).Nätagg: Newton R3 1000w Platinum Tangentbord: Vengeance K70. Hörlurar: Sennheiser G4ME ZERO med Asus Xonar U7 Mus: Zowie EC1 EVo

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

jag skulle verkligen behöva hjälp med detta, så sjukt irriterande när man tittar på film etc.

Chassi: Phantek Enthoo Pro Moderkort: Asus P9X79 Processor: I7 4930k @ 4.6Ghz Processorkylare: Custom loop Grafikkort: Powercolor r9 290x CrossfireX Minnen: Corsair 1600Mhz 16GB. SSD: Samsung 850 500GB Evo (OS).Nätagg: Newton R3 1000w Platinum Tangentbord: Vengeance K70. Hörlurar: Sennheiser G4ME ZERO med Asus Xonar U7 Mus: Zowie EC1 EVo