Konstiga linjer 1080p -HD 6950

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Konstiga linjer 1080p -HD 6950

Jag minns att jag hade det här problemet på mitt gamla 5870 också men jag har glömt bort hur man löser det. När man kör filmer i 1080p på exempelvis YouTube så får allt som rör sig konstiga linjer. Det ser ut som om man skulle lägga en form av Photoshop-blur-effekt på rubbet. Först trodde jag att min skärm inte klarade 1080p men efter att ha tagit ett screenshot och fortfarande haft problem så antog jag att det var grafikkortet. Någon som vet hur man löser mitt problem?

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Okt 2010

Vilken drivrutinsversion har du? Har för mig att 11.6 fixade det.

CPU 3930K Mobo Rampage IV BE Minnen 32gb 1600 mhz SSD Samsung 850 pro 512 gb PSU Corsair 1200AX GPU Msi 980 Gaming

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Jag har Catalyst Version 11.8

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Verkar som att det är endast 1080p 60 fps som strular. Kan nog leva med det.

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Okt 2010

är V-sync i ccc på ?

CPU 3930K Mobo Rampage IV BE Minnen 32gb 1600 mhz SSD Samsung 850 pro 512 gb PSU Corsair 1200AX GPU Msi 980 Gaming

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Bra fråga. Allt verkar vara på default settings

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2003

Jag får en horisontal linje när jag ser på film men det är bara om man kör två skärmar och endast på den skärm som är sekundär.
Är dock ett känt problem men de har inte lyckat fixa det i någon av de senaste drivrutinerna.

P280 | Ryzen 5 1600X | GTX 980 Ti | 850 EVO | DDR4 3200MHz
BlackWidow Chroma V2 | DeathAdder | Goliathus Extended
G933 | PG279Q 27" | UltraSharp 27" | Rift + Touch

Skribent för SvenskaDiablo