Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011

Cooler Master Hyper 212 kyler inte??

Monterade precis min CM 212, men den verkar inte kyla alls, har provat o vänt på fläkten, kollat kylpastan, tagit ett "riskorn" stort kylpasta. Kylaren sitter ordentligt fast tätt mot processorn, men så fort ja startar datorn så går den upp i typ 84 grader direkt, så ja stänger av den då. Nån mer som haft problem med 212 CM? Tacksam för hjälp!

Mvh

MSI Military Class // Intel Core i7-3770 @ 3.50Ghz // Nvidia GeForce GTX 770 // Corsair 16Gb RAM// Corsair HX 650W // Samsunsg SSD EVO 840// Western digital caviar black 640GB // MX518 // LG 23" IPS (236V)

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Jul 2008

Låter skumt om den sitter ordentligt som du säger...

Men när du kollar kylpastan, byter du kylpasta då också?
Inget tecken på luftbubblor i kylpastan?
Testat att "vicka" lite försiktigt på kylaren när den är igång för att pressa ut ev. luftbubblor?

Testa lägg datorn ner på sidan när du provar också, så att kylaren står vertikalt och testa dra åt skruvarna igen.

Vad använder du för program när du kollar temps?
Ingen konstig inställning i BIOS?

Många frågor blev det...

Har själv en 212+ och den funkar galant, men jag tog lite extra kylpasta eftersom (rent teoretiskt) går åt lite mer till denna kylaren då kylpastan kan lägga sig i det "stora" utrymmet mellan kopparrören och bottenplattan på kylaren.

» Intel Pentium G4560 » 8 Gb DDR4 » ASUS GTX 660 Ti CUIIOC 2Gb » 128Gb SSD
Fraktfritt från Inet för Sweclockersmedlemmar
Vänligen citera om du pratar med mig

Trädvy Permalänk
Avstängd
Plats
Falköping
Registrerad
Jun 2008

Ett riskorn på den kylaren är fel. Mellan kylplatta och heatpipes är de djupa hål. Ta därför ett kreditkort eller liknande och smeta ut ett TUNT lager över HELA kylaren.

Corsair Obsidian 900D, Intel Core i7 6800k@4.2ghz/1.290v, Asus Rampage V Edition 10, Asus Strix GTX 1080, Corsair Vengeance LPX 3000mhz 4x4gb, Corsair RM650i

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Mm tog också mer än ett riskorn för att fylla springorna. Jag tror jag tog lite mycket dock men aja den kyler bra i alla fall.

Intel I5 4690k | MSI 390x 8GB | DDR3 2x8GB 2600MHz | ASUS Z97-P | EVGA Supnernova G2 750W | ASUS MG279Q

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2011

Jag smetade på för glatta livet på min cpu innan jag monterade min Hyper 212, kyler jättebra. Förstår inte "less-is-more"-hysterin som gäller vid applicerandet av kylpasta.

Som tidigare nämnts kanske du borde kolla så den är ordentligt åtspänd. Min gissning skulle ha varit dålig airflow men du kommer knappast upp i 84grader bara för att dina intake fans är låga. Så antingen är det en defekt produkt eller så sitter den helt åt helvete på cpun.

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2011

"less is more" är ju för att du inte vill ha ett lager av bara pasta mellan CPUn och kylytan, eftersom pastan i sig inte kyler alls lika bra som metall mot metall. Pastan ska bara vara till för att jämna ut och fylla i de mikroskopiska hål och revor som finns.

Jag har lillebror till den kylaren, TX3, jag tog lite på kopparrören, smetade ut med ett plastkort så det fyllde igen mellanrummen runt rören, men rören i sig var renskrapade i princip, sedan la jag en tunn sträng på varje kopparrör, det funkar kanonfint.

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +16GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 240GB Crucial MX100 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, Samsung EVO 850 250GB SSD

Trädvy Permalänk
Medlem
Plats
Askersund
Registrerad
Okt 2008

Om du direkt drar upp i 80 grader så låter det som kontakt problem. Inte så att något tar emot på moderkortet det händer att kylaren krockar med kondensatorena runt cpu sockeln. Brukar gå att lösa genom att vrida kylaren.

"Jag har inte gått 5 år på Chalmers, men till och med jag vet att det är en dum idé att blanda vatten och elektronik"
Min Fru

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011

Ja tar bort kylar pastan och provar o lägger på ny igen kollar att den sitter ordentligt fast och det verkar det, går inte o vicka på den lr så, men fortfarande samma temp, med stock kylaren får ja vid spelande o dyl 60c ca. så nåt skumt är det, ska prova igen o ta bort kylpastan o smeta ett tunt lager direkt på kylaren oxå, så det täcker mellan rummen mellan heat pipesen på kylaren. annars vet ja inte alls va det kan va... suck...

MSI Military Class // Intel Core i7-3770 @ 3.50Ghz // Nvidia GeForce GTX 770 // Corsair 16Gb RAM// Corsair HX 650W // Samsunsg SSD EVO 840// Western digital caviar black 640GB // MX518 // LG 23" IPS (236V)

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Jun 2007

när du sätter ner kylaren så vrid på den lite samtidigt när du trycker neråt.

i have a dream...whats your dream?...my dream is to have a dream...

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011

Ja gör det, kan nån av er som har samma kylare vrida lite på den när den är fast skruvad? Det känns som att den inte ska kunna gå o röra på alls, lr?

Ska ge mig iväg o köpa ny aceton, är inte 100 på om den ja har inehåller olja lr inte... o prova igen...

MSI Military Class // Intel Core i7-3770 @ 3.50Ghz // Nvidia GeForce GTX 770 // Corsair 16Gb RAM// Corsair HX 650W // Samsunsg SSD EVO 840// Western digital caviar black 640GB // MX518 // LG 23" IPS (236V)

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2005

Hade också sanslöst enerverande bekymmer med att montera kylflänsen.

Antingen är det jag som är en idiot (osannolikt, men inte omöjligt) eller så är helt enkelt basen på mitt ex. lite konkav. Jag testade alla möjliga och omöjliga sätt att applicera pasta på. Både enligt gammal erfarenhet (det är inte första gången precis) och enligt internet.

1: Ett gäng kluttar på heatspreadern, riskornsstora, utan särskild placering. ~74°C @ 4400MHz, 1.27V.
2: Riskornsvarianten. Skräp, fick avbryta ganska snabbt. >80°C @ 4400MHz, 1.27V.
3: Ärt-modellen. Nej. >80°C @ 4400MHz, 1.27V.
4: Tunt lager på basen av kylaren, plus lite extra i mitten på heatspreadern ~78°C @ 4400MHz, 1.27V.
5: Enbart tunt lager på kylaren. Värdelöst. Avtrycket när jag monterade bort kylaren får mig att tro att den är konkav. >80°C @ 4400MHz, 1.27V.
6: Tunt lager på heatspreadern. Inte riktig heltäckande. ~73°C @ 4400MHz, 1.265V.

Och där gav jag upp. Notera även att tempsen är bara med belastning från OCCT, ej linpack (som i IBT). Lite komiskt också att de varianter som funkade bäst var dels den första slarviga monteringen och den som angavs i monteringsanvisningarna.

Trädvy Permalänk
Medlem
Plats
Landeryd
Registrerad
Nov 2007

Snurrar fläkten?

Skickades från m.sweclockers.com

Dell U2412M, Fractal Design R4 svart,Asus P7P55D EVO s1156, Intel i5 750 @3.2Ghz, Thermaright MUX-120, Gigabyte HD6870, 2x4GB Corsair XMS3, 120GB Samsung 470 SSD, 2x1TB Samsung F3 HDD, Corsair VX 550W

Trädvy Permalänk
Medlem
Plats
Gränna
Registrerad
Sep 2008

Tagit bort plasten som sitter på kylarfoten?

"Den som aldrig gjort fel har aldrig testat något nytt" -Albert Einstein

MSI 890FXA-GD70 + 1055t @ sweetspot 3,9Ghz

Trädvy Permalänk
Medlem
Registrerad
Mar 2011

Min kylpasta smetades ut medans jag höll på och skruvade fast kylaren:p, den var riktigt jobbigt att få fast. Min funkar väldigt fint, kollade i core temps efter att jag hade spelat wow ett tag, max temperaturen den hade nått var 49 grader .

|CM Haf 922|GTX 560 ti oc|G.Skill 8GB CL9 1600Mhz Ripjaws Gaming|Intel Core 2500k 3,3ghz|FSP Aurum 700W|P8P67 PRO REV B3|CM Hyper 212 plus|Hörlurar: AKG K 480 NC|

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011

Ja jag har tagit bort plasten, och fläkten snurrar för fullt, ska göra om allt nu igen, köpt aceton, ska smeta på lite mer kylpasta på själva kylaren, men känns lite som om ja får samma problem som olegh skrev...

MSI Military Class // Intel Core i7-3770 @ 3.50Ghz // Nvidia GeForce GTX 770 // Corsair 16Gb RAM// Corsair HX 650W // Samsunsg SSD EVO 840// Western digital caviar black 640GB // MX518 // LG 23" IPS (236V)

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Sep 2010
Skrivet av Madvillain:

Ja gör det, kan nån av er som har samma kylare vrida lite på den när den är fast skruvad? Det känns som att den inte ska kunna gå o röra på alls, lr?

Ska ge mig iväg o köpa ny aceton, är inte 100 på om den ja har inehåller olja lr inte... o prova igen...

Har samma kylare, det går alldeles utmärkt att vrida lite på den när den är fastskruvad. Går nog aldrig att få fast den så mycket att den inte går att röra, då tar den säkert i någonstans och verkar sitta fast. Detta gäller när kylpastan precis är aplicerad och inte varmkörd, efter lite användande så stelnar väl kylpastan och den verkar sitta fast bättre.
Fläkten kan du utesluta om den går upp i den tempen direkt, du har fortfarande ett visst luftflöde i lådan som blåser över kylflänsarna och förhindrar en direkt upphettning till 80c, samt att det är en del material som skall värmas.
Det jag skulle kunna tänka mig är att, antingen är den väldigt konkav och inte får kontakt. Applicera lite kylpasta på den och tryck den mot en glasruta och kolla på resultatet hur kylpastan sprider sig.
Skulle även kunna vara så att heatpipsen inte innehåller något medium, läckage/måndagsexemplar.
Själv kör jag den på en 955BE 3.8ghz och kommer aldrig över 50c vid spelande.

Får du ingen ordning på det, reklamera den
Lycka till.

Edit: Smetade ut kylpastan tunnt över hela kylaren för att fylla igen dikena vid heatpipsen, verkar fungera väldigt bra på just denna kylaren. Men tunnt skall det vara

Tjoho, jag har lärt mig ett nytt ord, ojailbreakead, måste ha något med något att göra :)

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011

Hmm nu när ja tog ut kylaren o kollade lite mer på den, så ser det ut som om heatpipen som sticker upp ovanpå kylaren som spetsar, 2 av dom ser ut o ha fått sig nån smäll, det är jack i dom, tror tom. det är hål... kan det göra att det inte kyler alls??

MSI Military Class // Intel Core i7-3770 @ 3.50Ghz // Nvidia GeForce GTX 770 // Corsair 16Gb RAM// Corsair HX 650W // Samsunsg SSD EVO 840// Western digital caviar black 640GB // MX518 // LG 23" IPS (236V)

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010
Skrivet av Madvillain:

Hmm nu när ja tog ut kylaren o kollade lite mer på den, så ser det ut som om heatpipen som sticker upp ovanpå kylaren som spetsar, 2 av dom ser ut o ha fått sig nån smäll, det är jack i dom, tror tom. det är hål... kan det göra att det inte kyler alls??

Ja det kan ju faktiskt vara problemet om det är hål i dom..kan du fixa bild och länka oss?

Asus P8P67 EVO| Intel I5 2500K@ 4.6 Ghz Vattenkyld | Asus Radeon 6950 DCII| 8GB Vengeance 1600Mhz | WD 500gb | WD 300gb | Corsair Force GT | Corsair 750W | NZXT Phantom

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004
Skrivet av Madvillain:

Hmm nu när ja tog ut kylaren o kollade lite mer på den, så ser det ut som om heatpipen som sticker upp ovanpå kylaren som spetsar, 2 av dom ser ut o ha fått sig nån smäll, det är jack i dom, tror tom. det är hål... kan det göra att det inte kyler alls??

Två av dem ser alltid småfult ihopklämda ut i spetsarna.. Jämför med bilder på nätet och kolla om dina verkar värre än snittet...
(titta här tex: http://www.silentpcreview.com/article1046-page5.html )
Tvivlar på att det är problemet, men det är inte omöjligt!
(men jo, är det faktiskt hål in i rören, så är de paj och kylningen blir totalkass)

if only i had an enemy
bigger than my apathy
I could have won

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av Madvillain:

Hmm nu när ja tog ut kylaren o kollade lite mer på den, så ser det ut som om heatpipen som sticker upp ovanpå kylaren som spetsar, 2 av dom ser ut o ha fått sig nån smäll, det är jack i dom, tror tom. det är hål... kan det göra att det inte kyler alls??

Ja, hål i heatpipen så kyler den inte alls. De skall vara oskadade för annars fungerar de inte.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011

Får den inte o kyla än då. Det är defenitivt hål i 2 av dom får typ in en knivspets, hur nu det kunna bli det?? Är som ett jack i dom, vet inte om ja själv råkat göra dom skadorna, har inte nåt minne av det, ska väl till ganska stor åverkan om det ska bli så, märkligt att så små hål gör att den inte kyler alls... ?

Får se om ja ska skicka tillbaka den o se, är ju en del skrapmärken, smårepor i kylaren efter alla i o urtaggningar.... lr så struntar ja i det, ganska bortkastade pengar inte så dyr visserligen men än då, har ju en stor fläkt alla fall.

MSI Military Class // Intel Core i7-3770 @ 3.50Ghz // Nvidia GeForce GTX 770 // Corsair 16Gb RAM// Corsair HX 650W // Samsunsg SSD EVO 840// Western digital caviar black 640GB // MX518 // LG 23" IPS (236V)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Jag drog ner min fläkt på 50% vilket är 1232 RPM och i MSI:s program står det en temperatur på runt 30 grader celsius i idle. Drog igång 5st 1080p filmer och då gick den upp till 40. Inte bästa stresstestet kanske men aja det kyler bra i alla fall.

Intel I5 4690k | MSI 390x 8GB | DDR3 2x8GB 2600MHz | ASUS Z97-P | EVGA Supnernova G2 750W | ASUS MG279Q

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av Madvillain:

Får den inte o kyla än då. Det är defenitivt hål i 2 av dom får typ in en knivspets, hur nu det kunna bli det?? Är som ett jack i dom, vet inte om ja själv råkat göra dom skadorna, har inte nåt minne av det, ska väl till ganska stor åverkan om det ska bli så, märkligt att så små hål gör att den inte kyler alls... ?

Får se om ja ska skicka tillbaka den o se, är ju en del skrapmärken, smårepor i kylaren efter alla i o urtaggningar.... lr så struntar ja i det, ganska bortkastade pengar inte så dyr visserligen men än då, har ju en stor fläkt alla fall.

Fabrikationsfel troligen - det är bara att köra RMA på den och få en ny. Överväg annars att byta till en kylare av en tillverkare med bättre kvalité när du ändå byter. Heatpipes är rätt känsliga saker och det är inte alla tillverkare som har förstått det - problemet är värre eftersom det ofta inte syns att en heatpipe är skadad och är några trasiga och några hela så fungerar kylaren mycket sämre.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jun 2011
Skrivet av bengt-re:

Fabrikationsfel troligen - det är bara att köra RMA på den och få en ny. Överväg annars att byta till en kylare av en tillverkare med bättre kvalité när du ändå byter. Heatpipes är rätt känsliga saker och det är inte alla tillverkare som har förstått det - problemet är värre eftersom det ofta inte syns att en heatpipe är skadad och är några trasiga och några hela så fungerar kylaren mycket sämre.

Så är säkert fallet, sitter o kollar efter en annan kylare nu, nåt bra förslag på nån billig men ändå bra, typ i samma prisklass som den ja hade, kollar lite på dessa: http://cdon.se/hemelektronik/arctic_cooling_freezer_13_775%25...

lr http://cdon.se/hemelektronik/scythe_samurai_zz-13149503 just denna tilltala mig för den är inte så jäkla hög, men har inte sett så många omdömmen om den. ? Helst vill ja ha en som man INTE behöver ta bort moderkortet på.

Tack för hjälpen alla!

MSI Military Class // Intel Core i7-3770 @ 3.50Ghz // Nvidia GeForce GTX 770 // Corsair 16Gb RAM// Corsair HX 650W // Samsunsg SSD EVO 840// Western digital caviar black 640GB // MX518 // LG 23" IPS (236V)

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007

tycker detta låter knäppt :S jag köpte en sådan kylare. sedan 1 extra gt fläkt och körde p&p.

köpte även med artic silver kleta på på kylaren och kan köra min amd x4 i 4,1 ghz på 1,45v i 53 grader i prime 95. så min funkar då ypperligt bra

Dock har jag ett väldigt bra ventilerat chassi

tempen tog jag med core temp eller vad programmet nu heter.

Mvh
Martin

I7 4930k @ 4,3ghz -I- H100i -I- Msi x79 gd65 (8d) -I- Sapphire 290 tri-x OC -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w -I- Ocz trion 150 128gb och 240gb -I- Windows8.1 pro -I- Fractal R4

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Jo, men en HEL sådan kylare fungerar säkert bra, men är heat pipesen skadade så kvittar det hur perfekt den än monteras - den fungerar inte ändå.

Personligen lessnade jag på stora eländiga tornkylare och satsade på ett H60 istället, men kolla runt i råd - det finns många som har bättre koll på marknaden när det gäller heatpipes tornkylare än jag.

Trädvy Permalänk
Medlem
Plats
Fjugesta
Registrerad
Aug 2005
Skrivet av Madvillain:

Helst vill ja ha en som man INTE behöver ta bort moderkortet på.

Tack för hjälpen alla!

Ska du skicka tillbaks och byta till annan kylare så finns det ju stor risk att du behöver ta ur moderkortet.
Speciellt om du har använt bakplåten från 212+ lylaren då den måste vara med när du lämnar tillbaks (men du kan ju ha använt en annan som redan satt).

Den ABSOLUT viktigaste delen i en dator är NÄTDELEN varför spara 200-300:- och ta en chans på att dina nya dator delar för x antal tusen ska hålla?????????
Den hemliga polisens anfader, Armand Jean du Plessis de Richelieu a.k.a. Cardinal-Duc de Richelieu, sa en gång så här om sitt arbete... "Ge mig sex rader skrivna av den hederligaste man som finns och jag ska hitta en förevändning i dem att hänga honom."

Trädvy Permalänk
Medlem
Plats
Västerbotten
Registrerad
Sep 2009

Jag anväder mig utav 3 riskorn, funkar galant