Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jun 2010

Överklockning Intel QX6850 !

Tjena sweclockare!

Jag har satt ihop en dator som kommer användas till TVn. Alltså mestadels film och lite bilspel när grabbarna är över på några kalla. Men även agerar den server.

Setupen består av följande:
Inte QX6850 (upplåst)
Corsair H50 Scythe GT 1150 pnp
Mobo Asus P5E3 Deluxe DDR3
Corsair XMS DDR3 1600
ATI HD4650 med accelero S1 kylare
Corsair TX650 V2
Seagate HDD 500gb
Antec threehundred

Kör idag stabilt på 3.33 ghz (371*9 vcore 1.30) men då går minnena bara i 1480 mhz.

Jag vill ju själkvlart köra den i 400 FSB så minnena stämmer men får den inte stabil......
Får ett felmeddelande när jag startar om datorn att "overclocking failure" står något om att cpuvid och fsb inte stämmer...

Detta ska väl inte vara några problem att få igång egentligen??

Det jag testat:

Kört alla volt utom vcore på auto - Funkar inte
Sänkt multipel på processor till 6 = 2.4 ghz - Funkar inte (testade även att höja vcore till 1.4 samtidigt men hjälpte inte)
Sänkte även minnena till under 1600 mhz med FSB 400 - Funkar inte..
Följt någon guide på nätet och kopierat inställningarna där ifrån

Ai Overclock Tuner = Manual
eXtreme Memory Profile = Disabled
CPU Ratio Setting = 7
FSB Strap to Northbridge = 333
FSB = 400

DRAM Timing Control = Manual
DRAM Frequency = DDR3-1600
DRAM Command Rate = 2N
DRAM CLK Skew on Channel A = Auto
DRAM CLK Skew on Channel B = Auto
DRAM Timing Control = Manual
CAS# Latency = 9
RAS# to CAS# Delay = 9
RAS# PRE Time = 9
RAS# ACT Time = 24
All Else to Auto
DRAM Static Read Control = Disabled
DRAM Dynamic Write Control = Disabled
Transaction Booster = Disabled

Men det funkade inte!! Får samma meddelande hela tiden, overclocking failed.

Provade även att ställa in 1.55 NB, 1,65 RAM, och några andra spänningar som jag itne kommer ihåg.

Kan det vara att jag inte har det senaste BIOS? Jag har näst senaste.

Klarar den inte minnena?

Dom är okej i sig för jag har kört dom i min i7 rigg fram till häromdagen 1600@1.5 volt.

Trädvy Permalänk
Medlem
Plats
Malå
Registrerad
Aug 2007

Dom gamla 65nm processorerna brukar vilja ha ganska hög spänning för att gå i högre hastigheter.
Ska du upp i 3600Mhz brukar man få ge 1.4-1.45 volt för att de ska gå stabilt.

Men du borde inte redan få problem med värmen vid 1.3 volt, iaf inte med den kylaren. En bra luftkylare brukar kunna hantera värmen vid 1.4 volt utan problem.
Du kanske borde se över monteringen av blocket?

Och sen en annan grej, du tjänar inget i spel på att klocka processorn. Ditt grafikkort är den stora flaskhalsen för dig.

PS. din proccessor klarar utan problem att gå upp mot 80 grader utan att du behöver oroa dig.

Lycka till!

Win 10: FX-9590@5050MHz 1.58V | Noctua NH-D15S, Noctua A15 PWM, 2st Scythe Ultra Kaze 3000rpm | Sapphire R9 390 Nitro | Kingston HyperX 1600 16gb | Gigabyte 990FXA-UD5 | Sound Blaster X-Fi XtremeMusic | EVGA Supernova 1000W G2 | CM 932 HAF

Win XP: Atlon X2 4200+@2640MHz | Nvidia 8800 GTS 320@621/1944 |MSI K8N Neo 4| 2048Mb DDR 800@960MHz

Win 98: Celeron 533MHz@800MHz | ASUS CUSL-2 | Voodoo 3 3000@186MHz | 384Mb PC100 | Creative CT4810

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jun 2010
Skrivet av prozzac:

Dom gamla 65nm processorerna brukar vilja ha ganska hög spänning för att gå i högre hastigheter.
Ska du upp i 3600Mhz brukar man få ge 1.4-1.45 volt för att de ska gå stabilt.

Men du borde inte redan få problem med värmen vid 1.3 volt, iaf inte med den kylaren. En bra luftkylare brukar kunna hantera värmen vid 1.4 volt utan problem.
Du kanske borde se över monteringen av blocket?

Och sen en annan grej, du tjänar inget i spel på att klocka processorn. Ditt grafikkort är den stora flaskhalsen för dig.

PS. din proccessor klarar utan problem att gå upp mot 80 grader utan att du behöver oroa dig.

Lycka till!

Tjena och tack för svaret!

Nä, jag vet att i spel kommer den inte ge mer. Men i andra applikationer kommer den att vara snabbare. Det är inte bara en spel maskin men jag vet också att det egentligen är lite onödigt. Mest en kul grej helt enkelt.

Ligger just nu på 3.320 och trycker ner volten. ska se hur långt jag kommer. Är nere på 1.28 vcore nu. Ska prova mer och återkommer senare.

Ingen som har bra koll på resten av spänningarna?

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jun 2010

Kylaren monterade jag av idag och gjorde den ren samt monterade MX-2 pasta. Körde ärt modellen (liten ärta) så jag tror att det ska vara bra.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jun 2010

Nu går den i 3330 mhz. 1,21 vcore. FSB 370 och multipel 9. Minnen går i 1480 mhz då det strular en del med dom.

Min bräda, Asus P5E3 Deluxe X38 ska stödja 1600 (OC) och 1800 (OC) minnen men verkar inte göra det.

Kör jag FSB 400 och länkar minnena till 1600 mhz så får jag error efter ca 30 min i OCCT. Spelar ingen roll om jag kör på multipel 6 (2.4ghz) så får jag error ändå. Prövat köra alla volter på auto as well. Jag kan höja FSB, har testat 428 utan problem men minnena får jag köra lägra än 1600 mhz.

Men jag kanske får vara nöjd så. Temp ligger precis över 60 grader så det finns utrymme för att sänka lite fläkthastigheter alternativt klocka lite till.

Nån som har en sån här bräda och kör minnen i 1600 mhz?

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jun 2010

Någon som har tips?

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jun 2010

Verkar löst sig nu. Ändrade FSB strap till 400 trots att alla på nätet skrev att den skulle stå på 333. Står och tuggar OCCT nu
FSB 410 * 8 = 3290 med 1.25 vcore. Temp 67-68 grader. Minnena går i 1640 på 1.65 volt.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jun 2010

Problem löst TRÅD KAN LÅSAS