Nytt nättaggregat krånglar

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Nytt nättaggregat krånglar

Hejsan kopplade ut mitt gamla nättaggregat igår som har en 24 pin sladd och en 4 pin sladd. Mitt nya har 3 sladdar, 24 pin,8 pin och 4 pin. Så jag kopplade in 24 pin sladden och 4 pin sladden som mitt gamla nättagg. Men när jag startar datorn så står det datorn kunde inte startas. Startreparationen felsöker problemet.
Mvh

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2010

Hej, hade du testat att byta HDD? också testa att byta tillbaka till det gamla nätagget, dock tror jag ej det är fel på den nya

Intel i7 4770k | Gigabyte HD 6850 Dual-DVI | Asus Z87 Pro | Corsair XMS3 DDR3 1600 mhz CL9 (8 GB) |Dual-screen LG 2243S & Dell 2005FPW| Corsair Vengeance 2000 | Corsair Carbide 500R Vit | Microsoft Sidewinder X4 | SteelSeries QcK | SteelSeries Sensei Laser | Corsair CMPSU-550VX | Windows 8 Professional x64 | 3x Arctic Cooling F12 Pro 120mm PWM

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2005

Hmm. Vilken modell på nätagg är det nya? Länk tack.

HTPC

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Shenare har bytt tillbaka till det gamla och det funkar, men när jag sätter in mitt nya så står det startreparationen felsöker systemet skumt.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Löste problemet gick med multimetern och kollade alla sladar. Man fick ju med massa sladdar från ocz den som jag stoppade in från nättagregat till hårdiskarna var det glapp i. Ett helt nytt nättaggregat sen får man med sladdar med glapp i kul.

Trädvy Permalänk
Medlem
Plats
Narnia
Registrerad
Nov 2004
Skrivet av imherenow:

Löste problemet gick med multimetern och kollade alla sladar. Man fick ju med massa sladdar från ocz den som jag stoppade in från nättagregat till hårdiskarna var det glapp i. Ett helt nytt nättaggregat sen får man med sladdar med glapp i kul.

------------------
Skriver man till ocz med sitt nätaggs uppgifter med ett sådant här problem, så skickar de nya kablar
Jag råkade i dålig belysning kapa lite av en av mina modulära kablar till mitt 750w ocz modulärt, skrev till dem att jag ville köpa nya kablar, ett par svar senare så säger killen "I will send you a pair of new ones!"
Jag trodde att jag skulle behöva betala för det, icke sa nicke, trots att jag erbjöd mig, de bjussade på frakt och allting, killen på deras support, blev min vardagshjälte;)
Mitt nätagg hade bara 2 veckor kvar på garantin dessutom^^

Så skriv till dem, de lär fixa det:)

fanns inte plats för alla mina leksaker här:(

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2010
Skrivet av godspeed:

------------------
Skriver man till ocz med sitt nätaggs uppgifter med ett sådant här problem, så skickar de nya kablar
Jag råkade i dålig belysning kapa lite av en av mina modulära kablar till mitt 750w ocz modulärt, skrev till dem att jag ville köpa nya kablar, ett par svar senare så säger killen "I will send you a pair of new ones!"
Jag trodde att jag skulle behöva betala för det, icke sa nicke, trots att jag erbjöd mig, de bjussade på frakt och allting, killen på deras support, blev min vardagshjälte;)
Mitt nätagg hade bara 2 veckor kvar på garantin dessutom^^

Så skriv till dem, de lär fixa det:)

Nice med såna företag

Intel i7 4770k | Gigabyte HD 6850 Dual-DVI | Asus Z87 Pro | Corsair XMS3 DDR3 1600 mhz CL9 (8 GB) |Dual-screen LG 2243S & Dell 2005FPW| Corsair Vengeance 2000 | Corsair Carbide 500R Vit | Microsoft Sidewinder X4 | SteelSeries QcK | SteelSeries Sensei Laser | Corsair CMPSU-550VX | Windows 8 Professional x64 | 3x Arctic Cooling F12 Pro 120mm PWM