Trädvy Permalänk
Medlem
Plats
Hollywood
Registrerad
Sep 2011

Radeon 6950 problem

Gokväll!

Nu är det så att jag tidigare i veckan fick hem mitt XFX Radeon 6950 + 3 skärmar till eyefinity. Upptäckte genast att det saknade en 6-pinskontakt till grafikkortet så beställde ett nytt nätagg i torsdags morse som nu är insatt och kortet funkar fint.

Mitt problem är att jag inte lyckas få igång min eyefinity-setup. Just för att jag inte kan installera ATI's "Catalyst Control Center" som behövs för att arrangera grupper med skärmarna. Jag har testat det mesta, ladda ner olika versioner, cleana ut gamla drivers, installera om .NET frameworken osv. osv. Grejen är den att installationen fullföljs men programmet finns inte att hitta någonstans förutom på Add/Remove Program på kontrollpanelen där det endast går att avinstallera...

Undrar därför om någon vet vad problemet kan vara? Förstår inte riktigt vad mer som borde göras för att programmet ska funka. Tacksam för alla hjälpsamma svar!

Detta är f.ö min första tråd, hoppas den är läsbar

MVH Needlefeast

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

"C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CCC.exe"

Fo3

Edit: har win 7 x64

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Plats
Hollywood
Registrerad
Sep 2011

Okej, ska testa att köra den.

Och vad är Fo3? (Haha, newb I know!

Oj, det glömde jag nämna. Sitter också på Win7 64-bit

Trädvy Permalänk
Medlem
Plats
Hollywood
Registrerad
Sep 2011

Öhm, den finns inte ens överhuvudtaget i min mapp. Den mappen blev bara helt tom när jag installerade programmet.. Förstår mig verkligen inte på detta

Trädvy Permalänk
Medlem
Plats
Hollywood
Registrerad
Sep 2011

Tänkte bara uppdatera lite;

Varje gång jag installerar CCC så skapas mappen ATI Technologies men den är tom varje gång. Jag är så förbannad så jag vet fan inte vad jag ska ta mig till

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2009

Hade liknande problem med installation av CCC.
Efter mycket om och men fick jag ta bort allting som datorn hade om CCC.
Det gäller att leta upp alla de där småmapparna, för det var de som gjorde att jag inte kunde göra en clean install.

i7-6700K @ 4.4 -- ASUS Z170-A -- GTX970 -- Kingston 16GB DDR4 2666MHz -- Corsair TX 750W 80+ -- Noctua NH-D14 -- Fractal Design Define R3, Svart -- Totalt ca 3.6TB lagring

Trädvy Permalänk
Medlem
Plats
GÄLLIVARE
Registrerad
Jul 2004

Testat utan ett program mot virus?

Fractal Define R2, Fractal Newton R2 800W, INTEL CORE I7 980, 12GB Corsair pc 12800. Ny gpu och skärm skall inhandlas

Trädvy Permalänk
Medlem
Plats
Hollywood
Registrerad
Sep 2011

Bra tips. Ska testa, återkommer

Trädvy Permalänk
Medlem
Plats
GÄLLIVARE
Registrerad
Jul 2004

Jag kör alltid in av någon anledning in alla mina drivrutiner + ev bios patches utan ett antivirus program i bakgrunden.

Är man jojjig. Så laddar man givetvis ned allt innan och installerar utan att nätverket är aktivt lr utan kabel

Fractal Define R2, Fractal Newton R2 800W, INTEL CORE I7 980, 12GB Corsair pc 12800. Ny gpu och skärm skall inhandlas

Trädvy Permalänk
Medlem
Plats
Hollywood
Registrerad
Sep 2011

Funkade icke... Kan man bara gå in i Windows32-mappen och mörda allt med ATI i namnet eller förstör man något då?

Trädvy Permalänk
Medlem
Plats
GÄLLIVARE
Registrerad
Jul 2004

Vad hade du för grafikkort innan?

Har du avinstallerat + rensat bort dom gamla med något verktyg?

Fractal Define R2, Fractal Newton R2 800W, INTEL CORE I7 980, 12GB Corsair pc 12800. Ny gpu och skärm skall inhandlas

Trädvy Permalänk
Medlem
Plats
Hollywood
Registrerad
Sep 2011

Ett Radeon 5700 series. Det gjorde jag, men nu är jag osäker på om allt försvann eftersom det verkar svårt att få bort allt som ska bort. Kan man avinstallera drivers i Windows Device Manager kanske, och på så sätt "börja om" ?

Trädvy Permalänk
Medlem
Plats
GÄLLIVARE
Registrerad
Jul 2004

Testa med en format c. Tycker nya kortet förtjänar ett fräsht os

Fractal Define R2, Fractal Newton R2 800W, INTEL CORE I7 980, 12GB Corsair pc 12800. Ny gpu och skärm skall inhandlas

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Jun 2009

Jag har krånglat med gamla drivrutiner och ccc en hel del och följande löste mitt problem som är snarlikt ditt:

För att rensa gamla drivisar laddar du först hem paketet ccc och drivers till ditt gamla grafikkort, och trycker på uninstall, inte install. Sedan skulle du kört en driver sweep som plockar bort resterande småfiler (med freewaren drivesweeper som stöds av AMD).

Installera sedan endast ccc (märk; inte drivers än!), det finns som individual download. Starta om datorn och märk att ccc inte fungerar än, installera sedan drivers till ditt 6950. Starta om datorn och håll tummarna.

Gör allt ovan utan antivirus och körda "som admin". Lycka till!

Spelburk: 4670k + MSI GTX 760 i ett BitFenix Phenom
HTPC/NAS: AMD Trinity-system i ett Fractal Node 304
Citera för svar!

Trädvy Permalänk
Medlem
Plats
Hollywood
Registrerad
Sep 2011

Ska genast testa. Tack för feedbacken!

Trädvy Permalänk
Medlem
Plats
Hollywood
Registrerad
Sep 2011
Skrivet av Smajlarn:

Jag har krånglat med gamla drivrutiner och ccc en hel del och följande löste mitt problem som är snarlikt ditt:

För att rensa gamla drivisar laddar du först hem paketet ccc och drivers till ditt gamla grafikkort, och trycker på uninstall, inte install. Sedan skulle du kört en driver sweep som plockar bort resterande småfiler (med freewaren drivesweeper som stöds av AMD).

Installera sedan endast ccc (märk; inte drivers än!), det finns som individual download. Starta om datorn och märk att ccc inte fungerar än, installera sedan drivers till ditt 6950. Starta om datorn och håll tummarna.

Gör allt ovan utan antivirus och körda "som admin". Lycka till!

Såg ut att funka faktiskt, allt installerades som det ska göras (vilket aldrig hänt innan) men ändå är C:\Program Files\ATI Technologies fortfarande en helt tom mapp och CCC finns inte att finna någonstans på datorn förutom i Install/Uninstall Programs...

Trädvy Permalänk
Medlem
Plats
Hollywood
Registrerad
Sep 2011

Nu jävlar fick jag till det! Körd CCC-installern en gång till och då funkade det..

Får tacka för all hjälp som givits, det har verkligen uppskattats.

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Jun 2009
Skrivet av Needlefeast:

Nu jävlar fick jag till det! Körd CCC-installern en gång till och då funkade det..

Får tacka för all hjälp som givits, det har verkligen uppskattats.

just out of curiosity; körde du installern ovanpå mina instruktioner eller rensade du och körde på nytt?

kul att det hoppade igång i alla fall!

Spelburk: 4670k + MSI GTX 760 i ett BitFenix Phenom
HTPC/NAS: AMD Trinity-system i ett Fractal Node 304
Citera för svar!

Trädvy Permalänk
Medlem
Plats
Hollywood
Registrerad
Sep 2011
Skrivet av Smajlarn:

just out of curiosity; körde du installern ovanpå mina instruktioner eller rensade du och körde på nytt?

kul att det hoppade igång i alla fall!

Körde din metod, sen efter det drog jag installern en gång till direkt på det, efter reboot. Då funkade det!

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2008