Trädvy Permalänk
Medlem
Registrerad
Aug 2011

HD 6970 problem

Hej, riktigt tacksam för all hjälp. Jag har skaffat en ny dator(som inet satt ihop) och skärm, men det verkar inte som mitt grafikkort vill Funka fullt ut. . . när jag kör spel är det som jag använder en gammal skoldator. jag har kollat att grafik kortet sitter fatt, kollat alla drivrutiner, att som jag komma tänka på.Samma problem uppstår på alla skärmar jag har testat på. Texten på internet och msn är suddigt. även kollat med inet support.

Hjälp!

Trädvy Permalänk
Medlem
Plats
Råcksta
Registrerad
Feb 2008

Ta screenshot+foto av problemet.

i7 4770k + Corsair H100i | Asus Maximus VI Extreme | 16GB Vengeance LP@1600MHz | EVGA GTX 980 SC | Samsung 830 512GBx2 + Plextor M5 Pro 128GB | 750GB + 1,5TB + 3TB| NZXT H440 | Corsair AX850W | Asus VG278H+Samsung 2233rz | Logitech G910 Orion Spectrum | Logitech G900 | Astro A50 G2 | Corsair SP2500 | Asus Xonar DX

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2009

http://www.7tutorials.com/fix-fuzzy-fontsblurry-text-problem-...
Där kan det vara en lösning för den suddiga texten.
Men vad var egentligen felet i spel? Går det allmänt slött?
Kolla värmen på GPU samt vad har du för nätagg?

i7-6700K @ 4.4 -- ASUS Z170-A -- GTX970 -- Kingston 16GB DDR4 2666MHz -- Corsair TX 750W 80+ -- Noctua NH-D14 -- Fractal Design Define R3, Svart -- Totalt ca 3.6TB lagring

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

Lite fler detaljer på vad för hårdvara du har i datorn skulle göra det mycket lättare att hjälpa till.
Och Modell, märke och näteffekt på nätdelen är viktigt.

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon RX Vega 56 SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Citat:

Lite fler detaljer på vad för hårdvara du har i datorn skulle göra det mycket lättare att hjälpa till.
Och Modell, märke och näteffekt på nätdelen är viktigt.

grafikkort: https://www.inet.se/artikel/5409283/gigabyte-radeon-hd6970-20...
nätag: 750w https://www.inet.se/artikel/6900281/xfx-xxx-edition-750w-80-s...

Citat:

http://www.7tutorials.com/fix-fuzzy-...ernet-browsers
Där kan det vara en lösning för den suddiga texten.
Men vad var egentligen felet i spel? Går det allmänt slött?
Kolla värmen på GPU samt vad har du för nätagg?

Det går inte slöt, men grafiken är som om det vore de lägsta och jag kan inte använda hela skärmen, och värmen stiger inte mer än 60grader sist jag kollade

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2009

Det låter mer som om du inte har höjt din upplösning till vad skärmen egentligen klarar.

Löstes problemet med texten med hjälpen du fick?

i7-6700K @ 4.4 -- ASUS Z170-A -- GTX970 -- Kingston 16GB DDR4 2666MHz -- Corsair TX 750W 80+ -- Noctua NH-D14 -- Fractal Design Define R3, Svart -- Totalt ca 3.6TB lagring

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

jag har 1980x1080 1080p upplösning mer kan jag inte ha, håller på med texten

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

ingen skillnad alls på texten.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2009

Ta en bild på grafikproblemen och texten så kan vi nog lösa det snabbare.

i7-6700K @ 4.4 -- ASUS Z170-A -- GTX970 -- Kingston 16GB DDR4 2666MHz -- Corsair TX 750W 80+ -- Noctua NH-D14 -- Fractal Design Define R3, Svart -- Totalt ca 3.6TB lagring

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

kolla om du ser något

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2009

I spelet såg jag inget konstigt alls, såg bra ut.

På msnbilden så vet jag bara en lösning och det är som sagt att stänga av Morphological Filtering i CCC.

Btw, bilder kan du hosta enkelt hos http://www.fuskbugg.se/fuskbugg/ .

i7-6700K @ 4.4 -- ASUS Z170-A -- GTX970 -- Kingston 16GB DDR4 2666MHz -- Corsair TX 750W 80+ -- Noctua NH-D14 -- Fractal Design Define R3, Svart -- Totalt ca 3.6TB lagring

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

bilden i spelet. om du kollar på den blåa strålen så ser du hur pixlig den är, och att det ser ut som tornen är på en väg och inte mark

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

det är också en svart ram runt om på ca 1cm,

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

Ah. Tror jag vet vad problemet är.
Gå in i Catalyst Control Center.
Sen gå in i My Digital Flat-panels.
Och sen Scaling options.
Dra slidern hela vägen till höger (overscan) och se om det fixar problemet.

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon RX Vega 56 SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro