Crossfire gav ingen performance boost

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2010

Crossfire gav ingen performance boost

Sen jag senast gjorde en tråd här på forumet blev jag sugen på en uppgradering. Jag köpte ett Crosshair IV Formula (då mitt gamla moderkort inte stödde CF) samt ett till grafikkort av modell 6870 HD. Innan de nya komponenterna anlände hann jag benchmarka lite spel för att sedan kunna se hur mycket CrossFire gav. Nu när allt är ihopsatt och klart så får jag inte en enda FPS mer i något av spelen jag tidigare kört med ett kort. Jag är alldelles säker på att CrossFire är aktiverat, checkrutan i CCC är ibockad för "Enable CrossFire", CPU-Z uptäcker att jag kör CrossFire samt att jag nu i GTA IV har 2GB Videominne att spendera på inställningar gentemot den tidigare enskilda gigabyten. Min processor är AMD Phenom II X4 945 3.0 GHz och jag har 8 GB RAM samt ett nätagg på 650W.

Det jag nu undrar är då vad som kan vara problemet, tack på förhand.

Chassi: Cooler Master HAF 22 | Processor: AMD Phenom II X4 945@3.0GHz | RAM: Corsair 8GB 1333MHz XMS3 | Grafikkort: 6870HD CrossFire | Nätaggregat: Corsair TX650W
Skärm: Samsung 226BW | Tangentbord: Logitech G510| Mus: Logitech MX518 | Musmatta: fUnc Industries Surface 1030

Trädvy Permalänk
Medlem
Plats
Linkan
Registrerad
Jun 2011

Du får inte mer videominne bara för att du kör CF. två kort á 1GB = 1GB tillgängligt i CF.

Vilka spel är det det rör sig om.
Här är en tråd om GTAIV: http://forums.steampowered.com/forums/showthread.php?t=130282...
Tydligen så är det CPUn som säger stopp först där.

Raven RV02-e // 2500k@4.5GHz // 16GB 1866MHz // Sapphire 390// AX1200 // Silver Arrow // AsRock p76 E4 Gen 3 // Majestouch 2, bruna // 128GB Crucial m4 som systemdisk, 2TB WD Green som lagring och BX100 250GB för spel // ATH-m50x

AW 14
"Citera" för svar

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2003

Har du ominstallerat ATI's drivrutiner? För mig hittade den inte något extra kort och GPU-Z visade helt fel men efter ominstallation av drivrutinerna visade den rätt och jag gick från ~39 till ~79 avarage fps i standard testet med Heaven DX11 Benchmark (@1920x1080)

P280 | Ryzen 5 1600X | GTX 980 Ti | 850 EVO | DDR4 3200MHz
BlackWidow Chroma V2 | DeathAdder | Goliathus Extended
G933 | PG279Q 27" | UltraSharp 27" | Rift + Touch

Skribent för SvenskaDiablo

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2010

Det som var grejen med att jag hade 2GB RAM i GTA IV visade på att till och med spelet upptäcker att jag kör CrossFire, sen visar benchmarken i GTA IV också får man också reda på vad som navänds. Då låg (innan jag köpte ett till grafikkkort) processoranvändningen på 45%, RAM användning på 40% och grafikkort användning på 96%, nu när jag kör benchmarken visar den att alla ger runt 40-50% vilket verkar betyda att det andra grafikkortet inte används.

Jag testar dock att göra en full reinstall på drivrutinerna sen återkommer jag.

EDIT
Jag avinstalllerade driversarna genom Programs and Features, startade om datorn och startade upp det i felsäkert läge, sen körde jag driver cleaner och tog bort allt som hette ATI, tömde papperskorgen enligt instruktion och sedan försökte jag installera om grafikkortsdrivrutinerna. Men men, nu stöter jag på problemet att installationen knappt kan börja då jag får rutan "Failed to load detection driver". Nu verkar det alltså som att datorn inte ens känner av grafikkorten. Jag testade därför att starta det i normalt läge men nu fryser det just som det ska övergå från laddningsbilden till välkomstskärmen, jag ser laddningsbilden men hör ändå välkomstljudet.

Vad Nu?

2ND EDIT

Jag löste problemet med att gå in i Control Panel>Device Manager och sedan ta uninstall på de båda display adapters som visades som Standard VGA Display Adapter eller liknande. sen kunde jag starta Windows normalt utan att det hängde sig, det hängde sig nog just på dessa felaktiga display adapters och sedan installerade jag de rätta drivrutinerna. Nu kvarstår dock problemet: ingen fps-ökning i spel.

Tog två bilder på grafikkortsuppgifterna i GPU-Z och undrar om det är rätt att där ska stå "Disabled" på den ena och "Enabled (2GPUs) på den andra?

Hilfe bitte!

Chassi: Cooler Master HAF 22 | Processor: AMD Phenom II X4 945@3.0GHz | RAM: Corsair 8GB 1333MHz XMS3 | Grafikkort: 6870HD CrossFire | Nätaggregat: Corsair TX650W
Skärm: Samsung 226BW | Tangentbord: Logitech G510| Mus: Logitech MX518 | Musmatta: fUnc Industries Surface 1030

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Startade du om datorn efter du tagit bort filerna.

Skickades från m.sweclockers.com

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Avstängd
Plats
Falköping
Registrerad
Jun 2008

Skulle säga att installera om OS

Corsair Obsidian 900D, Intel Core i7 6800k@4.2ghz/1.290v, Asus Rampage V Edition 10, Asus Strix GTX 1080, Corsair Vengeance LPX 3000mhz 4x4gb, Corsair RM650i

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010

Vänta här nu. Du bytte moderkortet oxå? Har du installerat drivrutinerna till den? Jag utgår såklart ifrån att du gjort en helt ren installation av Windows när du bytte moderkortet.

“Always be wary of any helpful item that weighs less than its operating manual.”
― Terry Pratchett, Jingo

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2010

Jag har inte installerat om Windows, men jag tror att jag installerat alla moderkortsdrivrutiner, iaf alla som låg på skivan. Är det ett måste att formatera om?

Chassi: Cooler Master HAF 22 | Processor: AMD Phenom II X4 945@3.0GHz | RAM: Corsair 8GB 1333MHz XMS3 | Grafikkort: 6870HD CrossFire | Nätaggregat: Corsair TX650W
Skärm: Samsung 226BW | Tangentbord: Logitech G510| Mus: Logitech MX518 | Musmatta: fUnc Industries Surface 1030

Trädvy Permalänk
Medlem
Registrerad
Sep 2003

Måste och måste men rekommenderas för det inte ska ligga kvar något skit från föregående

i5 4690k, Asus z97-E, 1x Samsung 1tb, 1x samsung 250gb, Crucial 250gb ssd, GTX 970 strix, 16gb ddr3 2400MHz, M2 silent pro 850w, Fractal Design R2, ASUS VG248, Windows 7 Ultimate x64. Nokia Lumia 930. SAAB 9-5 2.3t. Xbox One

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2010

Det jag undrar är om det har något med oförändrad FPS i spel att göra, vilket var problemet från början. Varför är FPSen oförändrad?

Chassi: Cooler Master HAF 22 | Processor: AMD Phenom II X4 945@3.0GHz | RAM: Corsair 8GB 1333MHz XMS3 | Grafikkort: 6870HD CrossFire | Nätaggregat: Corsair TX650W
Skärm: Samsung 226BW | Tangentbord: Logitech G510| Mus: Logitech MX518 | Musmatta: fUnc Industries Surface 1030

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

För att vi ens ska veta säkert att det du säger stämmer. Kör en runda 3Dmark vantage eller 3Dmark 11 och posta resultat innan du gör någonting annat.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2010

Jag har nu testat i 3DMark Vantage och där används båda korten:
CrossFire/Single

3DMark Score17729/3DMark Score13795

Graphics Score23795/Graphics Score15674

Jane Nash67.16 FPS/Jane Nash46.48 FPS

New Calico72.33 FPS/New Calico45.33 FPS

Så frågan är väl nu istället vad det är som flaskhalsar, är det processorn montro? (3.0GHz Quad)
Dess 3DMark Vantage Scores:

CPU Score10046

AI Test1307 operations/s

Physics Test15 operations/s

Chassi: Cooler Master HAF 22 | Processor: AMD Phenom II X4 945@3.0GHz | RAM: Corsair 8GB 1333MHz XMS3 | Grafikkort: 6870HD CrossFire | Nätaggregat: Corsair TX650W
Skärm: Samsung 226BW | Tangentbord: Logitech G510| Mus: Logitech MX518 | Musmatta: fUnc Industries Surface 1030

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av Ermus:

Jag har nu testat i 3DMark Vantage och där används båda korten:
CrossFire/Single

3DMark Score17729/3DMark Score13795

Graphics Score23795/Graphics Score15674

Jane Nash67.16 FPS/Jane Nash46.48 FPS

New Calico72.33 FPS/New Calico45.33 FPS

Så frågan är väl nu istället vad det är som flaskhalsar, är det processorn montro? (3.0GHz Quad)
Dess 3DMark Vantage Scores:

CPU Score10046

AI Test1307 operations/s

Physics Test15 operations/s

processorn påverkar mycket ja, i alla fall i 3Dmark. De flesta spel är inte så CPU krävande som man kan tro, anledningen att du inte upplevt något uppsving i FPS i dina spel är troligtvis för att du spelat spel som inte fullt (eller inte alls) stöds av Crossfire. Exakt vilka spel har du testat med? Och är alla dessa spel inhandlade med nyaste patchen?

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2010

Crysis Warhead, S.T.A.L.K.E.R. Call of Pripyat, Red Orchestra 2 och GTA IV. Ingen performance skillnad whatsoever och ja, de är patchade.

Kollade lite i moderkorts guiden och där tipsar dem om sidan http://support.asus.com/PowerSupply.aspx?SLanguage=en och med de komponenter jag hade innan så landar jag på 650W, det som jag har, lägger jag dock till ett grafikkort så blir rekommenderat 950W, 300W mer för ett grafikkort! Kan det verkligen vara så att det som flaskhalsar systemet är PSUn?

Chassi: Cooler Master HAF 22 | Processor: AMD Phenom II X4 945@3.0GHz | RAM: Corsair 8GB 1333MHz XMS3 | Grafikkort: 6870HD CrossFire | Nätaggregat: Corsair TX650W
Skärm: Samsung 226BW | Tangentbord: Logitech G510| Mus: Logitech MX518 | Musmatta: fUnc Industries Surface 1030

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av Ermus:

Crysis Warhead, S.T.A.L.K.E.R. Call of Pripyat, Red Orchestra 2 och GTA IV. Ingen performance skillnad whatsoever och ja, de är patchade.

Kollade lite i moderkorts guiden och där tipsar dem om sidan http://support.asus.com/PowerSupply.aspx?SLanguage=en och med de komponenter jag hade innan så landar jag på 650W, det som jag har, lägger jag dock till ett grafikkort så blir rekommenderat 950W, 300W mer för ett grafikkort! Kan det verkligen vara så att det som flaskhalsar systemet är PSUn?

ASUS hemsida är opartisk eftersom dom säljer nätagg. Med min rigg så är det enligt asus rekommenderat 1000W, jag sitter på ett 750 utan minsta problem. Att ditt 650W inte räcker till tycker jag låter otroligt, däremot så är det lite klent för en CF rigg i min mening. Jag gissar som andra att du missat chipset drivrutin eller att din processor helt enkelt är flaskhalsen (mycket troligare problem med drivrutin). Kolla i enhetshanteraren om du har några gula utropstecken.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2010

Jag har kört moderkorts-skivan och installerat alla drivers, inklusive den som hette Chipset, ja. Jag har absolut inga gula utropstecken i enhetshanteraren.

Du har ju också två HD6870, får du liknande siffror i 3DMark vantage eller ligger mina långt under, vad är dina processors siffror? Märker du någon skillnad, ett kort mot CF, i spel?

Jag testade förresten en liten grej när jag körde med ett grafikkort aktiverat, jag sänkte klockfrekvensen med 100MHz och och jämförde fpsen i GTA IV benchmarken, förlorade 1 fps med 100MHz lägre klockfrekvens(800MHz). Låter detta rimligt eller borde man förlora mer om prestanda skulle ligga på grafikkortet? (skulle ju då påvisa att det är processorn som flaskhalsar)

Om det nu är så att processorn är felet, hur mycket ska jag uppgradera mig? till en 955 X4 BE och klocka till ca 3,7 eller ska jag köpa en Hexacore?

Chassi: Cooler Master HAF 22 | Processor: AMD Phenom II X4 945@3.0GHz | RAM: Corsair 8GB 1333MHz XMS3 | Grafikkort: 6870HD CrossFire | Nätaggregat: Corsair TX650W
Skärm: Samsung 226BW | Tangentbord: Logitech G510| Mus: Logitech MX518 | Musmatta: fUnc Industries Surface 1030

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jul 2010
Skrivet av Ermus:

Jag har kört moderkorts-skivan och installerat alla drivers, inklusive den som hette Chipset, ja. Jag har absolut inga gula utropstecken i enhetshanteraren.

Du har ju också två HD6870, får du liknande siffror i 3DMark vantage eller ligger mina långt under, vad är dina processors siffror? Märker du någon skillnad, ett kort mot CF, i spel?

Jag testade förresten en liten grej när jag körde med ett grafikkort aktiverat, jag sänkte klockfrekvensen med 100MHz och och jämförde fpsen i GTA IV benchmarken, förlorade 1 fps med 100MHz lägre klockfrekvens(800MHz). Låter detta rimligt eller borde man förlora mer om prestanda skulle ligga på grafikkortet? (skulle ju då påvisa att det är processorn som flaskhalsar)

Om det nu är så att processorn är felet, hur mycket ska jag uppgradera mig? till en 955 X4 BE och klocka till ca 3,7 eller ska jag köpa en Hexacore?

Vad har du för processor?

Chassi: Corsair 650D | Processor: Intel i5 2500K 4.4 GHz| Processorkylare: Corsair H80 | RAM: Corsair 8GB 1600MHz VENGEANCE | Grafikkort: XFX Radeon 6970 Crossfire | Nätaggregat: Corsair AX1200
Skärm: Samsung S27A950D | Tangentbord: Razer Lycosa | Mus: Razer Deathadder Respawn (Lefthand edition) | Musmatta: Razer Goliathus

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Dec 2009

Processorn flaskar. Min 965@4ghz flaskar mina 5850 crossfire. överklocka så hårt du kan för att få bättre prestanda.

I7 7700K@5.0Ghz|Asus Prime Z270-A|Noctua NH-D14|Samsung 850 1000gb|Gigabyte GTX 980Ti Windforce G1|Corsair Vengeance LPX 3000mhz 16GB|EVGA Supernova 850w|Corsair 650D|Acer XB270HU

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2010

Från paketet:
"X4 945
AMD Phenom II X4 Processor
3.0 GHz True Quad-Core Design
8.0 MB Total Cache
Socket AM3 w/ Heat Sink Fan"

Notera att det inte är Black Edition så överklockning är det inte frågan om.

Chassi: Cooler Master HAF 22 | Processor: AMD Phenom II X4 945@3.0GHz | RAM: Corsair 8GB 1333MHz XMS3 | Grafikkort: 6870HD CrossFire | Nätaggregat: Corsair TX650W
Skärm: Samsung 226BW | Tangentbord: Logitech G510| Mus: Logitech MX518 | Musmatta: fUnc Industries Surface 1030

Trädvy Permalänk
Medlem
Plats
Kållered
Registrerad
Maj 2003

GTAIV är oerhört ooptimerat för crossfire/sli och ja pc över huvudtaget.

In science we trust!

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Dec 2009
Skrivet av Ermus:

Från paketet:
"X4 945
AMD Phenom II X4 Processor
3.0 GHz True Quad-Core Design
8.0 MB Total Cache
Socket AM3 w/ Heat Sink Fan"

Notera att det inte är Black Edition så överklockning är det inte frågan om.

Går ju fortfarande att överklocka.

I7 7700K@5.0Ghz|Asus Prime Z270-A|Noctua NH-D14|Samsung 850 1000gb|Gigabyte GTX 980Ti Windforce G1|Corsair Vengeance LPX 3000mhz 16GB|EVGA Supernova 850w|Corsair 650D|Acer XB270HU

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2010
Skrivet av Oggaaaa:

Går ju fortfarande att överklocka.

Hur då?

Chassi: Cooler Master HAF 22 | Processor: AMD Phenom II X4 945@3.0GHz | RAM: Corsair 8GB 1333MHz XMS3 | Grafikkort: 6870HD CrossFire | Nätaggregat: Corsair TX650W
Skärm: Samsung 226BW | Tangentbord: Logitech G510| Mus: Logitech MX518 | Musmatta: fUnc Industries Surface 1030

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Ermus:

du måste ju inte klocka med multiplier du kan använda baseclock

CPU: I7 2600K MB: P8P67 Deluxe GFX: GTX 580 SLI RAM: HyperX Genesis Grey SSD: Corsair Force 120gb HDD: WD Caviar Black 500gb PSU: Corsair AX850 COOLING: Noctua NH-D14 OS: Windows 7 Ultimate CASE: NZXT Phantom 3DMARK 11: P11244 STEAM: Montalva

Trädvy Permalänk
Medlem
Plats
Grönahög
Registrerad
Nov 2008
Skrivet av Ermus:

Haha vet du inte så kanske inte du ska ge dig in på det innan du läser på lite om hur det funkar!

Fractal Design Define XL | Cougar 700W | Asrock Z77 Extreme4 | Intel i5 3570K | Antec 620 | 8Gb Gskill 1866Mhz | Asus HD7950 DirectCU2 TOP V2 (1100Mhz/6400Mhz)

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2010
Skrivet av Montalva:

du måste ju inte klocka med multiplier du kan använda baseclock

Nu är jag inte helt insatt i klockning så är det möjligt att du kan bidra med en länk till en guide eller förklara vad det är? (om du nu inte bara trollade som din avatar föreslår)

Gäller dig också tingkan, istället för att skriva "Haha" skulle du gärna få bidra med en länk så att jag kan förstå mig på det bättre.

Chassi: Cooler Master HAF 22 | Processor: AMD Phenom II X4 945@3.0GHz | RAM: Corsair 8GB 1333MHz XMS3 | Grafikkort: 6870HD CrossFire | Nätaggregat: Corsair TX650W
Skärm: Samsung 226BW | Tangentbord: Logitech G510| Mus: Logitech MX518 | Musmatta: fUnc Industries Surface 1030

Trädvy Permalänk
Medlem
Plats
Grönahög
Registrerad
Nov 2008
Skrivet av Ermus:

Nu är jag inte helt insatt i klockning så är det möjligt att du kan bidra med en länk till en guide eller förklara vad det är? (om du nu inte bara trollade som din avatar föreslår)

Söka på Överklocka Phenom II i "Sök innehåll" vore en början

Fractal Design Define XL | Cougar 700W | Asrock Z77 Extreme4 | Intel i5 3570K | Antec 620 | 8Gb Gskill 1866Mhz | Asus HD7950 DirectCU2 TOP V2 (1100Mhz/6400Mhz)

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av Ermus:

Jag har kört moderkorts-skivan och installerat alla drivers, inklusive den som hette Chipset, ja. Jag har absolut inga gula utropstecken i enhetshanteraren.

Du har ju också två HD6870, får du liknande siffror i 3DMark vantage eller ligger mina långt under, vad är dina processors siffror? Märker du någon skillnad, ett kort mot CF, i spel?

Jag testade förresten en liten grej när jag körde med ett grafikkort aktiverat, jag sänkte klockfrekvensen med 100MHz och och jämförde fpsen i GTA IV benchmarken, förlorade 1 fps med 100MHz lägre klockfrekvens(800MHz). Låter detta rimligt eller borde man förlora mer om prestanda skulle ligga på grafikkortet? (skulle ju då påvisa att det är processorn som flaskhalsar)

Om det nu är så att processorn är felet, hur mycket ska jag uppgradera mig? till en 955 X4 BE och klocka till ca 3,7 eller ska jag köpa en Hexacore?

Jag får 29600p på grafikkorten i 3Dmark vantage (oklockat). Vad för version av ATI catalyst har du? Själv kör jag med 11.9.

Laptop: ASUS-G751JY

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Ermus:

Nu är jag inte helt insatt i klockning så är det möjligt att du kan bidra med en länk till en guide eller förklara vad det är? (om du nu inte bara trollade som din avatar föreslår)

Gäller dig också tingkan, istället för att skriva "Haha" skulle du gärna få bidra med en länk så att jag kan förstå mig på det bättre.

google is your friend, skriv phenom II 101

CPU: I7 2600K MB: P8P67 Deluxe GFX: GTX 580 SLI RAM: HyperX Genesis Grey SSD: Corsair Force 120gb HDD: WD Caviar Black 500gb PSU: Corsair AX850 COOLING: Noctua NH-D14 OS: Windows 7 Ultimate CASE: NZXT Phantom 3DMARK 11: P11244 STEAM: Montalva

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2010
Skrivet av Zeuxlarsson:

Jag får 29600p på grafikkorten i 3Dmark vantage (oklockat). Vad för version av ATI catalyst har du? Själv kör jag med 11.9.

Säker på att du inte slant lite där? Om jag kollar på senaste drivers på ATI Radeons sida så står det 11.8 och om jag väljer Software Update i AMD Vision Engine Control Center påstår den att jag redan har senaste versionen.

Chassi: Cooler Master HAF 22 | Processor: AMD Phenom II X4 945@3.0GHz | RAM: Corsair 8GB 1333MHz XMS3 | Grafikkort: 6870HD CrossFire | Nätaggregat: Corsair TX650W
Skärm: Samsung 226BW | Tangentbord: Logitech G510| Mus: Logitech MX518 | Musmatta: fUnc Industries Surface 1030

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Ermus:

Sen jag senast gjorde en tråd här på forumet blev jag sugen på en uppgradering. Jag köpte ett Crosshair IV Formula (då mitt gamla moderkort inte stödde CF) samt ett till grafikkort av modell 6870 HD. Innan de nya komponenterna anlände hann jag benchmarka lite spel för att sedan kunna se hur mycket CrossFire gav. Nu när allt är ihopsatt och klart så får jag inte en enda FPS mer i något av spelen jag tidigare kört med ett kort. Jag är alldelles säker på att CrossFire är aktiverat, checkrutan i CCC är ibockad för "Enable CrossFire", CPU-Z uptäcker att jag kör CrossFire samt att jag nu i GTA IV har 2GB Videominne att spendera på inställningar gentemot den tidigare enskilda gigabyten. Min processor är AMD Phenom II X4 945 3.0 GHz och jag har 8 GB RAM samt ett nätagg på 650W.

Det jag nu undrar är då vad som kan vara problemet, tack på förhand.

iaf, spelar typ ingen roll om du klockar din cpu för gtaiv, jag har spelet och har haft en phenom 965 klockad till 3.9ghz och fick ändå låga fps MED 5870 crossfire bytte till i7 2600k och gtx 580 och har nu MYCKE bättre fps.. nästan 60% mer.. dock klockad till 4.8ghz

CPU: I7 2600K MB: P8P67 Deluxe GFX: GTX 580 SLI RAM: HyperX Genesis Grey SSD: Corsair Force 120gb HDD: WD Caviar Black 500gb PSU: Corsair AX850 COOLING: Noctua NH-D14 OS: Windows 7 Ultimate CASE: NZXT Phantom 3DMARK 11: P11244 STEAM: Montalva