i7 2600K..4.8ghz stabilt igår..idag knappt så 3.4Ghz funkar

Trädvy Permalänk
Avstängd
Registrerad
Dec 2002

i7 2600K..4.8ghz stabilt igår..idag knappt så 3.4Ghz funkar

är det nån som har varit med om nåt liknande med 2600an?
jag satte ihopp grejorna igår och kom upp i 4.8ghz med 1.37v på CPUn utan problem
stabilt i prime
60 grader på CPUn vid full load

sen idag när jag skulle starta datorn så blir det blue screen så fort jag startar prime
CPUn är ju riktigt varm!
runt 24 grader när prime går igång.

har läst om nån cold bug?
kan det vara nåt sånt?

nu så körde jag en reset på bios och kör org och då funkar det.
konstigt då jag inte har ändrat nåt i biosen sen igår

alla V linor ser bra ut så det kan inte vara nätagget

några tips om vad det kan vara?
grejorna i sign
moderkortet med senaste biosen

i7 2600K 4.8Ghz Vattenkyld (EK Supreme HF Nickel)| ASUS P8Z68-V PRO |Corsair 8GB CL9 2133MHz VENGEANCE PRO| Corsair RM850 850W |EVGA GTX 780 SC ACX SLI Vattenkylda (EK-FC Titan - Acetal)|Pump: Alphacool D5/EK-D5 X-RES 100 Topp|Radiatorer: BlackICE GT Stealth 360|EK-CoolStream XTC 140|Fläktar: 3X Akasa Apache 120mm|2x Akasa Apache 140mm|Skärm: Samsung S27A950D 120Hz|Systemdisk: OCZ Vertex3 MAX IOPS 120GB|Datorlåda: Corsair Obsidian 800D|

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008

Känns som du har för lite spänning

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Avstängd
Registrerad
Dec 2002
Skrivet av pompa_kumla:

Känns som du har för lite spänning

japp
enligt testerna så kör dom flesta med över 1.4v vid dom hastigheterna

men 1.37v ska funka med org hastigheten

nu när jag körde reset och org turbo mode så körs CPUn i 3.5Ghz med BARA 1.25V
klart märkligt!

ska påt igen sen
måste ha blivit nåt galet i biosen?
nu är det tok stabilt med org inställningarna med bara 1.25V

i7 2600K 4.8Ghz Vattenkyld (EK Supreme HF Nickel)| ASUS P8Z68-V PRO |Corsair 8GB CL9 2133MHz VENGEANCE PRO| Corsair RM850 850W |EVGA GTX 780 SC ACX SLI Vattenkylda (EK-FC Titan - Acetal)|Pump: Alphacool D5/EK-D5 X-RES 100 Topp|Radiatorer: BlackICE GT Stealth 360|EK-CoolStream XTC 140|Fläktar: 3X Akasa Apache 120mm|2x Akasa Apache 140mm|Skärm: Samsung S27A950D 120Hz|Systemdisk: OCZ Vertex3 MAX IOPS 120GB|Datorlåda: Corsair Obsidian 800D|

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Sep 2008

bara så du vet, core temp visar inte vilken spänning du matar på, den visar standard för din cpu(VID)
Testa med CPUz eller liknande

i7 2600k | P8P67Deluxe | Noctua NH-D14 | Gigabyte GTX780 OC | Corsair 750W | Corsair Obsidian 800D | Dell U2412M
America's Army: Proving Grounds

Trädvy Permalänk
Avstängd
Registrerad
Dec 2002
Skrivet av frankof:

bara så du vet, core temp visar inte vilken spänning du matar på, den visar standard för din cpu(VID)
Testa med CPUz eller liknande

coretemp var rätt nära eller så stämmer inte CPUz?
i CPUz står det 1.176v ??

det låter otroligt lågt

i7 2600K 4.8Ghz Vattenkyld (EK Supreme HF Nickel)| ASUS P8Z68-V PRO |Corsair 8GB CL9 2133MHz VENGEANCE PRO| Corsair RM850 850W |EVGA GTX 780 SC ACX SLI Vattenkylda (EK-FC Titan - Acetal)|Pump: Alphacool D5/EK-D5 X-RES 100 Topp|Radiatorer: BlackICE GT Stealth 360|EK-CoolStream XTC 140|Fläktar: 3X Akasa Apache 120mm|2x Akasa Apache 140mm|Skärm: Samsung S27A950D 120Hz|Systemdisk: OCZ Vertex3 MAX IOPS 120GB|Datorlåda: Corsair Obsidian 800D|