Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2004

dött nätagg?

Tja proppen löste ut när jag tände en lampa och nu när jag försökte starta datorn blinkar det rött om powerknappen det tyder på att den får ström men något intern strömfel enligt dell manuallen
Är agget dött eller vad kan man göra?

Fick igång datorn med mycket om och men, kopplade ut allt förutom.. cpu, gpu, moderkort. och då startar han varannan gång ibland kör han bara igång fläktarna och sen tvär dör. Och nu har jag fått igång den med hårddiskar också. Men något är som sagt väldigt galet troligtvis nättagget?

En of topic fråga... funkar hemförsäkrings drulle tillägg för såna här saker ?

xrl

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Svaret på din ON-topic fråga: Ja - drulle täcker sånt här, förmodligen även en vanlig hemförsäkring. Jag fixar den där typen av skador flera gånger i veckan på jobbet. Vanligtvis betalar du självrisken till rep-firman som i sin tur skickar en faktura till försäkringsbolaget. Ivfsh är det försäkringsbolaget du skall kontakta och få ett "OK" innan du lämnar in den.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2004

okej, fungerar det alltid så.. eller kan man ha tur och dom gör en utbetalning utan att felsöka?

Annars är det ju ingen mening att göra en anmälan för min del... åker och köper ett nätagg för några hundra lappar.

xrl

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009

Hände samma sak för mig, dock så var det moderkortet som var helkört

Rosa toyota - Rosa Toyota (Rosa Toyota mix by Rosa Toyota) *Träd på egen risk!*
AMD FX 8350 | 16GB Corsair 2400MHz | Sapphire R9 280X 3GB | Asus Xonar Phoebus | Asus Crosshair V Formula Z | EVGA GQ 650W

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du lär ha högre självrisk än vad ett nätagg kostar, vanligast är väl kring 1500kr.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2004

kan man lista ut om det är moderkortet eller nättagget som är kört?
eller om strömpiken slog ut cdrom/dvd som får allt att slå ifrån när det är ikopplat.

Har fått igång datorn som sagt utan dvd/cdrom ikopplat inte "vågat" starta om datorn än eftersom det krävdes minst 20 knapp tryckningar innan han slog igång med denna setup..

xrl

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2004

hände något riktigt knasigt nu, datorn stod igång skulle bara sätta på ena chassi sidan... och datorn tvär dog..
Något jordfel? eller vad fasen?

xrl

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det är knappast ett jordfel, men någon komponent kanske skadats av en strömspik.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2004

Nu har jag kopplat in allt och den stod och försökte starta 5 ggr alltså allt startar upp 3 sekunder senare startar den bara om..
men då tryckte jag på power knappen när den var igång och då boota den.

Kan det vara något glapp i power knappen dålig kontakt ?

xrl

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Om den är igång så har det inte med powerknappen att göra, det är väl snarast att den startar om pga någon trasig del.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Skulle vara smart att skriva vad det är för märke, modell och ålder på nätagget när du uppenbart misstänker den.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2004

Har en dell dimension 9200. datorn är från 2007. okänt kina märke. 375W

Dator har stått igång nu i 5 dagar utan några problem.. men om man råka stöta emot den dör han direkt...
har tryckt i alla kontakter helt och hållet.. funderade på om det sitter någon jord kabel i chassit som är glapp som jag inte ser...

Jag är nu i efterhand inte helt säker på om det var strömavbrottet som orsakade det här kom på att jag inte stängt av datorn på flera månader förutom någon omstart.. och det går bra att starta om han nu med..

xrl

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det låter som det är nån kalllödning om det är så vibrationskänsligt, du får löda om moderkortet eller börja tänka på att köpa nytt.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2004

känns inte som det här går att lösa utan att börja köpa nya grejer...

kom hem datorn var avslagen gick inte starta alls helt stendöd.. väntade ett tag och tryckte i alla kablar.. då blinka han rött... skakade lite på datorn.. stendöd igen.. sen helt plötsligt starta han när jag kolla tv..

xrl