Tänkte köpa ny Psu, behöver lite tips först.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2010

Tänkte köpa ny Psu, behöver lite tips först.

Tjena, jag har beskrivit mitt problem 100ggr här men jag tar det en gång till.
Detta är ungefär vad jag har, http://img812.imageshack.us/img812/6486/879897.png .

Det som hänt är att den lite då och då stängs av, men det har jag inga större problem med. Det stora är när jag skall starta den, då när jag trycker på startknappen så startar den, sen stängs av så fort man hört fläktarna snurra ett halvt varv, sen exakt 5 sekunder senare så kommer ett nytt skjut, sen stängs av. Så den sitter och tuggar och tuggar men inget händer. Så för att starta den måste jag slå av strömbrytarn på nätagget i mellan pustarna, sen precis samtidigt som en "puls" går så slår jag på den, då funkar det 10/10 gånger.

Så ajg har bara antagit att det är mitt nätagg, har testat olika eluttag, samma på alla.

Tänkte slaska in en ny psu så behöver lite tips på billiga/bra nätagg. Har även planer på att köpa en extern hårddisk på kanske 2 TB. Är ingen miljonär så helst inte allt för dyrt. Tar gärna en som man kopplar in i väggen så slipper jag slita på mitt nätagg. Sen skulle jag vilja ha lite mer RAM, så, tips tips tips!

Tack på förhand, ha en bra tisdag!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008
Skrivet av Nhum:

Tjena, jag har beskrivit mitt problem 100ggr här men jag tar det en gång till.
Detta är ungefär vad jag har, http://img812.imageshack.us/img812/6486/879897.png .

Det som hänt är att den lite då och då stängs av, men det har jag inga större problem med. Det stora är när jag skall starta den, då när jag trycker på startknappen så startar den, sen stängs av så fort man hört fläktarna snurra ett halvt varv, sen exakt 5 sekunder senare så kommer ett nytt skjut, sen stängs av. Så den sitter och tuggar och tuggar men inget händer. Så för att starta den måste jag slå av strömbrytarn på nätagget i mellan pustarna, sen precis samtidigt som en "puls" går så slår jag på den, då funkar det 10/10 gånger.

Så ajg har bara antagit att det är mitt nätagg, har testat olika eluttag, samma på alla.

Tänkte slaska in en ny psu så behöver lite tips på billiga/bra nätagg. Har även planer på att köpa en extern hårddisk på kanske 2 TB. Är ingen miljonär så helst inte allt för dyrt. Tar gärna en som man kopplar in i väggen så slipper jag slita på mitt nätagg. Sen skulle jag vilja ha lite mer RAM, så, tips tips tips!

Tack på förhand, ha en bra tisdag!

Det låter som nätaggsproblem. Har du något annat att testa med? Du har ju garanti på det, kontakta inet och se vad de säger! Onödigt att köpa nytt när du har garanti :).

WS: i7 4770K | MSI GeForce GTX 1070 | Gigabyte GA-Z87X-UD3H | Corsair AX 850W | Corsair DDR3 16 GB | Intel 520 180 GB
Laptop: Apple Macbook Pro 13" 2015 - 2,7GHz | 8GB | 500GB

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2008

Det är ju inte helt säkert att det är nätagget, kan vara moderkortet och CMOS/BIOS.. Har du provat nolla CMOS åtminstone en gång? Står i manualen till moderkortet hur du gör det.. kan vara lite olika beroende på tillverkare och modell. Jag har själv ingen erfarenhet av Gigabyte moderkort.
Bästa är att först testa med ett annat nätagg som man vet är ok. Uteslutningsmetoden är inte så dum.

The burk: FD R3 vit, 2st Aerocool 120 i fronten, 1st FD Silent 2 120 bak || NZXT Hale90 650W || Intel i5 2500K @4Ghz m. Thermalright HR-02 Macho Rev.B HSF || Asus P8P67 Pro B3 || Asus R9 280 DCUII Top 3GB || OCZ Vertex 460 240GB || OCZ Agility 3 120GB || WD Caviar green 2TB || Corsair Vengeance DDR3 1600MHz CL9 2x4GB || Asus Xonar DX || Asus VE247H LED TN || Ducky Shine II MX-red green LED || Steelseries Sensei mus

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2010

jag har ett gamalt nätagg, men det är på 350w tror jag

Om jag skall vara ärlig så tror jag att jag kastat kartongen till mitt moderkort, men kan väl testa. Fast... varför skulle det ha med bios att göra? känns inte alls som det har med det att göra, på vilekt sett skulle bios affekteras av att jag slår av/på strömbrytarn? i dont see the connection (skämtet)

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

FSP 650w, 80+ guld för 649 kronor

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2010

ett annat problem är ju att jag behöver datorn varje dag till både jobb spel och, ja, film. Om jag beställer ett nytt nätagg, kan jag då köpa ett och lägga ut pengar, sedan efteråt skicka in mitt trasiga. Så när de fått de och märkt att det faktiskt är sönder, skulel jag då kunna få cash tillbaka eller en värdecheck kanske? så jag slipper att vara utan kömp i flera dagar.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2008

En hel del moderkort har "automagisk överklockning", man trycker bara på en knapp så blir det helt fantastiskt! (mitt skämt..) Om den ballar ur så kan datorn börja bete sig ganska konstigt. Finns ju även en strömdel på moderkortet som fördelar ut 3.3, 5 och 12V till div. kretsar som sitter på moderkortet. Den kanske gått å h-vete den åsså.. Då hjälper det inte alls å byta nätagg! Därför kör med uteslutningsmetoden för det verkar inte som om du testat så värst mycke utan krasst riktar in dig på att ditt nätagg e sönder.

.. Ja, tänk om du får tillbaka nätagget från leverantören och det inte är något fel på det. Då står du kanske där med två nätagg..

The burk: FD R3 vit, 2st Aerocool 120 i fronten, 1st FD Silent 2 120 bak || NZXT Hale90 650W || Intel i5 2500K @4Ghz m. Thermalright HR-02 Macho Rev.B HSF || Asus P8P67 Pro B3 || Asus R9 280 DCUII Top 3GB || OCZ Vertex 460 240GB || OCZ Agility 3 120GB || WD Caviar green 2TB || Corsair Vengeance DDR3 1600MHz CL9 2x4GB || Asus Xonar DX || Asus VE247H LED TN || Ducky Shine II MX-red green LED || Steelseries Sensei mus

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2010

hm.. skall testa det du sa, måste abra htita en guide då min manual är long gone.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2009

wtf, 350W? Gammalt dessutom? Ja det är bara att byta.

EDIT: Eller var det ditt andra nätagg som var på 350W? Jag missuppfattade nog. Är det OCZ Modxstream 600 som klyddar då?

Intel Core i5 750 @ 3,8 GHz | Thermalright HR-02 Macho | Gigabyte P55-UD4 | 16GB Corsair Vengeance LP | Gigabyte GTX 670 Windforce | 120GB Intel 330 & 60GB Corsair Force | EVGA G2 750W | Antec P280 | Asus Xonar D1 | Viewsonic VX2268wm 120Hz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005

Jag skulle testa med 350W-aggregatet, så länge du inte belastar grafikkortet, så räcker det gott och väl till.
Ser du i detta test så ser du vad en burk med överklockad i7 950@3,8GHz + GTX460 drar:
http://www.sweclockers.com/recension/12873-amd-radeon-hd-6870...
Detta är i Furmark som maxbelastar grafikkortet, tittar du på idle-värdet så kommer din burk dra mindre än så pga effektsnålare processor (multiplicera effektvärdet med 0,9 för att få vad komponenterna drar från aggregatet, detta eftersom de mäter från vägguttaget och aggregatet i fråga har en verkningsgrad på ungefär 90%)

Idle-värdet är vad burken drar utan (3D) belastning på grafikkortet.

Här ser du skillnaden i vad ett system med lite olika processorer i drar:
http://www.sweclockers.com/recension/13224-intel-sandy-bridge...

Alltså är det hur lugnt som helst att testa att starta upp burken med ditt 350W aggregat, för att se om det är nätaggregatet som är boven i dramat.

Funkar det med 350W-aggregatet, så kan du ju skicka in det andra på garantin och använda 350W-aggregatet för att driva burken. Så länge du håller dig undan från att spela, så funkar det utmärkt (beroende på kvalitet och ålder på nätaggregatet så skulle det kunna hålla för en spelbelastning också, men varför riskera något för en period på någon/några veckor medan det andra aggregatet är på RMA).

När det gäller hårddisk, så kan du ta en billig 2TB WD:
https://www.inet.se/artikel/4304201/western-digital-elements-...

När det gäller minne, så kolla vad du har för hastighet och latens på ditt nuvarande och köp det billigaste av den typen du kan hitta.
Vill du ha 8GB till kan du ju ta två av detta minne:
https://www.inet.se/artikel/5315055/corsair-4gb-1x4096mb-cl9-...
(samma maxhastighet, latens och originalspänning som ditt nuvarande minne, men 4GB-moduler)

Väljer du ett minne med lägre latens spelar det inte så stor roll heller, då det minnet kommer att anpassa sig till den långsammaste minnesmodulens hastighet. Så skall du ha 2x2GB till funkar det här:
https://www.inet.se/artikel/5305470/corsair-4gb-2x2048mb-cl8-...
(samma maxhastighet och grundspänning, men lägre latens än ditt nuvarande minne)

Du kan ju även lyfta ur nuvarande minne och enbart satsa på 2x4GB minne och ta detta minne (eller för den delen prova med både detta minne och ditt nuvarande):
https://www.inet.se/artikel/5315153/corsair-8gb-2x4096mb-cl9-...

Det brukar inte vara så kinkigt iom att det gamla och det nya minnet körs på olika minneskanaler, dock kommer minnet anpassas till minsta gemensamma nämnare (långsammaste inställningarna).

~Pelle~